WordPress.org

Profiles

  • Member Since: May 13th, 2015
  • Website: codeofconduct.co
  • Find me on:
  • Committed [1657316] to Plugins Trac:
    wp.org svn poke

    4 years ago

  • Committed [1656299] to Plugins Trac:
    cleaning up old tags

    4 years ago

  • Committed [1656296] to Plugins Trac:
    v2.1.0

    4 years ago

  • Committed [1656294] to Plugins Trac:
    * New: Added the ability to set a user/pass for HTTP Basic Authentication ...

    4 years ago

  • Posted a reply to Can’t download the zip file, on the site WordPress.org Forums:
    Hi tdavenport, That's a mighty strange issue. The link doesn't work if you click on…

    4 years ago

  • Posted a reply to Redirect suggestions?, on the site WordPress.org Forums:
    Hi websta, Thanks for the kind words! I'm glad to hear Simply Static has made…

    4 years ago

  • Posted a reply to Simply Static with Cron?, on the site WordPress.org Forums:
    Hi xelnyq, Thanks! Unfortunately it's not presently possible for Simply Static to run via cron…

    4 years ago

  • Posted a reply to File exists and is unwriteable, on the site WordPress.org Forums:
    Hi espada01, If you check the Diagnostics page, is everything green across the board? It…

    4 years ago

  • Posted a reply to Simply Static with WPML, on the site WordPress.org Forums:
    Hi Tim, I don't think you'd be able to easily achieve this with Simply Static…

    4 years ago

  • Posted a reply to Basic Auth addition, on the site WordPress.org Forums:
    Hi notzippy, I'll look into getting this added into one of the next releases. It…

    4 years ago

  • Posted a reply to This is great, on the site WordPress.org Forums:
    Thanks for the review, timkronb! I'm glad to hear the plugin is working well for…

    4 years ago

  • Posted a reply to Problem on Windows server & section html tag not been processed, on the site WordPress.org Forums:
    Hi vprevostleclerc, I'll work on getting that backslash-on-Windows issue fixed with one of the next…

    4 years ago

  • Posted a reply to Not Generating Files, on the site WordPress.org Forums:
    Hi altosheather, Yes, if WordPress can't make requests to itself then Simply Static will fail.…

    4 years ago

  • Posted a reply to zip file not valid, on the site WordPress.org Forums:
    Hi riton59, What platform are you using Simply Static on (e.g. Windows, Linux, etc.)? Also,…

    4 years ago

  • Posted a reply to subcategories on pages not compying over, on the site WordPress.org Forums:
    Hi twinkleclean12, I'm not quite following what Simply Static isn't copying over. When you say…

    4 years ago

  • Posted a reply to help! got an error, on the site WordPress.org Forums:
    Hi Max, I don't presently have a way to turn off exception catching in Simply…

    4 years ago

  • Posted a reply to Gallery Not Working, on the site WordPress.org Forums:
    Hi goodcall1, I think I've got an idea of what the issue is. For your…

    4 years ago

  • Posted a reply to Temp files issue, on the site WordPress.org Forums:
    Hi guys, Sorry for the trouble you've had with this. If you haven't already, try…

    4 years ago

  • Posted a reply to Encountering a 403 Error, on the site WordPress.org Forums:
    Hi lechon, If you could, try downloading the most recent version of Simply Static. I…

    4 years ago

  • Posted a reply to Zip file does not exist, permission problem with tmp/simply-static/ permissions, on the site WordPress.org Forums:
    Hi Ramon, If you haven't already, try updating Simply Static to the most recent version.…

    4 years ago

  • Posted a reply to How to get custom page which is not listed in URL, on the site WordPress.org Forums:
    Hi aviboy2006, There's not presently a way to intentionally save off the content of a…

    4 years ago

  • Posted a reply to Simply Static inserting wierd characters after conversion, on the site WordPress.org Forums:
    Hi umadkhan90, Can you try v2.0.7 and see if that works any better for you?…

    4 years ago

  • Posted a reply to UTF-8 characters get converted into HTML #xxxx;, on the site WordPress.org Forums:
    Hi guys, I know I'm long overdue on this, but I introduced a fix for…

    4 years ago

  • Committed [1632094] to Plugins Trac:
    v2.0.7

    4 years ago

  • Committed [1632091] to Plugins Trac:
    * Fix: Non-latin characters should no longer get converted to HTML ...

    4 years ago

  • Posted a reply to Works – what more do you need to know?, on the site WordPress.org Forums:
    Thanks for the review, lovingboth! I've adjusted the location of the temporary files directory. Hopefully…

    4 years ago

  • Posted a reply to Best Plugin in WordPress, on the site WordPress.org Forums:
    Thanks for the review, miwebdesigns! I'm glad to hear that Simply Static is making your…

    4 years ago

  • Committed [1630558] to Plugins Trac:
    v2.0.6

    4 years ago

  • Committed [1630555] to Plugins Trac:
    * Fix: Simply Static should now display a useful error message when using ...

    4 years ago

  • Posted a reply to Can’t activate plugin – fatal error, on the site WordPress.org Forums:
    Simply Static requires PHP 5.3. Given the error message you're getting it seems like you're…

    4 years ago

  • Posted a reply to Protocol relative urls are wrongly parsed, on the site WordPress.org Forums:
    FYI: This is fixed in v2.0.4+ of Simply Static. Best, Scott

    4 years ago

  • Posted a reply to Zip file is 0 KB w/download link, on the site WordPress.org Forums:
    Hi wesdluke, Sorry for the trouble. If you get a chance, try v2.0.5+ of Simply…

    4 years ago

  • Posted a reply to 403 error with index.html – any way to make it index.php?, on the site WordPress.org Forums:
    Hi Steve! I just heard back from Flywheel Support. They can enable the index.html file…

    4 years ago

  • Posted a reply to only index.html generated, on the site WordPress.org Forums:
    Hi davidak, I just noticed that it redirected from: http://davidak.de/personen/ to: https://www.davidak.de/personen/ So, not just…

    4 years ago

  • Posted a reply to zip file got huge, on the site WordPress.org Forums:
    Hi auntiem, Have you upgraded Simply Static recently? I'd take a look at Settings->Include/Exclude. My…

    4 years ago

  • Posted a reply to 403 error with index.html – any way to make it index.php?, on the site WordPress.org Forums:
    Hi Steve, That's a strange issue! I've emailed Flywheel to see if there's a reason…

    4 years ago

  • Posted a reply to Simplystatic create empty file in temp directory, on the site WordPress.org Forums:
    Hmm, interesting. Thanks for reporting this issue and your fix for it, barbaluc. If you…

    4 years ago

  • Posted a reply to Azure Deployment & CDN question, on the site WordPress.org Forums:
    Hi partiallypro, Unfortunately there's presently no way to FTP files when Simply Static is done…

    4 years ago

  • Posted a reply to Export the SimplyStatic generation log, on the site WordPress.org Forums:
    That's a great idea, gmkayaker. I'll add it to our development board. Best, Scott

    4 years ago

  • Posted a reply to Hook when generation is succesfull, on the site WordPress.org Forums:
    Definitely planning to do this! Thanks for the suggestion. Best, Scott

    4 years ago

  • Posted a reply to Revolution Slider not being copied, on the site WordPress.org Forums:
    Hi miwebdesigns, This is definitely possible. You'll need to add an additional directory for Simply…

    4 years ago

  • Posted a reply to Copy files from subdomain to main domain on same server, on the site WordPress.org Forums:
    Glad you figured this out, miwebdesigns! I'd been meaning to put together a guide on…

    4 years ago

  • Posted a reply to Issues, on the site WordPress.org Forums:
    Glad to hear you found a fix for your issue, miwebdesigns. Thanks! Best, Scott

    4 years ago

  • Posted a reply to Protocol relative urls are wrongly parsed, on the site WordPress.org Forums:
    Hi guys, I'll have this fixed in the next release. Sorry for the trouble! Best,…

    4 years ago

  • Posted a reply to Simply and compatible with multisites!, on the site WordPress.org Forums:
    Thanks for the review, ventair! And thanks for the note about the childs content upload.…

    4 years ago

  • Posted a reply to Works fine on Windows, on the site WordPress.org Forums:
    Hi Tsukuro, Glad to hear it worked for you! I actually don't do any testing…

    4 years ago

  • Posted a reply to Simply Awesome!, on the site WordPress.org Forums:
    Thanks for the review, Piet! Much appreciated.

    4 years ago

  • Posted a reply to Using Simply Static on Mamp, on the site WordPress.org Forums:
    Thanks for the review, Bill! Sorry to hear you were having some trouble with versions…

    4 years ago

  • Posted a reply to only index.html generated, on the site WordPress.org Forums:
    Thanks, I'll take a look at this. Best, Scott

    4 years ago

  • Posted a reply to Online archival site best practices, on the site WordPress.org Forums:
    Hi mikelbyl, Thank you for the kind words! So as far as best practices go,…

    4 years ago