WordPress.org

Profiles

  • Member Since: July 29th, 2018
  • Find me on:
  • Posted a reply to Stripping of Sentences, on the site WordPress.org Forums:
    Hi guys, did you get anywhere with stopping it stripping HTML (paragraphs) from the displayed…

    3 months ago

  • Posted a reply to Security FireWall is activated for your IP, on the site WordPress.org Forums:
    Sorry, we had replied to the email but it obviously didn't work as it didn't…

    3 months ago

  • Created a topic, Security FireWall is activated for your IP, on the site WordPress.org Forums:
    We have both Spam and Security running on a number of …

    4 months ago

  • Posted a reply to TransferWise Integration, on the site WordPress.org Forums:
    Came across this but haven't tested yet: https://wordpress.org/plugins/wc-wise-gateway/

    4 months ago

  • Created a topic, Invoice Description, on the site WordPress.org Forums:
    We are looking to change the Invoice Description that …

    4 months ago

  • Posted a reply to Stripping of Sentences, on the site WordPress.org Forums:
    OK, thank you. Will you update the ticket here when there is a new update…

    5 months ago

  • Posted a reply to Stripping of Sentences, on the site WordPress.org Forums:
    Have added the excerpt and it displays as expected, but now the "read more" doesn't…

    5 months ago

  • Posted a reply to Stripping of Sentences, on the site WordPress.org Forums:
    This page: http://cmykgroup.cmykdevelopment.com/services/marketing-materials/ Before expanding: https://i.imgur.com/iDLVVq9.png After expanding: https://i.imgur.com/Tg8ouDI.png What we want to achieve is…

    5 months ago

  • Posted a reply to Stripping of Sentences, on the site WordPress.org Forums:
    Here's the demo site: http://cmykgroup.cmykdevelopment.com/services/marketing-materials/ You'll see the one we are working on is on…

    5 months ago

  • Created a topic, Stripping of Sentences, on the site WordPress.org Forums:
    How do we get it to stop stripping HTML from the conte…

    6 months ago

  • Posted a reply to TransferWise Integration, on the site WordPress.org Forums:
    So far, we've found nothing which is frustrating to say the least. It would seem…

    6 months ago

  • Posted a reply to TransferWise Integration, on the site WordPress.org Forums:
    Any updates on this?

    7 months ago

  • Posted a reply to Request A Quote Only Remembers 1 Item, on the site WordPress.org Forums:
    Any update guys?

    7 months ago

  • Posted a reply to Request A Quote Only Remembers 1 Item, on the site WordPress.org Forums:
    That didn't help unfortunately. To clarify how e are testing this: 1. Load product and…

    7 months ago

  • Posted a reply to Request A Quote Only Remembers 1 Item, on the site WordPress.org Forums:
    Already tried that, and also disabled all caching/optimizations but it didn’t help.

    7 months ago

  • Created a topic, Request A Quote Only Remembers 1 Item, on the site WordPress.org Forums:
    We have got Catalog Mode and RAQ running and mostly ev…

    7 months ago

  • Posted a reply to TransferWise Integration, on the site WordPress.org Forums:
    We signed up but have heard nothing since, and not found anyone else yet who…

    9 months ago

  • Posted a reply to TransferWise Integration, on the site WordPress.org Forums:
    Thank you, we signed up so will see what happens.

    10 months ago

  • Created a topic, TransferWise Integration, on the site WordPress.org Forums:
    Does anyone know if there are any TransferWise integra…

    10 months ago

  • Created a topic, 5 STARS!, on the site WordPress.org Forums:
    Best backup/migration plugin out there, works flawless…

    11 months ago

  • Posted a reply to Lightbox Problems, on the site WordPress.org Forums:
    All good thanks, problem solved :)

    11 months ago

  • Posted a reply to Lightbox Problems, on the site WordPress.org Forums:
    It WAS an easy fix, it was the theme preloader causing the problems, disabled now…

    11 months ago

  • Posted a reply to Lightbox Problems, on the site WordPress.org Forums:
    Thanks for the help, much appreciated, hopefully it'll be an easy fix.

    11 months ago

  • Posted a reply to Lightbox Problems, on the site WordPress.org Forums:
    Just now swapped the theme out and used 2020 and lightbox works, so there's something…

    11 months ago

  • Posted a reply to Lightbox Problems, on the site WordPress.org Forums:
    Disabled the lazy loading and that didn't do anything. Also just now disabled ALL plugins…

    11 months ago

  • Posted a reply to Lightbox Problems, on the site WordPress.org Forums:
    We aren't seeing that error when we load the page. Have disabled Social Snap entirely…

    11 months ago

  • Posted a reply to Lightbox Problems, on the site WordPress.org Forums:
    Thank you, have emailed you the URL thru support form. And yes, we are based…

    11 months ago

  • Posted a reply to Lightbox Problems, on the site WordPress.org Forums:
    How do I share the link privately?

    11 months ago

  • Posted a reply to Lightbox Problems, on the site WordPress.org Forums:
    Looks like replying to the email isn't working so my response didn't appear here. There…

    11 months ago

  • Posted a reply to 404 error, on the site WordPress.org Forums:
    Thank you, the problem was actually being triggered by mod_security, we had to whitelist some…

    11 months ago

  • Created a topic, 404 error, on the site WordPress.org Forums:
    Trying to replace an image, and no matter what options…

    11 months ago

  • Created a topic, Lightbox Problems, on the site WordPress.org Forums:
    We have a slider set up, added MetaSlider Lightbox and…

    11 months ago

  • Posted a reply to Problem Creating 2nd Feed, on the site WordPress.org Forums:
    Thanks for the reply, we did some further digging and found the RankMath SEO plugin…

    12 months ago

  • Created a topic, Problem Creating 2nd Feed, on the site WordPress.org Forums:
    As per the title, we have a Google Shopping Feed set u…

    12 months ago

  • Posted a reply to HTML showing in post, on the site WordPress.org Forums:
    OK, all good now thanks, everything is working correctly now including the HTML being removed,…

    12 months ago

  • Posted a reply to HTML showing in post, on the site WordPress.org Forums:
    OK, can you tell us where/how we should be posting (manually) ... do we not…

    12 months ago

  • Posted a reply to HTML showing in post, on the site WordPress.org Forums:
    Updated the code as per your instructions and tried to post again and we get…

    12 months ago

  • Posted a reply to HTML showing in post, on the site WordPress.org Forums:
    Here's a screenshot of what gets posted: https://i.imgur.com/72fqyJj.png You'll see it's bringing thru ALL the…

    12 months ago

  • Created a topic, HTML showing in post, on the site WordPress.org Forums:
    Got the plugin working, but when it posts to GMB, it s…

    12 months ago

  • Created a topic, Brilliant!, on the site WordPress.org Forums:
    We have been using the Spam and Security plugins for a…

    1 year ago

  • Created a topic, Does what it says!, on the site WordPress.org Forums:
    Great little plugin, does exactly what it says it will…

    1 year ago

  • Posted a reply to Plugin Breaks Website, on the site WordPress.org Forums:
    He he, thank you, we'll try the update and see how it goes and get…

    1 year ago

  • Created a topic, Plugin Breaks Website, on the site WordPress.org Forums:
    Got everything (theme, wordpress, plugins) updated to …

    1 year ago

  • Created a topic, Excellent!, on the site WordPress.org Forums:
    Pro version works perfectly, does exactly what it says…

    2 years ago

  • Posted a reply to use images for attributes, on the site WordPress.org Forums:
    We tried maybe 5 or 6 different plugins/code alterations to make this work but none…

    2 years ago

  • Posted a reply to use images for attributes, on the site WordPress.org Forums:
    Thanks for the reply. We have to use it as Simple Product so your own…

    2 years ago

  • Created a topic, use images for attributes, on the site WordPress.org Forums:
    Tried 5 or 6 plugins to try to allow us to use images …

    2 years ago

  • Posted a reply to Manufacturer (B2B) site + multiple Retailer (B2C) sites, on the site WordPress.org Forums:
    And this https://woomultistore.com/

    2 years ago

  • Posted a reply to Manufacturer (B2B) site + multiple Retailer (B2C) sites, on the site WordPress.org Forums:
    Came across this before which might be of interest https://barn2.co.uk/woocommerce-wholesale/

    2 years ago

  • Posted a reply to Manufacturer (B2B) site + multiple Retailer (B2C) sites, on the site WordPress.org Forums:
    That wouldn't work for what we were trying to do, as all the B2C sites…

    2 years ago