Profiles

  • Member Since: October 22nd, 2019
  • Location: England
  • Job Title: Senior PHP Developer
  • Find me on:

WordPress Origin Story

Been a PHP developer for the past 10 years, commercially starting with WordPress in 2009, mostly creating themes / plugins. I do Magento2 too but let’s not talk about that.

  • Posted a reply to Hook for user creation and expiry dates, on the site WordPress.org Forums:
    Hi, Thanks for getting back to me, that was very helpful. The only thing I'm…

  • Created a topic, Hook for user creation and expiry dates, on the site WordPress.org Forums:
    Hello, I've a site where we want to set varying expir…

  • Created a topic, Email notify me / templates missing for new topics, on the site WordPress.org Forums:
    Hi, We're using the free version but in our emails wi…

  • Posted a reply to Posts found but non are indexed, on the site WordPress.org Forums:
    I will give deleting and re-installing a shot. Not sure what version we had before,…

  • Created a topic, Posts found but non are indexed, on the site WordPress.org Forums:
    Good morning, We recently migrated a website using th…

  • Created a topic, Change the from email, on the site WordPress.org Forums:
    I've a development site with this plugin on, however t…

  • Posted a reply to Title is Empty, on the site WordPress.org Forums:
    Hi both, Apologies I'm on WP Engine and the plugin only updated for us this…

  • Posted a reply to Title is Empty, on the site WordPress.org Forums:
    Ahh I see this makes sense. Thank you for the update, how long will it…

  • Posted a reply to Title is Empty, on the site WordPress.org Forums:
    Hi, After some debugging I think it's related to a plugin conflict with Pods (which…

  • Posted a reply to Title is Empty, on the site WordPress.org Forums:
    Hi, Thanks for you reply, unfortunately this hasn't helped, we also have two other sites…

  • Created a topic, Title is Empty, on the site WordPress.org Forums:
    Hi, I've a site which is loading all the ultimatememb…

  • Posted a reply to Using custom booking statuses, on the site WordPress.org Forums:
    Hi thanks for the reply, I will have a look at this filter!

  • Created a topic, Using custom booking statuses, on the site WordPress.org Forums:
    Is it possible to add a custom booking status to show …

  • Posted a reply to Phone Number validation issues, on the site WordPress.org Forums:
    Hi @champsupertramp We have tried that but it didn't seem to help. We're going to…

  • Posted a reply to Phone Number validation issues, on the site WordPress.org Forums:
    Hi @champsupertramp Thanks for the response, it's just plain text and the url is the…

  • Created a topic, Phone Number validation issues, on the site WordPress.org Forums:
    I've a website where we've used the default registrati…

  • Created a topic, Update value on submit before submission, on the site WordPress.org Forums:
    I have a set of text fields for day, month, year as a …

  • Posted a reply to Filebird not displaying for CPTs, on the site WordPress.org Forums:
    Hi Bruce, Thanks for the update, I look forward to that! Kind regards, Charlene

  • Posted a reply to Filebird not displaying for CPTs, on the site WordPress.org Forums:
    Hi, this is creating it through functions.php so not a plugin. Seems like it should…

  • Posted a reply to Hook for booking email send, on the site WordPress.org Forums:
    I may have answered my own question here, but I managed to do it using…

  • Posted a reply to JS Error on frontend after update, on the site WordPress.org Forums:
    The third party custom theme was the issue, resolved.

  • Created a topic, Hook for booking email send, on the site WordPress.org Forums:
    I'm trying to look through the plugin for this, but I …

  • Posted a reply to Filebird not displaying for CPTs, on the site WordPress.org Forums:
    Thanks @ninjateamwp, no worries - what about custom post types, that's no on the pro…

  • Created a topic, Filebird not displaying for CPTs, on the site WordPress.org Forums:
    I've a number of Custom Post Types but Filebird does n…

  • Posted a reply to JS Error on frontend after update, on the site WordPress.org Forums:
    Hi apologies for the delay, yes it resolves when changing theme. We are re-working the…

  • Posted a reply to JS Error on frontend after update, on the site WordPress.org Forums:
    Follow up to the above, both the app and my theme use a file called…

  • Posted a reply to JS Error on frontend after update, on the site WordPress.org Forums:
    I can resolve the issue by making my theme dependent on the plugin JS nta-js-popup…

  • Created a topic, JS Error on frontend after update, on the site WordPress.org Forums:
    Since updating to 3.0.1 there seems to be an issue on …

  • Posted a reply to Problems going live with local site, on the site WordPress.org Forums:
    Hi @wpjolon Regarding your links, WordPress and well made themes will use your site &…

  • Posted a reply to White Border around web page, on the site WordPress.org Forums:
    @camplaurel1 - at least you managed to correct it! :)

  • Posted a reply to White Border around web page, on the site WordPress.org Forums:
    Hi @camplaurel1 Do you mean Lambda? If so this is a paid for theme and…

  • Posted a reply to 404 ERROR for one of my categories, on the site WordPress.org Forums:
    Hi @webausupport - you should really raise your own forum thread as it is likely…

  • Posted a reply to There has been a critical error on your website., on the site WordPress.org Forums:
    Hi @crepin10 Have you recently made any changes to your theme / woocommerce? Looks like…

  • Posted a reply to Previous Designer Used Avada, on the site WordPress.org Forums:
    Hi @dbee78 If I remember correctly (been a while since I used that theme in…

  • Posted a reply to White Border around web page, on the site WordPress.org Forums:
    Hi @camplaurel1 Having a few issues loading the page, but - what theme is it…

  • Posted a reply to No prompt for users to register?, on the site WordPress.org Forums:
    Hi @jefflawton Are you working locally or do you have a site link to take…

  • Posted a reply to Embedding video in Posts, on the site WordPress.org Forums:
    Hi @trilbyumc - which page do you have the video on please? If your homepage…

  • Posted a reply to 404 ERROR for one of my categories, on the site WordPress.org Forums:
    @thetinyherbivore not a problem :) glad I could help debug.

  • Posted a reply to 404 ERROR for one of my categories, on the site WordPress.org Forums:
    @thetinyherbivore - that may be it, if you want to risk deleting it, it's up…

  • Posted a reply to 404 ERROR for one of my categories, on the site WordPress.org Forums:
    Hi @thetinyherbivore it's hard to say if that would interfere or not but a 410…

  • Posted a reply to 404 ERROR for one of my categories, on the site WordPress.org Forums:
    So @thetinyherbivore looks like the config for these is fine, I can however see that…

  • Posted a reply to 404 ERROR for one of my categories, on the site WordPress.org Forums:
    Hi @thetinyherbivore - yes that exactly please from the admin, can you also provide the…

  • Posted a reply to 404 ERROR for one of my categories, on the site WordPress.org Forums:
    Hi @thetinyherbivore - let me ask a silly question if I may, can you show…

  • Posted a reply to Warning: Missing argument 1 for WP_Widget, on the site WordPress.org Forums:
    Hi @oli8o, If you don't have the issue with the base themes it maybe a…

  • Posted a reply to Warning: Missing argument 1 for WP_Widget, on the site WordPress.org Forums:
    Hi @oli8o - what theme are you using, have you tried switching to twentytwenty or…

  • Posted a reply to WORDPRESS IS NOT WORKING WITH JSON ERROR, on the site WordPress.org Forums:
    Hi @janicoco Can you supply a screenshot of the error please? Kind regards, Charlene

  • Posted a reply to Latest version of wordpress not supporting Yoast, on the site WordPress.org Forums:
    Hi @tmounica - this is the link for the Yoast support forum. https://wordpress.org/support/plugin/wordpress-seo/ Kind regards,…

  • Posted a reply to Latest version of wordpress not supporting Yoast, on the site WordPress.org Forums:
    @tmounica I don't think this is the correct place for this thread, if you read…

  • Posted a reply to I don’t have Gutenberg Editor!, on the site WordPress.org Forums:
    @vallor - not a problem, glad it got sorted.

  • Posted a reply to I don’t have Gutenberg Editor!, on the site WordPress.org Forums:
    @vallor hmm no you're right it doesn't appear to have any filters in that file.…