WordPress.org

Profiles

  • Member Since: April 8th, 2011
  • Find me on:
  • Created a topic, Google Console Coverage Errors, on the site WordPress.org Forums:
    Hi, since setting the plugin up we have received goog…

    3 months ago

  • Posted a reply to All UM pages are blank after updating UM, on the site WordPress.org Forums:
    Thank you very much for that Michael - solved the issue for me too.

    4 months ago

  • Created a topic, Latest update issue – Profile page fields disappear, on the site WordPress.org Forums:
    Hi, I've rolled back to the previous version which ha…

    4 months ago

  • Posted a reply to Fatal error, on the site WordPress.org Forums:
    Hi, the issue has returned so I had to deactivate again. When Jetpack is active…

    4 months ago

  • Posted a reply to Fatal error, on the site WordPress.org Forums:
    Hi James, PHP version was old... how silly. I've switched to php7.2 and reactivated -…

    4 months ago

  • Created a topic, Fatal error, on the site WordPress.org Forums:
    Hi, We are seeing this in our log: 2019-07-10T13:08:5…

    4 months ago

  • Posted a reply to Error message, on the site WordPress.org Forums:
    Yes I know - just doing a routine check and thought you would want to…

    4 months ago

  • Posted a reply to Error message, on the site WordPress.org Forums:
    Thanks Mihaela!

    4 months ago

  • Created a topic, Error message, on the site WordPress.org Forums:
    Hi today we are getting this error message in debug l…

    4 months ago

  • Posted a reply to Tests ok but no emails sent, on the site WordPress.org Forums:
    Also all other email types are being sent- order confirmation etc

    4 months ago

  • Posted a reply to Tests ok but no emails sent, on the site WordPress.org Forums:
    LiquidWeb - I spoke with them but didn’t find the issue. They now think I…

    4 months ago

  • Posted a reply to Tests ok but no emails sent, on the site WordPress.org Forums:
    Hi Yes I did but no emails in the spam folder

    4 months ago

  • Created a topic, nginx server error not going away, on the site WordPress.org Forums:
    Hi, I saw this error and my host made the changes, how…

    4 months ago

  • Posted a reply to Tests ok but no emails sent, on the site WordPress.org Forums:
    Hi, I tried, as well as with a test customer account and same thing, no…

    4 months ago

  • Posted a reply to Jetpack giving me white screen of death on edit post, on the site WordPress.org Forums:
    Hi, I have same issue today - WSOD on add pages and posts. Jetpack 7.5.2…

    4 months ago

  • Created a topic, Tests ok but no emails sent, on the site WordPress.org Forums:
    Hi the test page does send emails however when a user …

    4 months ago

  • Created a topic, Issue with plugin and Stripe checkout, on the site WordPress.org Forums:
    Hi, I use this plugin on a number of sites. Today on …

    4 months ago

  • Created a topic, Amazing plugin & support, on the site WordPress.org Forums:
    Absolutely perfect. I managed 13 websites and it just …

    5 months ago

  • Posted a reply to PHP issue, on the site WordPress.org Forums:
    Hi I also get the same error

    1 year ago

  • Posted a reply to Error in sidebar: [instagram-feed heightunit=p50 widthunit=50 ], on the site WordPress.org Forums:
    Hi Craig, Thank you - actually the extra character is not something I'm adding. I'm…

    1 year ago

  • Created a topic, Error in sidebar: [instagram-feed heightunit=p50 widthunit=50 ], on the site WordPress.org Forums:
    Hi On this site, when using the sidebar widget html o…

    1 year ago

  • Created a topic, Error : We could not verify the security token, on the site WordPress.org Forums:
    Hi, I've noticed that on mobile the Accept button doe…

    1 year ago

  • Posted a reply to Issue with Social Login caching, on the site WordPress.org Forums:
    Hi again Thank you I appreciate it - the url is circlebloom.com

    1 year ago

  • Posted a reply to Issue with Social Login caching, on the site WordPress.org Forums:
    Thank you for the very quick reply - Cloudflare isn't setup on this site (the…

    1 year ago

  • Created a topic, Issue with Social Login caching, on the site WordPress.org Forums:
    Hi, I run a site with Social Login and since today I …

    1 year ago

  • Posted a reply to GDPR, on the site WordPress.org Forums:
    Hi - the code works, but doesn't allow for a link to my privacy policy.…

    2 years ago

  • Created a topic, Columns formatting on mobile, on the site WordPress.org Forums:
    Hi, I'm just trying your plugin and when I test mobil…

    2 years ago

  • Posted a reply to WooCommerce product images link to external URL?, on the site WordPress.org Forums:
    Hi ccarmstrong I'm trying to do the same for the first query - product image/title…

    2 years ago

  • Created a topic, Issue when removing plugin, on the site WordPress.org Forums:
    Hi, I have had to remove pop up maker from a website…

    2 years ago

  • Posted a reply to Conflict with woocommerce, on the site WordPress.org Forums:
    Sorry - Content Aware Sidebars is up to date too - the bug was there…

    3 years ago

  • Posted a reply to Conflict with woocommerce, on the site WordPress.org Forums:
    Hi Joachim, Restored 316 Market theme. WordPress is 4.7.4 and woocommerce is 2.6.14 - can't…

    3 years ago

  • Created a topic, Conflict with woocommerce, on the site WordPress.org Forums:
    Hi, Thank you for this amazing plugin! I noticed tha…

    3 years ago

  • Created a topic, Processing issue, on the site WordPress.org Forums:
    Hi, I'm using your Lite plugin, with this shortcode: …

    3 years ago

  • Created a topic, I use it on all my sites :), on the site WordPress.org Forums:
    Fantastic plugin with great support. I use it on all m…

    3 years ago

  • Created a topic, Error on header in maintenance mode, on the site WordPress.org Forums:
    Hi, my website mathildegauvain.com is nowshowing this…

    3 years ago