WordPress.org

Profiles

  • Member Since: September 20th, 2011
  • Find me on:
  • Posted a reply to Cannot leave home page, on the site WordPress.org Forums:
    Fixed. I have backed up the wordpress completely, deleted and recreated the domain, restored the…

    1 day ago

  • Posted a reply to Cannot leave home page, on the site WordPress.org Forums:
    When I change permalink from plain to post name it adds <IfModule mod_rewrite.c> RewriteEngine On…

    2 days ago

  • Posted a reply to Cannot leave home page, on the site WordPress.org Forums:
    I have disabled ithemes security, but the only way I can get site to work…

    3 days ago

  • Posted a reply to Cannot leave home page, on the site WordPress.org Forums:
    I'm Back ! my host has been really helpful, they have narrowed it down to…

    3 days ago

  • Posted a reply to Cannot leave home page, on the site WordPress.org Forums:
    Thanks, I am running a twenty* theme (with child) I have renamed .htaccess and that…

    4 days ago

  • Posted a reply to Cannot leave home page, on the site WordPress.org Forums:
    I have changed how I login using wordfence so /wp-login.php will redirect, I have been…

    4 days ago

  • Posted a reply to Cannot leave home page, on the site WordPress.org Forums:
    Hi, Thank you, I have tried that but it does not make any difference. Clive

    4 days ago

  • Created a topic, Cannot leave home page, on the site WordPress.org Forums:
    I looked earlier at the new heath status and was told …

    4 days ago

  • Posted a reply to Is this Plugin still supported ?, on the site WordPress.org Forums:
    Hi, Thank you for replying, it is good that the plugin is still being supported…

    1 week ago

  • Created a topic, Is this Plugin still supported ?, on the site WordPress.org Forums:
    There are a lot of posts here that point to a problem …

    1 week ago

  • Created a topic, Stopped showing on page, on the site WordPress.org Forums:
    Been using this for a little while, it has just stoppe…

    2 weeks ago

  • Created a topic, different looking from website, on the site WordPress.org Forums:
    I have an a-z filter on my tag page, when I look at my…

    3 weeks ago

  • Posted a reply to Stop ads on topic-tags page, on the site WordPress.org Forums:
    Thank you Thomas, It looks like I will have to live with it. Regards Clive

    1 month ago

  • Created a topic, Stop ads on topic-tags page, on the site WordPress.org Forums:
    It seems that if some users have blocked ads when the …

    2 months ago

  • Created a topic, User changing to anonymous, on the site WordPress.org Forums:
    I have guests posting, when I go to the reply I add a …

    3 months ago

  • Posted a reply to bits work but not on all devices, on the site WordPress.org Forums:
    Hi Nico, I am sorry for my last post, of course I understand about family…

    5 months ago

  • Posted a reply to bits work but not on all devices, on the site WordPress.org Forums:
    Thank you Dr D. I have no problem with "hacky" ways of doing things, I…

    5 months ago

  • Posted a reply to Is anybody there ?, on the site WordPress.org Forums:
    Hi Nico, Great, any chance of replying to my post of two weeks ago.

    5 months ago

  • Posted a reply to Progressive web apps, on the site WordPress.org Forums:
    Hi Thomas, Thanks for replying, I am just starting to look at PWAs it looks…

    5 months ago

  • Created a topic, Progressive web apps, on the site WordPress.org Forums:
    This may be a daft question, but with progressive web …

    5 months ago

  • Created a topic, Where banner shows up, on the site WordPress.org Forums:
    It would be good to choose which page / pages the "add…

    6 months ago

  • Posted a reply to Loading animation issue, on the site WordPress.org Forums:
    I am getting this, I am using the twenty-twelve theme and I do not want…

    6 months ago

  • Created a topic, Is anybody there ?, on the site WordPress.org Forums:
    I know Halloween is soon so I could not resist it !, b…

    6 months ago

  • Posted a reply to bits work but not on all devices, on the site WordPress.org Forums:
    Can I add to the above, is it possible to add a counter so we…

    6 months ago

  • Created a topic, bits work but not on all devices, on the site WordPress.org Forums:
    I have installed this plugin. The link to add to my h…

    6 months ago

  • Posted a reply to Password not working, on the site WordPress.org Forums:
    That's a shame, I will work around it. Thanks for your help

    7 months ago

  • Posted a reply to Password not working, on the site WordPress.org Forums:
    OK, are there any plans to include it ?

    7 months ago

  • Posted a reply to Password not working, on the site WordPress.org Forums:
    If I password protect the page that works, but I just want to password protect…

    7 months ago

  • Posted a reply to Password not working, on the site WordPress.org Forums:
    Hi, Thank you, I created a new page and copied the same shortcode onto it…

    7 months ago

  • Created a topic, Tables left after uninstall, on the site WordPress.org Forums:
    Hi, Any reason why the tables are left after I uninsta…

    7 months ago

  • Posted a reply to Password not working, on the site WordPress.org Forums:
    HI, When I am in the create album page (which is a custom post page)…

    7 months ago

  • Posted a reply to Password not working, on the site WordPress.org Forums:
    Hi, Thanks for replying the website is photos.clivesmith.info, the shortcode is [aigpl-gallery-album-slider album_grid="3" album_height="400" album_title="true"…

    7 months ago

  • Posted a reply to Password not working, on the site WordPress.org Forums:
    Let me add to this, If I set a featured Image Everyone can see all…

    7 months ago

  • Created a topic, Password not working, on the site WordPress.org Forums:
    On the edit Album gallery page above the update button…

    7 months ago

  • Posted a reply to guest create events not working, on the site WordPress.org Forums:
    Ok I think it is working now Thank you

    8 months ago

  • Posted a reply to guest create events not working, on the site WordPress.org Forums:
    Sorry I have not replied, I ticked the box to be notified of replies but…

    8 months ago

  • Created a topic, guest create events not working, on the site WordPress.org Forums:
    HI, I have just installed this and ticked the boxes fo…

    8 months ago

  • Posted a reply to Display meta value in the output, on the site WordPress.org Forums:
    Perfect !!, thanks again

    10 months ago

  • Posted a reply to Display meta value in the output, on the site WordPress.org Forums:
    Thank you Bill, in my case it is not a date, just a value, but…

    10 months ago

  • Posted a reply to Display meta value in the output, on the site WordPress.org Forums:
    I would find that useful too

    10 months ago

  • Posted a reply to _oembed_ good or bad ?, on the site WordPress.org Forums:
    I don't believe I have been hacked, I have looked closer at the topic id…

    10 months ago

  • Posted a reply to _oembed_ good or bad ?, on the site WordPress.org Forums:
    Yes, there were some new ones overnight.

    10 months ago

  • Posted a reply to _oembed_ good or bad ?, on the site WordPress.org Forums:
    It did not find any problems that I did not know about, just some changes…

    10 months ago

  • Posted a reply to _oembed_ good or bad ?, on the site WordPress.org Forums:
    I have had wordfence installed since day 1, I find it really good.

    10 months ago

  • Posted a reply to _oembed_ good or bad ?, on the site WordPress.org Forums:
    I just re-read my last reply above, there should have been a comma after the…

    10 months ago

  • Posted a reply to _oembed_ good or bad ?, on the site WordPress.org Forums:
    I have tried both plugins and optimized the db and after doing both the "_oembed_"…

    10 months ago

  • Posted a reply to _oembed_ good or bad ?, on the site WordPress.org Forums:
    Hi, I understand that menus are post type but if I just look at the…

    10 months ago

  • Created a topic, _oembed_ good or bad ?, on the site WordPress.org Forums:
    Hi, I tried posting about this issue to bbpress.org…

    10 months ago

  • Posted a reply to Just a moving square withe the word “loading”, on the site WordPress.org Forums:
    Brilliant!!, Thank you

    11 months ago

  • Posted a reply to Just a moving square withe the word “loading”, on the site WordPress.org Forums:
    Hi, The link to the website page is https://photos.clivesmith.info/movies/ There is only 1 video and…

    11 months ago