WordPress.org

Profiles

  • Member Since: April 11th, 2016
  • Find me on:
  • Posted a reply to Updates to this plugin, on the site WordPress.org Forums:
    Awesome. Gave you a 5 star review too. Should have done that a while ago.

    3 weeks ago

  • Created a topic, Great plugin for hiding from search, on the site WordPress.org Forums:
    This is a great plugin to hide pages, posts, and custo…

    3 weeks ago

  • Created a topic, Updates to this plugin, on the site WordPress.org Forums:
    Hi Micah, I have used your plugin in several sites. …

    3 weeks ago

  • Created a topic, Elementor settings for favorite, compare, print, and share buttons are broken, on the site WordPress.org Forums:
    Inside Elementor, the settings for the favorite, compa…

    3 weeks ago

  • Created a topic, Property on Map Zoom Level, on the site WordPress.org Forums:
    The Property on Map (on the single listing page) has a…

    3 weeks ago

  • Created a topic, Removing the header in the page options doesn’t have any effect, on the site WordPress.org Forums:
    Under "Layout Settings" > "Header Option" on the pa…

    3 weeks ago

  • Created a topic, Similar properties icon alignment, on the site WordPress.org Forums:
    The icons on the Similar properties on the single page…

    3 weeks ago

  • Created a topic, Responsive design bug, on the site WordPress.org Forums:
    The grid view breaks down on tablets. The content bec…

    3 weeks ago

  • Created a topic, Pagination errors, on the site WordPress.org Forums:
    If you have a lot of properties, the pagination design…

    3 weeks ago

  • Posted a reply to Single Property Image Thumbnails, on the site WordPress.org Forums:
    Thumbnails still get squished but they now appear to scroll better. The thumbnail lose their…

    3 weeks ago

  • Posted a reply to Sort by feature doesn’t work, on the site WordPress.org Forums:
    This appears to work now, however, the drop down for the sort options doesn't match…

    3 weeks ago

  • Posted a reply to Favorite and Print button on single listing page don’t work, on the site WordPress.org Forums:
    Print button now appears to work, however, the favorite button still doesn't do anything as…

    3 weeks ago

  • Posted a reply to Similar Properties has no settings in Elementor, on the site WordPress.org Forums:
    I have also noticed that the "$" on in the editor appears after the amount…

    3 weeks ago

  • Created a topic, Header Layouts, on the site WordPress.org Forums:
    In the customizer there are 3 to 4 different header la…

    3 weeks ago

  • Created a topic, Mobile image display on single pictures, on the site WordPress.org Forums:
    The mobile image display of single properties currentl…

    3 weeks ago

  • Created a topic, Layout of single page content on mobile., on the site WordPress.org Forums:
    On mobile, the single property title box does not adju…

    3 weeks ago

  • Created a topic, Title box categories break on single pages, on the site WordPress.org Forums:
    I have the property category "For Sale" On single pag…

    3 weeks ago

  • Created a topic, Hopeful but currently a train wreck, on the site WordPress.org Forums:
    This plugin has a lot of possibility. I really want t…

    2 months ago

  • Created a topic, Single Property Image Thumbnails, on the site WordPress.org Forums:
    On properties with a lot of images, the thumbnails loo…

    2 months ago

  • Created a topic, Share and favorite buttons on grid and list view do not work, on the site WordPress.org Forums:
    Clicking Favorite button has no effect. When I click …

    2 months ago

  • Created a topic, Clickable Pictures, on the site WordPress.org Forums:
    It would be nice if the user could click on a grid or …

    2 months ago

  • Created a topic, Sort by feature doesn’t work, on the site WordPress.org Forums:
    On both the demo site and on my site, the dropdown for…

    2 months ago

  • Created a topic, Property Tags on Images, on the site WordPress.org Forums:
    I have found that in the rare situation where a proper…

    2 months ago

  • Created a topic, Favorite and Print button on single listing page don’t work, on the site WordPress.org Forums:
    The favorite and print buttons do not appear to do any…

    2 months ago

  • Created a topic, Similar Properties has no settings in Elementor, on the site WordPress.org Forums:
    When I edit the single page template for a single prop…

    2 months ago

  • Created a topic, Color Customization, on the site WordPress.org Forums:
    Is it possible to customize the color scheme using thi…

    2 months ago

  • Posted a reply to Line heights set on Elementor stylesheet set to 1, on the site WordPress.org Forums:
    I just noticed that this is marked "resolved". Did Elementor eliminate the line height style…

    2 months ago

  • Posted a reply to Line heights set on Elementor stylesheet set to 1, on the site WordPress.org Forums:
    I have found that I can set the line-height in my child theme without using…

    2 months ago

  • Created a topic, SQL syntax error, on the site WordPress.org Forums:
    This may be a multi-site only issue or it may possibly…

    3 months ago

  • Posted a reply to Test going to 404 error page, on the site WordPress.org Forums:
    That works. Thanks for the update. Could you do me (and the rest of us)…

    4 months ago

  • Posted a reply to Test going to 404 error page, on the site WordPress.org Forums:
    Also, I checked the changelog (it doesn't say anything) but after updating other sites to…

    4 months ago

  • Posted a reply to Test going to 404 error page, on the site WordPress.org Forums:
    Here are what the queries look like: SELECT wp_e025b74186_posts.* FROM wp_e025b74186_posts WHERE 1=1 AND wp_e025b74186_posts.post_name…

    4 months ago

  • Posted a reply to Test going to 404 error page, on the site WordPress.org Forums:
    Those cookies are for the live site and not the dev site. The dev site…

    4 months ago

  • Posted a reply to Test going to 404 error page, on the site WordPress.org Forums:
    _fbp, fb.1.1558339586759.111993595 _fs, 86310359-bcf1-4a4c-805b-6bffd89f248d _ga, GA1.2.951368217.1558106508 _gat, 1 _gid, GA1.2.513750496.1558339586 elementor_split_test_client_id, aa356a5c7-450535b0-6279-4a55-8988-a3ef8f3db440 wp-settings-1, libraryContent%3Dbrowse%26editor%3Dtinymce wp-settings-time-1,…

    4 months ago

  • Created a topic, Test going to 404 error page, on the site WordPress.org Forums:
    The AB tests are going to the 404 error page. I am al…

    4 months ago

  • Posted a reply to Map scrolling, on the site WordPress.org Forums:
    Yes, that did the trick. I was given that code via email and implemented it…

    5 months ago

  • Posted a reply to Line heights set on Elementor stylesheet set to 1, on the site WordPress.org Forums:
    Yes and no. I can override it in the child theme stylesheet but that isn't…

    5 months ago

  • Created a topic, Line heights set on Elementor stylesheet set to 1, on the site WordPress.org Forums:
    I am running Elementor 2.5.12 The frontend minimized …

    5 months ago

  • Posted a reply to High TTFB on sites with a lot of content, on the site WordPress.org Forums:
    @sthuber Yes, I do use caching plugins on nearly all my sites. There are a…

    5 months ago

  • Posted a reply to [Elementor Page Builder] Increase in elements on page causing increase server response time., on the site WordPress.org Forums:
    Not a problem. I appreciate your willingness to help. I did find this handy tool…

    5 months ago

  • Posted a reply to High TTFB on sites with a lot of content, on the site WordPress.org Forums:
    Hi @filoumenos, I don't know the answer to your questions on the pro version. I…

    5 months ago

  • Posted a reply to Increase in elements on page causing increase server response time., on the site WordPress.org Forums:
    @logologics Compare to your home page: https://tools.pingdom.com/#5a7fce9356400000 Your server response time is 1849ms. A full…

    5 months ago

  • Posted a reply to Increase in elements on page causing increase server response time., on the site WordPress.org Forums:
    Hi @logologics I appreciate you looking into it too. I am thankful that you included…

    5 months ago

  • Posted a reply to Increase in elements on page causing increase server response time., on the site WordPress.org Forums:
    Yeah, I already did that too and haven't received any help. I have also posted…

    5 months ago

  • Posted a reply to Increase in elements on page causing increase server response time., on the site WordPress.org Forums:
    Everything you mention as possible speed improvements are good but they don't address the problem.…

    5 months ago

  • Posted a reply to Increase in elements on page causing increase server response time., on the site WordPress.org Forums:
    I should also note that on the testing site included with this support question, all…

    5 months ago

  • Posted a reply to Increase in elements on page causing increase server response time., on the site WordPress.org Forums:
    I have spent more time than I care to admit on that page. Like my…

    5 months ago

  • Posted a reply to Increase in elements on page causing increase server response time., on the site WordPress.org Forums:
    Sorry, I should have been more clear. Yes, How do I get my load time…

    5 months ago

  • Created a topic, [Elementor Page Builder] Increase in elements on page causing increase server response time., on the site WordPress.org Forums:
    Currently, the home page of this site has all of the s…

    5 months ago

  • Created a topic, Pixel Event not showing up on Facebook, on the site WordPress.org Forums:
    I can't get it to work and the developer hasn't respon…

    6 months ago