WordPress.org

Profiles

clane_workforce

Profile picture of clane_workforce
  • Member Since: November 30th, 2011
  • Find me on:

  • Posted a reply to "Polylang", on the site WordPress Support Forums:
    What setting should I modify. The settings are not clear for this type of use.…

    2 days ago

  • Posted a reply to "Polylang", on the site WordPress Support Forums:
    No I am not.

    2 days ago

  • Created a topic, Redirect URL with query string, on the site WordPress Support Forums

    2 days ago

  • Posted a reply to "Search Results for Default Language", on the site WordPress Support Forums:
    It is the Simply Exclude plugin causing the issue. I may have to change a…

    4 days ago

  • Created a topic, Polylang, on the site WordPress Support Forums

    4 days ago

  • Posted a reply to "Search Results for Default Language", on the site WordPress Support Forums:
    http://kaptinlin.com/themes/strikingr/

    5 days ago

  • Posted a reply to "Search Results for Default Language", on the site WordPress Support Forums:
    Yes my theme does use the ‘get_search_form’ function in my search.php file. You can see…

    5 days ago

  • Posted a reply to "[How to] Search results landing page with custom header for each language", on the site WordPress Support Forums:
    I have the Geo specific menus (nav) working but the conditional PHP for displaying the…

    5 days ago

  • Created a topic, Search Results for Default Language, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "[How to] Search results landing page with custom header for each language", on the site WordPress Support Forums:
    I am trying this method for my search results page and it doesn't seem to…

    1 week ago

  • Posted a reply to "Search filter with Tag not working", on the site WordPress Support Forums:
    I have this somewhat working but if I choose All Event Types and All Tags,…

    2 months ago

  • Posted a reply to "Events not showing on single event page", on the site WordPress Support Forums:
    I figured it out. I was excluding a category in my template override. Thanks:)

    2 months ago

  • Created a topic, Events not showing on single event page, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Home URL for Translated Language", on the site WordPress Support Forums:
    Thank you for excellent support

    2 months ago

  • Posted a reply to "Home URL for Translated Language", on the site WordPress Support Forums:
    it seems to resolve itself now? Thank you for helping me:)

    2 months ago

  • Posted a reply to "Home URL for Translated Language", on the site WordPress Support Forums:
    http://snag.gy/aTJek.jpg

    2 months ago

  • Posted a reply to "Home URL for Translated Language", on the site WordPress Support Forums:
    I did that. I even deleted the UK home and tried again for the 3rd…

    2 months ago

  • Posted a reply to "Home URL for Translated Language", on the site WordPress Support Forums:
    no i even deleted the translated home page for uk and started over, still same…

    2 months ago

  • Posted a reply to "Home URL for Translated Language", on the site WordPress Support Forums:
    http://www.workforcesoftware.com/

    2 months ago

  • Posted a reply to "Home URL for Translated Language", on the site WordPress Support Forums:
    I made a translation of my US homepage and it made a new page and…

    2 months ago

  • Created a topic, Home URL for Translated Language, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Etag support, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Search filter with Tag not working", on the site WordPress Support Forums:
    Hello, I am still trying to get this to work. Do you have any thoughts…

    3 months ago

  • Posted a reply to "RSS Feed 404", on the site WordPress Support Forums:
    Yes that was old code. The link you provided did the trick, my feed now…

    4 months ago

  • Posted a reply to "RSS Feed 404", on the site WordPress Support Forums:
    Hi Thank you. 'event' is not working either for full feed. Any help you can…

    4 months ago

  • Posted a reply to "RSS Feed 404", on the site WordPress Support Forums:
    I got it working it was a redirect causing issue. I would love to get…

    4 months ago

  • Posted a reply to "RSS Feed 404", on the site WordPress Support Forums:
    It works in my dev WP site with the same EM settings. So, I can't…

    4 months ago

  • Created a topic, RSS Feed 404, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Event Tracking not working, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Move Sitempa declaration to bottom of robots.txt, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Custom Taxonomy, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Whitelist field gone, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Search filter with Tag not working", on the site WordPress Support Forums:
    Do you have eta on this yet? I've seen others having search form filtering issues…

    9 months ago

  • Posted a reply to "Event Time expired but still shows in Event List", on the site WordPress Support Forums:
    Please reply I would like to fix this even if it is paid help.

    9 months ago

  • Posted a reply to "Event Time expired but still shows in Event List", on the site WordPress Support Forums:
    please?

    9 months ago

  • Posted a reply to "Event Time expired but still shows in Event List", on the site WordPress Support Forums:
    Can you please tell us how to achieve this? We will pay for your help.…

    9 months ago

  • Posted a reply to "Event Time expired but still shows in Event List", on the site WordPress Support Forums:
    Hello, I have this option set this way. Do you have any other recommendations?

    10 months ago

  • Created a topic, Event Time expired but still shows in Event List, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Search filter with Tag not working", on the site WordPress Support Forums:
    I would love this as a feature. Do you plan on implementing this in the…

    10 months ago

  • Created a topic, Search filter with Tag not working, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Search Form, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Region needed for search no location", on the site WordPress Support Forums:
    Please use our dev site page, as I've shut the feature off on our production…

    11 months ago

  • Posted a reply to "Region needed for search no location", on the site WordPress Support Forums:
    The search is not working with categories when a tag is not chosen. Do you…

    11 months ago

  • Posted a reply to "Region needed for search no location", on the site WordPress Support Forums:
    I used the code https://wordpress.org/support/topic/plugin-events-manager-search-filter-option-by-tags?replies=5 it works:) Thanks!

    11 months ago

  • Posted a reply to "Region needed for search no location", on the site WordPress Support Forums:
    This code is outdated: https://wordpress.org/support/topic/plugin-events-manager-search-filter-option-by-tags?replies=5 Do you have an update?

    11 months ago

  • Posted a reply to "Region needed for search no location", on the site WordPress Support Forums:
    I already have them in a category, how about Tags? I do not see that…

    11 months ago

  • Posted a reply to "Region needed for search no location", on the site WordPress Support Forums:
    Can add a custom attribute like #_ATT{region} and make it searchable in the search form…

    11 months ago

  • Created a topic, Region needed for search no location, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Conditional Placeholders", on the site WordPress Support Forums:
    Hi there, It still prints with blank comma as below with no state: Manchester Central,…

    11 months ago

  • Posted a reply to "Conditional Placeholders", on the site WordPress Support Forums:
    No the comma is still showing and on another page there is a blank line…

    11 months ago