WordPress.org

Profiles

clane_workforce

Profile picture of clane_workforce
  • Member Since: November 30th, 2011
  • Find me on:

  • Posted a reply to "Home URL for Translated Language", on the site WordPress Support Forums:
    Thank you for excellent support

    1 week ago

  • Posted a reply to "Home URL for Translated Language", on the site WordPress Support Forums:
    it seems to resolve itself now? Thank you for helping me:)

    1 week ago

  • Posted a reply to "Home URL for Translated Language", on the site WordPress Support Forums:
    http://snag.gy/aTJek.jpg

    1 week ago

  • Posted a reply to "Home URL for Translated Language", on the site WordPress Support Forums:
    I did that. I even deleted the UK home and tried again for the 3rd…

    1 week ago

  • Posted a reply to "Home URL for Translated Language", on the site WordPress Support Forums:
    no i even deleted the translated home page for uk and started over, still same…

    1 week ago

  • Posted a reply to "Home URL for Translated Language", on the site WordPress Support Forums:
    http://www.workforcesoftware.com/

    1 week ago

  • Posted a reply to "Home URL for Translated Language", on the site WordPress Support Forums:
    I made a translation of my US homepage and it made a new page and…

    1 week ago

  • Created a topic, Home URL for Translated Language, on the site WordPress Support Forums

    1 week ago

  • Created a topic, Etag support, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Search filter with Tag not working", on the site WordPress Support Forums:
    Hello, I am still trying to get this to work. Do you have any thoughts…

    1 month ago

  • Posted a reply to "RSS Feed 404", on the site WordPress Support Forums:
    Yes that was old code. The link you provided did the trick, my feed now…

    2 months ago

  • Posted a reply to "RSS Feed 404", on the site WordPress Support Forums:
    Hi Thank you. 'event' is not working either for full feed. Any help you can…

    2 months ago

  • Posted a reply to "RSS Feed 404", on the site WordPress Support Forums:
    I got it working it was a redirect causing issue. I would love to get…

    2 months ago

  • Posted a reply to "RSS Feed 404", on the site WordPress Support Forums:
    It works in my dev WP site with the same EM settings. So, I can't…

    2 months ago

  • Created a topic, RSS Feed 404, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Event Tracking not working, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Move Sitempa declaration to bottom of robots.txt, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Custom Taxonomy, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Whitelist field gone, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Search filter with Tag not working", on the site WordPress Support Forums:
    Do you have eta on this yet? I've seen others having search form filtering issues…

    7 months ago

  • Posted a reply to "Event Time expired but still shows in Event List", on the site WordPress Support Forums:
    Please reply I would like to fix this even if it is paid help.

    7 months ago

  • Posted a reply to "Event Time expired but still shows in Event List", on the site WordPress Support Forums:
    please?

    7 months ago

  • Posted a reply to "Event Time expired but still shows in Event List", on the site WordPress Support Forums:
    Can you please tell us how to achieve this? We will pay for your help.…

    8 months ago

  • Posted a reply to "Event Time expired but still shows in Event List", on the site WordPress Support Forums:
    Hello, I have this option set this way. Do you have any other recommendations?

    8 months ago

  • Created a topic, Event Time expired but still shows in Event List, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Search filter with Tag not working", on the site WordPress Support Forums:
    I would love this as a feature. Do you plan on implementing this in the…

    9 months ago

  • Created a topic, Search filter with Tag not working, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Search Form, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Region needed for search no location", on the site WordPress Support Forums:
    Please use our dev site page, as I've shut the feature off on our production…

    9 months ago

  • Posted a reply to "Region needed for search no location", on the site WordPress Support Forums:
    The search is not working with categories when a tag is not chosen. Do you…

    9 months ago

  • Posted a reply to "Region needed for search no location", on the site WordPress Support Forums:
    I used the code https://wordpress.org/support/topic/plugin-events-manager-search-filter-option-by-tags?replies=5 it works:) Thanks!

    9 months ago

  • Posted a reply to "Region needed for search no location", on the site WordPress Support Forums:
    This code is outdated: https://wordpress.org/support/topic/plugin-events-manager-search-filter-option-by-tags?replies=5 Do you have an update?

    9 months ago

  • Posted a reply to "Region needed for search no location", on the site WordPress Support Forums:
    I already have them in a category, how about Tags? I do not see that…

    9 months ago

  • Posted a reply to "Region needed for search no location", on the site WordPress Support Forums:
    Can add a custom attribute like #_ATT{region} and make it searchable in the search form…

    9 months ago

  • Created a topic, Region needed for search no location, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Conditional Placeholders", on the site WordPress Support Forums:
    Hi there, It still prints with blank comma as below with no state: Manchester Central,…

    9 months ago

  • Posted a reply to "Conditional Placeholders", on the site WordPress Support Forums:
    No the comma is still showing and on another page there is a blank line…

    9 months ago

  • Created a topic, Conditional Placeholders, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Region filed on search form, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Switch Full Cal to List with button, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Redirection no longer working in 3.1.4.", on the site WordPress Support Forums:
    I have the same issue.

    10 months ago

  • Created a topic, AU Sydney Time Zone, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Pagination in admin panel is not shown", on the site WordPress Support Forums:
    Yes there is no way to get to events past 20, please send update to…

    1 year ago

  • Created a topic, Subdomain with directories for languages, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Name of ical feed, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Adds unique calendar to Outlook 2013 for single event, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Pagination is vertical", on the site WordPress Support Forums:
    I added $wp_args['type'] = 'list'; to /wp-content/plugins/wp-calendar/fsCalendar.php and added custom CSS to my theme. Can…

    1 year ago

  • Created a topic, Pagination is vertical, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Remove breaks from functions-thumbnail.php", on the site WordPress Support Forums:
    That works but removes all breaks and widgets below move underneath http://wordpress.org/plugins/related-posts-by-taxonomy/ widget. I am…

    2 years ago

  • Created a topic, Remove breaks from functions-thumbnail.php, on the site WordPress Support Forums

    2 years ago