Profiles

  • Member Since: May 31st, 2012
  • Find me on:
  • Posted a reply to Issue (bug) with File/Image/Video Field, on the site WordPress.org Forums:
    Hi Pods Developers! Just wondering if you have any idea when you'll be able to…

  • Posted a reply to Media Categories have stopped working, on the site WordPress.org Forums:
    @webbistro That can be ignored, since the link was missing from the duplicated category list/box.

  • Posted a reply to Media Categories have stopped working, on the site WordPress.org Forums:
    An update on this issue is that when I reverted back to the current version…

  • Created a topic, Media Categories have stopped working, on the site WordPress.org Forums:
    With the latest update (version 2.8.9) to the Enhanced…

  • Created a topic, Issue (bug) with File/Image/Video Field, on the site WordPress.org Forums:
    I've extended the Media post type by adding a File/Ima…

  • Posted a reply to Issue with Spaces in Role Names, on the site WordPress.org Forums:
    Hi @stevejburge, There are no errors in the site log or with wp_debug enabled. Were…

  • Posted a reply to Issue with Spaces in Role Names, on the site WordPress.org Forums:
    Yes, it does happen in 2.3.4 No, it doesn't happen. When you create a role…

  • Posted a reply to Issue with Spaces in Role Names, on the site WordPress.org Forums:
    Hi @stevejburge, I've found that the problem started in version 2.3.3. Steps in the previous…

  • Posted a reply to Issue with Spaces in Role Names, on the site WordPress.org Forums:
    Thanks for your quick response, Steve. This problem is not just on one site, it's…

  • Created a topic, Issue with Spaces in Role Names, on the site WordPress.org Forums:
    We believe something must have changed in one of Publi…

  • Posted a reply to PHP Warning: Illegal string offiset ‘ID’, on the site WordPress.org Forums:
    Awesome!

  • Created a topic, Custom Fields Disappeared and Custom Defined List Overwritten, on the site WordPress.org Forums:
    I've found that sometime after version 2.7.30 of PODS …

  • Created a topic, PHP Warning: Illegal string offiset ‘ID’, on the site WordPress.org Forums:
    Hi, We have a custom post type set up with PODS, whic…

  • Posted a reply to Is it possible to send an email by PHP code with your plugin?, on the site WordPress.org Forums:
    @yehudah Thanks for your suggestion. I wasn't able to get it to work using "new…

  • Created a topic, Is it possible to send an email by PHP code with your plugin?, on the site WordPress.org Forums:
    We use Post SMTP Mailer/Email to send all WP generated…

  • Created a topic, Highly Recommended, on the site WordPress.org Forums:
    Works great! Easy to setup and use. Receive awesome su…

  • Posted a reply to Contact Form 7 with ReCaptcha v3 marks all messages as a spam, on the site WordPress.org Forums:
    Thank you @jasonlazarus ! That solved it for us as well. Agree with @kvvz -…

  • Posted a reply to Contact Form 7 with ReCaptcha v3 marks all messages as a spam, on the site WordPress.org Forums:
    Not sure if this could help explain, but when a user is logged into WordPress…

  • Posted a reply to Contact Form 7 with ReCaptcha v3 marks all messages as a spam, on the site WordPress.org Forums:
    The same issue is happening for me. The form cannot be submitted by anyone. This…

  • Posted a reply to Possible Conflict: Capability Manager Enhanced and Avada White Label Branding, on the site WordPress.org Forums:
    I received the following response from Avada:

  • Created a topic, Possible Conflict: Capability Manager Enhanced and Avada White Label Branding, on the site WordPress.org Forums:
    I am using the Avada theme along with the Fusion White…

  • Posted a reply to Warning Message: Not Compatible with PHP 7, on the site WordPress.org Forums:
    Great to know. Thank you!

  • Created a topic, Warning Message: Not Compatible with PHP 7, on the site WordPress.org Forums:
    The following message is coming up in WordPress from S…

  • Posted a reply to Problem Validating a Time Field, on the site WordPress.org Forums:
    Also, just found that even though the form validates with a 12:30 PM value, the…

  • Created a topic, Problem Validating a Time Field, on the site WordPress.org Forums:
    Hi - I have a time field on my Gravity Form that is ma…

  • Created a topic, Fantastic Time Saver, on the site WordPress.org Forums:
    Thank you so much for providing this plugin. It works …

  • Posted a reply to Topics not linked to forums and replies are missing., on the site WordPress.org Forums:
    Hi webgardengeek, I did get it to work using the WordPress Exporter (Tools > Export).…

  • Created a topic, Works Great!!, on the site WordPress.org Forums:
    Needed this for a photo-heavy website. Works great!

  • Posted a reply to Topics not linked to forums and replies are missing., on the site WordPress.org Forums:
    Did more research after not receiving a reply from the developer of this plugin. Great…

  • Created a topic, Topics not linked to forums and replies are missing., on the site WordPress.org Forums:
    I've managed to import the .csv file, that was created…

  • Posted a reply to Update to support 4.8?, on the site WordPress.org Forums:
    I'd also like to use this plugin. I've installed and tested it on a staging…

  • Posted a reply to Not Redirecting to Originally Requested URL after Login, on the site WordPress.org Forums:
    Hello - I may have misunderstood your last response, but are your plans to update…

  • Posted a reply to Not Redirecting to Originally Requested URL after Login, on the site WordPress.org Forums:
    Thanks so much for your time and looking into this! Greatly appreciate whatever you can…

  • Posted a reply to Not Redirecting to Originally Requested URL after Login, on the site WordPress.org Forums:
    Any help you could provide would be greatly appreciated. Thank you!

  • Created a topic, Not Redirecting to Originally Requested URL after Login, on the site WordPress.org Forums:
    Hello, I have installed your Restrict Content By Role…

  • Posted a reply to Warning messages after upgrading to WP-MailBank 2.0.2, on the site WordPress.org Forums:
    Just upgraded to version 2.0.3 and am no longer getting the warning messages. Thank for…

  • Created a topic, Warning messages after upgrading to WP-MailBank 2.0.2, on the site WordPress.org Forums:
    After upgrading to your newest version (2.0.2) am gett…