WordPress.org

Profiles

ChrisFo

Profile picture of ChrisFo
  • Member Since: April 6th, 2011
  • Find me on:

  • Replied to an idea, Native Multilingual CMS Features, one more time

    2 months ago

  • Replied to an idea, Multiple languages blogging. A core solution?

    2 months ago

  • Created a topic, Standalone plugin possible?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Facebook like share external stories/links, content?", on the site WordPress Support Forums:
    There is a thread (Share Content - External Links Generate Excerpt Thumbnail) about this topic…

    4 months ago

  • Posted a reply to "No longer being developed", on the site WordPress Support Forums:
    Domain mapping is being added to WP core over the next few major releases. Great…

    4 months ago

  • Posted a reply to "Database backup error, cause and solution", on the site WordPress Support Forums:
    I'm network admin and do care for all MS-Blogs, so this is no problem. I…

    4 months ago

  • Posted a reply to "backup problems", on the site WordPress Support Forums:
    Thanks vladax, now I finally know the reason and can move on. This issue has…

    4 months ago

  • Posted a reply to "Database backup error, cause and solution", on the site WordPress Support Forums:
    Thanks @vladax, so it is a database table size issue and not a Multisite issue.…

    4 months ago

  • Posted a reply to "backup problems", on the site WordPress Support Forums:
    I receive the same error ("Security error!" blank page) reported by mayonis (on WP 3.9.2…

    5 months ago

  • Created a topic, Dev Camu is very responsive and professional, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "super robuts, most useful, should've been part of the core", on the site WordPress Support Forums:
    Yeah, read 3 comments below, I definitely support integrating this in multi-site core. Where can…

    5 months ago

  • Posted a reply to "Update to 3.7.5 displays error", on the site WordPress Support Forums:
    Yep, FTP upload and now all is ok. Thx camu and mobilemindtech

    5 months ago

  • Posted a reply to "Update to 3.7.5 displays error", on the site WordPress Support Forums:
    I'm also receiving this error after update to 3.7.5 on WP 3.92 Multisite - will…

    5 months ago

  • Posted a reply to "User role editor WP 4.0 fail", on the site WordPress Support Forums:
    Thank you very much! This fixes the bug in v4.17 on WP 3.92 Multisite also…

    6 months ago

  • Created a topic, Great, but should be core MS functionality, on the site WordPress Support Forums

    7 months ago

  • Created a topic, qTranslate slug with Widget, qTranslate META, compatible/integrated?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Updated to 3.7 - You do not have sufficient permissions to access this page.", on the site WordPress Support Forums:
    thx camu for the support, fix and workaround. You are mantaing a great WP plugin!

    7 months ago

  • Posted a reply to "child-theme does not link /assets/css", on the site WordPress Support Forums:
    Marked this topic as resolved

    8 months ago

  • Posted a reply to "child-theme does not link /assets/css", on the site WordPress Support Forums:
    I think the problem is caused by WP Super Cache. After deleting manually cache files…

    8 months ago

  • Posted a reply to "child-theme does not link /assets/css", on the site WordPress Support Forums:
    Hi wolfang8. What do you mean with "your solution works". How did you solve the…

    9 months ago

  • Posted a reply to "child-theme does not link /assets/css", on the site WordPress Support Forums:
    In the child-theme style.css there is no link to other CSS files. The linking must…

    9 months ago

  • Posted a reply to "child-theme does not link /assets/css", on the site WordPress Support Forums:
    I have 3.1.19, I just wanted to explain that the problem exists since some updates…

    9 months ago

  • Posted a reply to "Moving subfolder PARTS under INC in version 3.1.17, not good for child-themes", on the site WordPress Support Forums:
    done :-)

    9 months ago

  • Created a topic, child-theme does not link /assets/css, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Moving subfolder PARTS under INC in version 3.1.17, not good for child-themes", on the site WordPress Support Forums:
    I'm having the same/similar issue with one of two Customizr child-themes on a WP multisite…

    9 months ago

  • Replied to an idea, Multiple languages blogging. A core solution?

    1 year ago

  • Created a topic, Full width with custom-page template (PHP,CSS), on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Customiz'it CSS: wp-post-image grayscale hover", on the site WordPress Support Forums:
    Thanks for this additional example Streamline! In my case I like to have "CSS-only" and…

    1 year ago

  • Posted a reply to "have 3 different sites with 2 language connections in one install", on the site WordPress Support Forums:
    Ok, ID setup should be easy enough for me ;-) And also the rest looks…

    1 year ago

  • Posted a reply to "have 3 different sites with 2 language connections in one install", on the site WordPress Support Forums:
    I would be also interested in a solution for the following setup: WP Multisite Installation…

    1 year ago

  • Posted a reply to "Customiz'it CSS: wp-post-image grayscale hover", on the site WordPress Support Forums:
    Yayyy - I got it to work to my satisfaction in Chrome and Firefox. (use…

    1 year ago

  • Posted a reply to "Customiz'it CSS: wp-post-image grayscale hover", on the site WordPress Support Forums:
    I'm sorry but I have the "experimental" WP project on a local WAMP system. I…

    1 year ago

  • Created a topic, Best free theme for WordPress I have found so far, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Customiz'it CSS: wp-post-image grayscale hover", on the site WordPress Support Forums:
    I think I now know what was the problem: the Customiz'it CSS field probably does…

    1 year ago

  • Posted a reply to "Customiz'it CSS: wp-post-image grayscale hover", on the site WordPress Support Forums:
    Thanks for the nice short code! For my styling your solution is however too dark…

    1 year ago

  • Created a topic, Customiz'it CSS: wp-post-image grayscale hover, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "how to remove btn-mini (category, tag, etc.)", on the site WordPress Support Forums:
    Thanks for adding it: http://www.themesandco.com/snippet/remove-categories-and-tags-buttons-in-the-post-metas-block/

    1 year ago

  • Created a topic, [Plugin: Events Manager] #_EVENTIMAGE{x,y} 403 error timthumb.php, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "how to remove btn-mini (category, tag, etc.)", on the site WordPress Support Forums:
    Thanks for that. Very good that you contribute it to Snippets. Maybe after some time…

    1 year ago

  • Posted a reply to "how to remove btn-mini (category, tag, etc.)", on the site WordPress Support Forums:
    Thank you rdellconsulting! It works for me. This is indeed more clean and suggestable then…

    1 year ago

  • Posted a reply to "Notice: Undefined variable: base", on the site WordPress Support Forums:
    hmm. I have two WP blogs on the same hoster and conditions (using WP-Super-Cache 1.3.2…

    1 year ago

  • Created a topic, how to remove btn-mini (category, tag, etc.), on the site WordPress Support Forums

    1 year ago

  • Suggested an idea, Increase security and attack protection (SPAM, hacking, code.injection, etc.)

    2 years ago

  • Replied to an idea, Multiple languages blogging. A core solution?

    2 years ago

  • Created a topic, Lazyest Gallery: Featured Image (Post Thumbnails) support, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: qTranslate] Formatting missing in editor", on the site WordPress Support Forums:
    Using Teslina.com hotfix pages saving seems ok, but now the articles saving in 3 languages…

    3 years ago

  • Suggested an idea, easy upload additional file types (SVG, KML, GPX, EMF, WMF, AI, CDR, etc.)

    3 years ago

  • Replied to an idea, New Thickbox

    3 years ago

  • Posted a reply to "Rescan hanging or menu option not working", on the site WordPress Support Forums:
    On WP 3.2.1 I have installed codestyling localization 1.99.15. Everthing seems normal (no error messages)…

    3 years ago

  • Created a topic, Searching Coder for Theme-Mod/Rebuild, on the site WordPress Support Forums

    3 years ago

  • Antispam Bee