WordPress.org

Profiles

  • Member Since: January 27th, 2015
  • Find me on:
  • Posted a reply to Width of wysiwyg field, on the site WordPress.org Forums:
    Yes, it's from woocommerce. Not sure where the brand comes from as I'm just helping…

    2 weeks ago

  • Posted a reply to Width of wysiwyg field, on the site WordPress.org Forums:
    Hi, code below: <?php function mubp_register_taxonomy_metabox() { $prefix = 'mubp_'; /** * Metabox to add…

    2 weeks ago

  • Created a topic, Width of wysiwyg field, on the site WordPress.org Forums:
    I've managed to successfully create a wysiwyg field fo…

    2 weeks ago

  • Posted a reply to Script loading on every page after update, on the site WordPress.org Forums:
    Hi there, sorry for the delay, can confirm all seems to be fixed now, thanks!

    11 months ago

  • Posted a reply to Script loading on every page after update, on the site WordPress.org Forums:
    No worries, cheers!

    12 months ago

  • Created a topic, Script loading on every page after update, on the site WordPress.org Forums:
    Hi, I've been using this plugin for a long time, big f…

    12 months ago

  • Created a topic, Really useful plugin, on the site WordPress.org Forums:
    The perfect solution to my problem. Which was a way to…

    1 year ago

  • Posted a reply to Configuration option custom_data_method doesn’t exist, on the site WordPress.org Forums:
    Yup, same issue here. [08-Aug-2018 09:38:14 UTC] PHP Fatal error: Uncaught Exception: Configuration option custom_data_method…

    2 years ago

  • Posted a reply to Getting errors with plugin update, on the site WordPress.org Forums:
    My second issue has been fixed by v 2.3.1

    2 years ago

  • Posted a reply to Getting errors with plugin update, on the site WordPress.org Forums:
    Also, loads of errors all over the place about missing variables all the time. Here's…

    2 years ago

  • Created a topic, Getting errors with plugin update, on the site WordPress.org Forums:
    I'm getting loads of the following errors since updati…

    2 years ago

  • Posted a reply to Constant WORDFENCE_REST_API_SUPPRESSED already defined on API request, on the site WordPress.org Forums:
    Looks like it's not happening without "_embed=1". PHP v 7.1.

    2 years ago

  • Posted a reply to Constant WORDFENCE_REST_API_SUPPRESSED already defined on API request, on the site WordPress.org Forums:
    I've just started getting this error also.

    2 years ago

  • Posted a reply to Not working, on the site WordPress.org Forums:
    Oh, okay. I would have thought it would cache the comments too.

    2 years ago

  • Created a topic, [wpfcNOT] shortcode appearing in content, on the site WordPress.org Forums:
    As above. It seems to be working correctly, in that it…

    2 years ago

  • Posted a reply to Not working, on the site WordPress.org Forums:
    Just want to add that this isn't resolved for me. No matter what browser I…

    2 years ago

  • Posted a reply to Not working, on the site WordPress.org Forums:
    Yes, however, it doesn't have the comment at the bottom of the page saying when…

    2 years ago

  • Created a topic, Not working, on the site WordPress.org Forums:
    I'm not sure when this started happening, but one of m…

    2 years ago

  • Posted a reply to Latest update (0.8.7.0) causing error., on the site WordPress.org Forums:
    I have just discovered why I'm seeing the message all over my live site and…

    3 years ago

  • Posted a reply to Latest update (0.8.7.0) causing error., on the site WordPress.org Forums:
    My error logs are full of the warning, however, it doesn't seem to be causing…

    3 years ago

  • Created a topic, Easiest caching plugin I’ve found yet, on the site WordPress.org Forums:
    Easiest caching plugin to use I've found and works ver…

    3 years ago

  • Posted a reply to Latest update (0.8.7.0) causing error., on the site WordPress.org Forums:
    Looking at my error logs, it seems as if this is still happening occasionally, however,…

    3 years ago

  • Posted a reply to Latest update (0.8.7.0) causing error., on the site WordPress.org Forums:
    Fantastic thanks for such a quick response. And thanks for creating such a great plugin!

    3 years ago

  • Created a topic, Latest update (0.8.7.0) causing error., on the site WordPress.org Forums:
    Since installing latest update on one of my pages (whi…

    3 years ago

  • Posted a reply to EU VAT Number plugin not working, on the site WordPress.org Forums:
    Looking at that gist, it seems to mask the error rather than solve it. If…

    3 years ago

  • Created a new ticket, #31707, in Core Trac:
    Errors on WordPress import

    5 years ago