WordPress.org

Profiles

chickwithbob

Profile picture of chickwithbob
  • Member Since: December 7th, 2010
  • Sydney Australia
  • www.buildingblock.com.au
  • @chickwithbob on WordPress.org
  • Find me on:

  • Created a topic, Excellent time saver, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Absolute timesaver, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Beautiful design, robust code, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Woocommerce Smart Send - 'undefined offset' notice, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Essential and functional plugin, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Woocommerce product page - GetSocial plugin adds broken/blank 2nd image, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Amazing plugin, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Still perfect on WordPress 4.1.1, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Upgrade to v5.0.4 breaks our site, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Super-useful plugin!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Excellent!! plugin with super easy to follow instructions, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WordPress 3.5 Breaks FT Calendar date picker", on the site WordPress Support Forums:
    The above fixed it for me in 3.7.1 - thx @gsatir!!

    2 years ago

  • Created a topic, Import / Export tools especially useful, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Goes beyond expectations. The BEST out there, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Does just what it says, even on recent versions of WP, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Tutorial to switch to a lighter and safer gallery that is part of WP Core", on the site WordPress Support Forums:
    The core WP system doesn't store the images in separated user-defined folders. It lumps them…

    3 years ago

  • Posted a reply to "Tutorial to switch to a lighter and safer gallery that is part of WP Core", on the site WordPress Support Forums:
    Does anyone here know of a good replacement for the nextgen gallery? The main deal…

    3 years ago

  • Created a topic, Was fantastic before version 2 updates - sadly now very very broken, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "NextGEN Gallery: can't access "nggallery-add-gallery" page", on the site WordPress Support Forums:
    Sorry, I wrote the incorrect nextgen gallery version number - the number we are running…

    3 years ago

  • Created a topic, NextGEN Gallery: can't access "nggallery-add-gallery" page, on the site WordPress Support Forums

    3 years ago

  • Created a topic, once again, a fantastic plugin by a fantastic plugin author, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Getting Auth and Id from wp-fb-autoconnect", on the site WordPress Support Forums:
    Hello, I use the following line to get the facebook id of a wp_fb_autoconnect user:…

    3 years ago

  • Posted a reply to "Broken with update to ACF Plugin", on the site WordPress Support Forums:
    Yes, I am finding this as well Note to current users DO NOT update ACF…

    3 years ago

  • Created a topic, Formidable Pro - the best Advanced Forms plugin available, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Error Parameter 1 to kf_register_post_hits() expected to be a reference, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "NextGEN Gallery: invalid upload. Error Code : 3", on the site WordPress Support Forums:
    It's been a while but for others looking, there is a solution for this here…

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Invalid upload. Error Code : 3", on the site WordPress Support Forums:
    YESSSSSS - thx so much for this fix! No idea why this started occurring for…

    4 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] og:image", on the site WordPress Support Forums:
    I am also getting this issue. Does anyone have an update on this? I'm running…

    4 years ago

  • Posted a reply to "Can't upgrade any plugins - missing 'Update available' links everywhere!", on the site WordPress Support Forums:
    ... and even when I search for the plugin that needs an upgrade eg. Nextgen…

    5 years ago

  • Created a topic, Can't upgrade any plugins - missing 'Update available' links everywhere!, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: WP-PageNavi] Need Default settings for Wp Pagenavi pls Help", on the site WordPress Support Forums:
    These settings I use in each field are (top to bottom): PAGE: %PAGE_NUMBER% %PAGE_NUMBER% «…

    5 years ago

  • Posted a reply to "[wp-pagenavi] does not work", on the site WordPress Support Forums:
    In case anybody is looking for a solution as to why pagenavi might suddenly stop…

    5 years ago

  • Created a topic, [Gallery-Extended] Can't activate due to 'invalid header' error, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: Quick Page/Post Redirect Plugin] Plugin Warning in WP 3.1.2", on the site WordPress Support Forums:
    Hi, I am also getting this message. I am running the latest 4.2.2 version... Thanks,…

    5 years ago

  • Posted a reply to "BUG? Add New Post in admin > Custom Fields pre-filled with an old post's data?!", on the site WordPress Support Forums:
    Never mind - I finally found the cause of the issue. searching the wp_postmeta database…

    5 years ago

  • Created a topic, BUG? Add New Post in admin > Custom Fields pre-filled with an old post's data?!, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: WP-FB-AutoConnect] Missing Java-Script", on the site WordPress Support Forums:
    Hi daurora, Did you ever get your answer to this? I have the same problem…

    5 years ago

Plugins

  • Admin Columns

  • Advanced Custom Fields: Table Field

  • Alpine PhotoTile for Instagram

    User rating

  • Ambrosite Next/Previous Post Link Plus

    User rating

  • Batch Comment Spam Deletion

  • Better Notifications for WordPress

  • BJ Lazy Load

  • Column Shortcodes

  • Core Control

  • Custom Post Type UI

  • Debug Queries

  • Easy Bootstrap Shortcode

  • eWAY Payment Gateway

  • Gecka Terms Ordering

    User rating

  • HTML Page Sitemap

  • InfiniteWP Client

  • Infusionsoft Web Form JavaScript

  • Instagram Feed

  • JC Submenu

    User rating

  • Kraken Image Optimizer

  • Lazy Load

  • Menu Social Icons

    User rating

  • New Pages Last

  • oAuth Twitter Feed for Developers

  • Options Framework

  • Page Break

  • Plugin Options Starter Kit

  • Pods - Custom Content Types and Fields

  • Post Type Archive Link

  • Postman SMTP Mailer/Email Log

    User rating

  • Query Monitor

  • Search & Filter

  • Smart Send Shipping for WooCommerce

  • Sticky Email Opt-in Widget

  • Sucuri Security - Auditing, Malware Scanner and Security Hardening

  • TablePress

    User rating

  • The Events Calendar

    User rating

  • Theme My Login

  • WooCommerce Advanced Free Shipping

  • WooCommerce Table Rate Shipping by Mangohour

  • WP Cloudy

  • WP-Members: Membership Framework

  • WYSIWYG Widgets / Widget Blocks