Profiles

  • Member Since: July 17th, 2008
  • Location: Belleville, ON, Canada
  • Website: garycjones.ca
  • Find me on:
  • Posted a reply to Photos not sorting correctly, on the site WordPress.org Forums:
    I have double checked the file names and don't see any issues. If I can…

  • Posted a reply to Photos not sorting correctly, on the site WordPress.org Forums:
    Okay. I've done that.

  • Posted a reply to Photos not sorting correctly, on the site WordPress.org Forums:
    Thank you for responding. If you scan down the gallery you will see that the…

  • Created a topic, Photos not sorting correctly, on the site WordPress.org Forums:
    The photos all have the file name in caps but they are…

  • Created a topic, Excellent!, on the site WordPress.org Forums:
    I was trying to replicate a FAQ page designed in divi …

  • Posted a reply to End time issue, on the site WordPress.org Forums:
    As I've explained most of the gigs end at times like 1:00 AM and it's…

  • Posted a reply to How to stop events showing over two days, on the site WordPress.org Forums:
    I'm sorry if I am confused. I got an update showing how to set a…

  • Posted a reply to End time issue, on the site WordPress.org Forums:
    Thank you but neither of those solve the issue of using an end time after…

  • Created a topic, end time issue, on the site WordPress.org Forums:
    Need a calendar for gigs but so far three have failed …

  • Created a topic, End time issue, on the site WordPress.org Forums:
    I use the calendar for gigs but they usually end some …

  • Posted a reply to Tag page not showing events when using Elegant Themes EXTRA thememe, on the site WordPress.org Forums:
    Not sure if this is related only because I am using divi from Elegant themes.…

  • Created a topic, How to stop events showing over two days, on the site WordPress.org Forums:
    I am using the plugin for gigs that usually run until …

  • Created a topic, Warnings, on the site WordPress.org Forums:
    Warning: Invalid argument supplied for foreach() in /h…

  • Created a topic, Event media not showing, on the site WordPress.org Forums:
    Feature Image shows fine but image added to the event …

  • Created a topic, Feature Image, on the site WordPress.org Forums:
    Is there any way to resize the feature image? I'm usin…

  • Created a topic, Divi theme, on the site WordPress.org Forums:
    New to the divi theme. After adding numerous what they…

  • Posted a reply to Directories Pro, on the site WordPress.org Forums:
    Although I did download the Storefront theme and tried it, it made a total mess…

  • Created a topic, Directories Pro, on the site WordPress.org Forums:
    The developer recommends the Storefront child theme bu…

  • Created a topic, No support, on the site WordPress.org Forums:
    No documentation on how to send an email. I went throu…

  • Posted a reply to No emails sent, on the site WordPress.org Forums:
    What horrible support! There is no documentation on how to send an email. It's been…

  • Posted a reply to No emails sent, on the site WordPress.org Forums:
    Can I PLEASE get an answer? I have an urgent email to send and can't…

  • Created a topic, No emails sent, on the site WordPress.org Forums:
    I carefully configured everything. I edited a template…

  • Posted a reply to Dumbest question ever, on the site WordPress.org Forums:
    Can I please get an answer? I need to send out an urgent email to…

  • Created a topic, Dumbest question ever, on the site WordPress.org Forums:
    On the recommendation of my hosting company I installe…

  • Posted a reply to Invalid mailbox syntax is used, on the site WordPress.org Forums:
    Thanks for your help. I've gone with Avada's Contact Form which was really simple to…

  • Posted a reply to Invalid mailbox syntax is used, on the site WordPress.org Forums:
    Now I am getting another error that "There is a possible empty field" although there…

  • Posted a reply to Invalid mailbox syntax is used, on the site WordPress.org Forums:
    Thank you for your quick response. I think that this is the problem with all…

  • Created a topic, Invalid mailbox syntax is used, on the site WordPress.org Forums:
    Never in all my years designing websites have I ever w…

  • Created a topic, Import from Directory Pro?, on the site WordPress.org Forums:
    After spending hundreds of hours creating numerous cat…

  • Posted a reply to Category, on the site WordPress.org Forums:
    Thank you, but I looked at the NextGEN importer and it shows "import ALL galleries".…

  • Created a topic, Category, on the site WordPress.org Forums:
    The free version does not allow galleries to be create…

  • Posted a reply to WPBakery Page Builder?, on the site WordPress.org Forums:
    Installed the Pro version just fine but having one issue. The image is being resized…

  • Posted a reply to WPBakery Page Builder?, on the site WordPress.org Forums:
    Sorry. I found it.

  • Created a topic, WPBakery Page Builder?, on the site WordPress.org Forums:
    I downloaded and installed the plugin but I don't see …

  • Created a topic, Didn’t work, on the site WordPress.org Forums:
    Only showed a list of parent menu items with no child …

  • Posted a reply to Installation, on the site WordPress.org Forums:
    Well, no one is answering me so what is the process to get a refund?

  • Posted a reply to Installation, on the site WordPress.org Forums:
    Just keeps getting better - In this case, WordPress caught an error with one of…

  • Posted a reply to Installation, on the site WordPress.org Forums:
    Never had this much trouble with any plugin! Gave up waiting for answers on the…

  • Posted a reply to Installation, on the site WordPress.org Forums:
    Is anyone responding? I bought the plugin but can't use it.

  • Created a topic, Installation, on the site WordPress.org Forums:
    What a nightmare! I bought the Pro version and tried t…

  • Posted a reply to Error Updating Thumbnail, on the site WordPress.org Forums:
    I have just moved my hosting which may or may not have something to do…

  • Posted a reply to Error, on the site WordPress.org Forums:
    No. Seems like I can't get any slider that works. Numerous issues with NextGEN and…

  • Posted a reply to Error, on the site WordPress.org Forums:
    New error - "Cannot read property 'style' of null"

  • Posted a reply to Error, on the site WordPress.org Forums:
    I've only added about twenty of more than 500 photos. Running the preview but it's…

  • Posted a reply to Error, on the site WordPress.org Forums:
    Have used this plugin for a very long time and never had any issues. It…

  • Posted a reply to Error, on the site WordPress.org Forums:
    Sorry. Not following you. I have Google Drive but don't know how to upload from…

  • Posted a reply to Error, on the site WordPress.org Forums:
    That was the error I received after adding the photos. I didn't see anywhere to…

  • Created a topic, Error, on the site WordPress.org Forums:
    "Uncaught TypeError: Cannot read property 'forEach' of…

  • Posted a reply to Error Updating Thumbnail, on the site WordPress.org Forums:
    Having another issue. After I added a number of photos to a gallery and sorted…