WordPress.org

Profiles

chattan

Profile picture of chattan
  • Member Since: November 26th, 2010
  • Find me on:

  • Posted a reply to "504 GatewayTime-out", on the site WordPress Support Forums:
    Hi Jackie I've spent a bit of time asking my host to try a few…

    2 weeks ago

  • Posted a reply to "504 GatewayTime-out", on the site WordPress Support Forums:
    Hi Jackie I checked my host control panel and discovered my ticket had been closed,…

    3 weeks ago

  • Posted a reply to "504 GatewayTime-out", on the site WordPress Support Forums:
    Hi Jackie I can't remember what I selected back in 2010, but I'm sure it…

    3 weeks ago

  • Posted a reply to "504 GatewayTime-out", on the site WordPress Support Forums:
    Hi Jackie soutarwriters.co.uk/wp-admin/network just results in a 504 message after the usual delay. My .htaccess…

    3 weeks ago

  • Posted a reply to "504 GatewayTime-out", on the site WordPress Support Forums:
    Reply from my host re earlier Mod Security question: To answer your questions, we don't…

    3 weeks ago

  • Posted a reply to "504 GatewayTime-out", on the site WordPress Support Forums:
    Selected Firefox browser console output (duplicate msgs removed): ReferenceError: gBrowser is not defined about:blank:313:6 Using…

    3 weeks ago

  • Posted a reply to "504 GatewayTime-out", on the site WordPress Support Forums:
    Firefox 38.0.5 web console output: GET http://www.soutarwriters.co.uk/wp-login.php [HTTP/1.1 302 Found 3164ms] GET http://www.soutarwriters.co.uk/wp-admin/ [0ms] The…

    3 weeks ago

  • Posted a reply to "504 GatewayTime-out", on the site WordPress Support Forums:
    Hi all Now back from holiday and started Firefox (38.0.5) this morning as instructed. The…

    3 weeks ago

  • Posted a reply to "504 GatewayTime-out", on the site WordPress Support Forums:
    Hi Jackie I can fire up Firefox and have a crack at this. I'm away…

    1 month ago

  • Posted a reply to "504 GatewayTime-out", on the site WordPress Support Forums:
    All the Debug notices seem to have disappeared (apart from a sidebar error in the…

    1 month ago

  • Posted a reply to "504 GatewayTime-out", on the site WordPress Support Forums:
    Hi all The prescient Dot 07 can take a bow! I completely rebuilt the site…

    1 month ago

  • Posted a reply to "504 GatewayTime-out", on the site WordPress Support Forums:
    Thanks Jackie I'll have a go at this tomorrow night and let you know.

    1 month ago

  • Posted a reply to "504 GatewayTime-out", on the site WordPress Support Forums:
    Hi all Thanks for your advice. Some updates: I've deleted phpinfo.php from the site. I've…

    1 month ago

  • Posted a reply to "504 GatewayTime-out", on the site WordPress Support Forums:
    Hi Jackie Thanks for sticking with it! I've switched Debug back on again. I don't…

    1 month ago

  • Posted a reply to "504 GatewayTime-out", on the site WordPress Support Forums:
    I tried an experiment a short time ago. The site has a page called 'writers',…

    1 month ago

  • Posted a reply to "504 GatewayTime-out", on the site WordPress Support Forums:
    Ok, that's done. There seemed to be no error log produced, but there was one…

    1 month ago

  • Posted a reply to "504 GatewayTime-out", on the site WordPress Support Forums:
    Hi Jackie I always do manual installs of WP releases, having experienced difficulties with auto-install…

    1 month ago

  • Posted a reply to "504 GatewayTime-out", on the site WordPress Support Forums:
    By way of variation, I stayed with plugins.old, but reinstated the twentyten theme. Result -…

    1 month ago

  • Posted a reply to "504 GatewayTime-out", on the site WordPress Support Forums:
    One correction - I didn't login; I just clicked on the bookmark for the site…

    1 month ago

  • Posted a reply to "504 GatewayTime-out", on the site WordPress Support Forums:
    Hi Jackie I renamed the root plugins folder to plugins.old I renamed the twentyten theme…

    1 month ago

  • Posted a reply to "504 GatewayTime-out", on the site WordPress Support Forums:
    Hi Jackie A 3-day gap where my host didn't manage to find anything. They won't…

    1 month ago

  • Posted a reply to "504 GatewayTime-out", on the site WordPress Support Forums:
    Hi Jackie I've contacted my host who say they will escalate the issue and get…

    1 month ago

  • Posted a reply to "504 GatewayTime-out", on the site WordPress Support Forums:
    Hi Jackie Shared, Linux, with easyspace.com (based in Glasgow, Scotland). I login to https://controlpanel.easyspace.com/controllers/domain_management/main.cfm using…

    1 month ago

  • Posted a reply to "504 GatewayTime-out", on the site WordPress Support Forums:
    Hi Jackie - thanks for your interest. I've tried using wp-login.php as well as clicking…

    1 month ago

  • Created a topic, 504 GatewayTime-out, on the site WordPress Support Forums

    1 month ago

  • Created a topic, 504 GatewayTime-out, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Another Login Redirect Problem", on the site WordPress Support Forums:
    Be not afraid to ask - 4.0.1 is now installed and functioning. I did it…

    7 months ago

  • Posted a reply to "Another Login Redirect Problem", on the site WordPress Support Forums:
    wp_options contains: http://www.soutarwriters.co.uk in both siteurl and home wp_site and wp_blogs both contain: www.soutarwriters.co.uk

    7 months ago

  • Posted a reply to "Another Login Redirect Problem", on the site WordPress Support Forums:
    Enough messing around. I reset wp_capabilities to its original value, but left wp_user_roles with the…

    7 months ago

  • Posted a reply to "Another Login Redirect Problem", on the site WordPress Support Forums:
    wp_capabilities is now a:1:{s:13:"administrator";b:1;} as requested, but the redirection is still happening on login.

    7 months ago

  • Posted a reply to "Another Login Redirect Problem", on the site WordPress Support Forums:
    wp_capabilities contains: a:1:{s:13:"administrator";s:1:"1";} site_admins contains: a:1:{i:0;s:5:"admin";}

    7 months ago

  • Posted a reply to "Another Login Redirect Problem", on the site WordPress Support Forums:
    Ok, I tried one of my single-user sites using reading glasses, and here's what its…

    7 months ago

  • Posted a reply to "Another Login Redirect Problem", on the site WordPress Support Forums:
    Ok, I checked my two single-user sites. Neither has wp_user_roles defined. Is there some surgery…

    7 months ago

  • Posted a reply to "Another Login Redirect Problem", on the site WordPress Support Forums:
    My other WordPress sites are single user, so the userids won't correspond to this multisite.…

    7 months ago

  • Posted a reply to "Another Login Redirect Problem", on the site WordPress Support Forums:
    Ok, I found PHPMyAdmin via my control panel, then located wp-options and wp-user-roles. The latter…

    7 months ago

  • Posted a reply to "Another Login Redirect Problem", on the site WordPress Support Forums:
    I don't know how to do that without logging in - is there a utility…

    8 months ago

  • Posted a reply to "Another Login Redirect Problem", on the site WordPress Support Forums:
    I tried various ploys with my host, mainly re-installing from fresh images of 4.0, but…

    8 months ago

  • Posted a reply to "Another Login Redirect Problem", on the site WordPress Support Forums:
    Ok, will do. I'll post again when I get an answer from them.

    8 months ago

  • Posted a reply to "Another Login Redirect Problem", on the site WordPress Support Forums:
    On my hard drive backup, I can see I was using 3.0.4 in Jan 2011.…

    8 months ago

  • Posted a reply to "Another Login Redirect Problem", on the site WordPress Support Forums:
    Thanks for replying Mika My .htaccess file reads: RewriteEngine On RewriteBase / RewriteRule ^index\.php$ -…

    8 months ago

  • Created a topic, Another Login Redirect Problem, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Shared and Secure Docs", on the site WordPress Support Forums:
    Thanks Ipstenu - that looks very promising. I've already set up the sub-site with all…

    4 years ago

  • Posted a reply to "Shared and Secure Docs", on the site WordPress Support Forums:
    Andrea - I'm sure you're right about the link, but the plugin seems to require…

    4 years ago

  • Posted a reply to "Shared and Secure Docs", on the site WordPress Support Forums:
    Thanks Andrea - I looked at your link but couldn't see an obvious answer to…

    4 years ago

  • Posted a reply to "File Type not permitted - Word .doc file", on the site WordPress Support Forums:
    I tried the PJW-MIME-Config plugin today on a multisite and got the same problem, but…

    4 years ago

  • Posted a reply to "Shared and Secure Docs", on the site WordPress Support Forums:
    Still stuck I'm afraid. I created a new sub-site and had some fun trying to…

    4 years ago

  • Posted a reply to "Shared and Secure Docs", on the site WordPress Support Forums:
    Thanks Dan - that certainly helps! I looked at the directory structure and it's something…

    4 years ago

  • Created a topic, Shared and Secure Docs, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Admin VERY slow since 3.1", on the site WordPress Support Forums:
    More shovelling to report. As above, my main site and network admin functions worked ok…

    4 years ago

  • Posted a reply to "Admin VERY slow since 3.1", on the site WordPress Support Forums:
    As above, my site was still slow after disabling the admin bar, but running upgrade.php…

    4 years ago