WordPress.org

Profiles

  • Member Since: May 30th, 2018
  • Find me on:
  • Created a topic, Fatal Error When Activating Plugin, on the site WordPress.org Forums:
    I deleted and re downloaded this plugin since I could …

    2 days ago

  • Posted a reply to Avada Theme Broken, on the site WordPress.org Forums:
    The Appearance > Themes does not list the Avada theme. This message is on thge…

    2 months ago

  • Created a topic, Avada Theme Broken, on the site WordPress.org Forums:
    I updated the most recent version of Avada and saw an …

    2 months ago

  • Posted a reply to Emails from website form sent to Junk folder, on the site WordPress.org Forums:
    Jess, Thank you for this! I just installed the plugin and everything seems to be…

    2 months ago

  • Created a topic, Emails from website form sent to Junk folder, on the site WordPress.org Forums:
    My client's website has the WP contact form. She repor…

    2 months ago

  • Posted a reply to Lost content styling on Home Page, on the site WordPress.org Forums:
    Thanks, I checked and Elementor styling isn’t disabled. I also checked Customize > CSS and…

    3 months ago

  • Created a topic, Lost content styling on Home Page, on the site WordPress.org Forums:
    The text and icons on my home page lost the styling I …

    4 months ago

  • Posted a reply to Avada Theme Site Loading Speed, on the site WordPress.org Forums:
    Yes I’m using the Avada Classic theme. This is a website redesign project. I did…

    4 months ago

  • Posted a reply to Header Not Responsive on Mobile Devices, on the site WordPress.org Forums:
    I figured it out. They want to see all 13 and be able to zoom…

    4 months ago

  • Posted a reply to Avada Theme Site Loading Speed, on the site WordPress.org Forums:
    Also changes I made to the sticky header do not appear on the live site.

    4 months ago

  • Created a topic, Avada Theme Site Loading Speed, on the site WordPress.org Forums:
    My client's website has this spinning circle when it l…

    4 months ago

  • Posted a reply to Link Color Change on Mobile Devices, on the site WordPress.org Forums:
    This is what's happening, https://youtu.be/7v2-wLX8g2o. I only have one color selection for links and I…

    5 months ago

  • Posted a reply to Need To Change Link Color For Mobile Devices, on the site WordPress.org Forums:
    The issue isn't the browser size, its the fact that I only have one choice…

    5 months ago

  • Posted a reply to Link Color Change on Mobile Devices, on the site WordPress.org Forums:
    I did and they gave me a song and dance about not being able to…

    5 months ago

  • Posted a reply to Need To Change Link Color For Mobile Devices, on the site WordPress.org Forums:
    Is there a way I can provide access to the site so you can see…

    5 months ago

  • Posted a reply to Need To Change Link Color For Mobile Devices, on the site WordPress.org Forums:
    Sure, here’s how it looks on my phone. The phone numbers changed to black from…

    5 months ago

  • Created a topic, Header Not Responsive on Mobile Devices, on the site WordPress.org Forums:
    I have a header for my client’s website. The bottom …

    5 months ago

  • Created a topic, Link Color Change on Mobile Devices, on the site WordPress.org Forums:
    In the Customize section, we only have one choice of l…

    5 months ago

  • Posted a reply to Header Not Responsive on Mobile, on the site WordPress.org Forums:
    No, because I thought it was a theme issue since I selected the link color…

    5 months ago

  • Posted a reply to Header Not Responsive on Mobile, on the site WordPress.org Forums:
    Did you see the video I posted on how the headshots cut off on the…

    5 months ago

  • Created a topic, Need To Change Link Color For Mobile Devices, on the site WordPress.org Forums:
    In the Customize section, we only have one choice of l…

    5 months ago

  • Posted a reply to Header Not Responsive on Mobile, on the site WordPress.org Forums:
    I understand that. You would need to log in to see the page since it’s…

    5 months ago

  • Posted a reply to Header Not Responsive on Mobile, on the site WordPress.org Forums:
    It’s the staging site so this link may not work. I don’t want to post…

    5 months ago

  • Created a topic, Header Not Responsive on Mobile, on the site WordPress.org Forums:
    I have a header for my client's website. The bottom po…

    5 months ago

  • Created a topic, IS ANYONE SUPPORTING THIS PLUGIN?, on the site WordPress.org Forums:
    I put in a ticket for my client whose experiencing iss…

    6 months ago

  • Posted a reply to Lessons Out of Order, on the site WordPress.org Forums:
    I hope this can be resolved soon. My client can't release her course until it…

    6 months ago

  • Created a topic, Lessons Out of Order, on the site WordPress.org Forums:
    My client changed the order of the lessons on the Edit…

    6 months ago

  • Posted a reply to Error after Yoast Update to 9.2, on the site WordPress.org Forums:
    Just got the same problem as I was working on my client's website. how do…

    8 months ago

  • Created a topic, Back To Course Button, on the site WordPress.org Forums:
    My client asked if the content on the button that appe…

    9 months ago

  • Posted a reply to Google Calendar Sync with WP site, on the site WordPress.org Forums:
    I'm having the same problem with my client's website. The API is entered, she entered…

    9 months ago

  • Posted a reply to Mobile View Error, on the site WordPress.org Forums:
    I still need assistance with this. This is a client website. Thanks!

    12 months ago

  • Created a topic, Mobile View Error, on the site WordPress.org Forums:
    I noticed that the mobile view of the course cuts off …

    12 months ago

  • Posted a reply to Do students need to be registered users before enrolling?, on the site WordPress.org Forums:
    The same thing is happening to my site. This has to be fixed

    1 year ago

  • Created a topic, Visitors Getting Booted Out of Site After Hitting Enroll Button, on the site WordPress.org Forums:
    The course is free and should be available to everyone…

    1 year ago

  • Created a topic, Remove “Overview” from Course Page, on the site WordPress.org Forums:
    I'm wrapping up my client's course and need to remove …

    1 year ago

  • Posted a reply to Need to Remove Footer & Nav Menu, on the site WordPress.org Forums:
    That worked! I downloaded the child theme, imported my settings, and the page is now…

    1 year ago

  • Created a topic, Random Text Above Header, on the site WordPress.org Forums:
    I have the phrase "page contents" showing at the top o…

    1 year ago

  • Posted a reply to Need to Remove Footer & Nav Menu, on the site WordPress.org Forums:
    Thanks!

    1 year ago

  • Posted a reply to Need to Remove Footer & Nav Menu, on the site WordPress.org Forums:
    Thanks! I’ll try that. Will it remove it from the whole site or just the…

    1 year ago

  • Posted a reply to Need to Remove Footer & Nav Menu, on the site WordPress.org Forums:
    Yes, and add a background image.

    1 year ago

  • Created a topic, Need to Remove Footer & Nav Menu, on the site WordPress.org Forums:
    I'm working on a site for a client and I need to custo…

    1 year ago

  • Created a topic, Login Page Errors, on the site WordPress.org Forums:
    I need a clean page with the login form (password fiel…

    1 year ago

  • Posted a reply to How to block Home Page (Front page) ?, on the site WordPress.org Forums:
    Chad, where would I enter this code? I'm doing the same thing for a client…

    1 year ago

  • Created a topic, Lessons Are Marked Unassigned When I Make Them Private, on the site WordPress.org Forums:
    I'm building two courses for a client on her site. The…

    1 year ago

  • Posted a reply to Can’t Update Typography in Customizer, on the site WordPress.org Forums:
    That worked! I deactivated the Learnpress plugin and the menu went back to normal. Thanks!!

    1 year ago

  • Posted a reply to Can’t Update Typography in Customizer, on the site WordPress.org Forums:
    Will I lose my content or design if I disable the theme?

    1 year ago

  • Posted a reply to Can’t Update Typography in Customizer, on the site WordPress.org Forums:
    I also attempted to change the CSS code in Customizer with no success. See -->…

    1 year ago

  • Posted a reply to Can’t Update Typography in Customizer, on the site WordPress.org Forums:
    Right, I get a menu, but the dropdown won't let me select a different font…

    1 year ago

  • Created a topic, Can’t Update Typography in Customizer, on the site WordPress.org Forums:
    My client asked me to change the headings font (H1 - H…

    1 year ago

  • Created a topic, Can’t change content, on the site WordPress.org Forums:
    I'm trying to change the content on the "Meet a Few Fa…

    1 year ago