WordPress.org

Profiles

ChangeAgent

Profile picture of ChangeAgent
  • Member Since: January 10th, 2013
  • Find me on:

  • Posted a reply to "Will hanging Google Analytics tracking code effect my ranking etc.", on the site WordPress Support Forums:
    Thanks for the heads up rwynick, that is all I wanted to know.

    7 days ago

  • Posted a reply to "Piwik does anybody have any experience with using this?", on the site WordPress Support Forums:
    Great info! many thanks.

    7 days ago

  • Created a topic, Will hanging Google Analytics tracking code effect my ranking etc., on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "Piwik does anybody have any experience with using this?", on the site WordPress Support Forums:
    No just wondering, I am a big fan of open source software anyway, and not…

    1 week ago

  • Posted a reply to "Why do I see attempts to get in to readme files in my log?", on the site WordPress Support Forums:
    figured something like it. thanks for the heads-up though.

    1 week ago

  • Created a topic, Piwik does anybody have any experience with using this?, on the site WordPress Support Forums

    1 week ago

  • Created a topic, Can I run Acunetix WP Security and Wordfence simultaneous?, on the site WordPress Support Forums

    1 week ago

  • Created a topic, Why do I see attempts to get in to readme files in my log?, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "Not working on most pages, but on some when deactivated", on the site WordPress Support Forums:
    I did

    1 week ago

  • Created a topic, Why do I see these attempts to log in to my site via this plugin?, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "In my account my email is not showing", on the site WordPress Support Forums:
    link not showing, trying again. https://wordpress.org/support/topic/in-my-account-my-email-is-not-showing?replies=5#post-6938762

    1 week ago

  • Posted a reply to "In my account my email is not showing", on the site WordPress Support Forums:
    this one:

    1 week ago

  • Posted a reply to "In my account my email is not showing", on the site WordPress Support Forums:
    Thanks kmessinger misunderstanding. it is my account at wp.org I am talking about.

    2 weeks ago

  • Created a topic, In my account my email is not showing, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Not working on most pages, but on some when deactivated", on the site WordPress Support Forums:
    Nirav Thanks. No caching system running. Also, check retargeting rules when you setup the campaign.…

    2 weeks ago

  • Created a topic, Not working on most pages, but on some when deactivated, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "does it alter the .htaccess file?", on the site WordPress Support Forums:
    Thanks Didier Sampaolo was deep in Indonesia, no email etc, , hence late reply.

    1 month ago

  • Posted a reply to "Running several domains from one database and setup. Possible?", on the site WordPress Support Forums:
    HostAwesome thanks. I thought it would give me better exposure and the reader is les…

    4 months ago

  • Created a topic, Running several domains from one database and setup. Possible?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Sucuri reports Website Firewall -Not Found - Medium Risk", on the site WordPress Support Forums:
    Ryan Good Morning, Thank you for this extensive information. As a non-code writing person it…

    4 months ago

  • Posted a reply to "Sucuri reports Website Firewall -Not Found - Medium Risk", on the site WordPress Support Forums:
    Jan Good Morning, Thanks for the extensive answer, that helps me understand better. I do…

    4 months ago

  • Posted a reply to "Sucuri reports Website Firewall -Not Found - Medium Risk", on the site WordPress Support Forums:
    Edit: I don't think anyone recommends running more than one. That could cause problems when…

    4 months ago

  • Posted a reply to "Sucuri reports Website Firewall -Not Found - Medium Risk", on the site WordPress Support Forums:
    Thanks Jan, FYI I am not interested in buying from them. My question has to…

    4 months ago

  • Created a topic, Sucuri reports Website Firewall -Not Found - Medium Risk, on the site WordPress Support Forums

    4 months ago

  • Created a topic, does it alter the .htaccess file?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "A non existent page is showing up on my analytics.", on the site WordPress Support Forums:
    I too see this. I to have the ‘do not post this link’ that goes…

    5 months ago

  • Posted a reply to "Wordfence reports the following since upgrading to 1.5.1", on the site WordPress Support Forums:
    as said you are an Ace!

    6 months ago

  • Posted a reply to "Wordfence reports the following since upgrading to 1.5.1", on the site WordPress Support Forums:
    BTW Tobias, if I remove TablePress and instal again, will I loose al my tables?…

    6 months ago

  • Posted a reply to "Wordfence reports the following since upgrading to 1.5.1", on the site WordPress Support Forums:
    BTW solved.

    6 months ago

  • Posted a reply to "Wordfence reports the following since upgrading to 1.5.1", on the site WordPress Support Forums:
    Thanks Tobias, as always you are an ace! I figured something like it but wanted…

    6 months ago

  • Created a topic, Wordfence reports the following since upgrading to 1.5.1, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "WP GB version reports>WordPress core file modified: wp-includes/version.php", on the site WordPress Support Forums:
    Thanks Tim I figured it might be like that. will ignore.

    8 months ago

  • Created a topic, WP GB version reports>WordPress core file modified: wp-includes/version.php, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Wordfence can't get the IP of clients...", on the site WordPress Support Forums:
    Thanks, I need to look in to this further.

    10 months ago

  • Posted a reply to "Wordfence can't get the IP of clients...", on the site WordPress Support Forums:
    I just talked to my internet provider and it is done automatically. The server responds…

    10 months ago

  • Posted a reply to "Wordfence can't get the IP of clients...", on the site WordPress Support Forums:
    ah that kind of plain. Thanks.

    10 months ago

  • Posted a reply to "Wordfence can't get the IP of clients...", on the site WordPress Support Forums:
    we say thank you, learned something. Wordfence plain won't work with IPv6 enabled, hence the…

    10 months ago

  • Posted a reply to "Wordfence can't get the IP of clients...", on the site WordPress Support Forums:
    Thanks sdayman! Much appreciated. For my education, how do you know the culprit is IPv6?…

    10 months ago

  • Posted a reply to "Wordfence can't get the IP of clients", on the site WordPress Support Forums:
    Have same problem. [Jul 20 15:10:35] Wordfence can't get the IP of clients and therefore…

    10 months ago

  • Created a topic, Wordfence can't get the IP of clients..., on the site WordPress Support Forums

    10 months ago

  • Created a topic, Scan Scheduling is only available to Premium Members at this time, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "see the following errors in the log, how to fix?", on the site WordPress Support Forums:
    Hi vj.scriv, nice to hear I am not alone, I have not found a solution…

    11 months ago

  • Created a topic, Wordfence is not scanning my site automatically, on the site WordPress Support Forums

    11 months ago

  • Created a topic, see the following errors in the log, how to fix?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Wordfence Security is it supposed to run daily?", on the site WordPress Support Forums:
    I would be interested to know if it runs daily too. I have similar challenges.

    12 months ago

  • Posted a reply to "qtranslate crashes with WP 3.9.1", on the site WordPress Support Forums:
    Is mqtranslate not the option we look for? I am not a coder, but it…

    12 months ago

  • Posted a reply to "Alert not working", on the site WordPress Support Forums:
    I did that as a first test and yes it does.

    12 months ago

  • Posted a reply to "Alert not working", on the site WordPress Support Forums:
    My wrong Mark! Sorry! It was blank. Do you have any insight as to why…

    12 months ago

  • Posted a reply to "qtranslate crashes with WP 3.9.1", on the site WordPress Support Forums:
    razmzk, thank you very much for recapping this. very clear, very helpful. I am going…

    12 months ago

  • Posted a reply to "Alert not working", on the site WordPress Support Forums:
    Any idea as to why Mark, since I do not run a multi-site?

    12 months ago