WordPress.org

Profiles

Chadi

Profile picture of Chadi
  • Member Since: July 30th, 2008
  • @chadi on WordPress.org
  • Find me on:

  • Created a topic, Need help improving speed, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "htaccess issue", on the site WordPress Support Forums:
    Thanks. I updated it with that code but still no fix unfortunately.

    4 months ago

  • Created a topic, htaccess issue, on the site WordPress Support Forums

    4 months ago

  • Created a topic, htaccess issue, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Broken, no support, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Broken, no support, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Problem with jquery, baffling issue, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Problem with jquery, baffling issue, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Breadcrumb confusion", on the site WordPress Support Forums:
    Ok found the fix... In the Breadcrumb NaXt > General tab Place the home breadcrumb…

    4 months ago

  • Posted a reply to "Breadcrumb confusion", on the site WordPress Support Forums:
    Hi @bemdesign Sorry but where do I find the structure? I believe I provided the…

    4 months ago

  • Created a topic, Breadcrumb confusion, on the site WordPress Support Forums

    4 months ago

  • Created a topic, remove kb-category slug?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Going from HTML site to WP - Link Question", on the site WordPress Support Forums:
    Thank you guys, appreciate the help. I'll give this a shot. On a side note,…

    5 months ago

  • Created a topic, Convert regular posts to articles?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Going from HTML site to WP - Link Question, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "wp_options 1.1GB in size", on the site WordPress Support Forums:
    Found the solution! Thanks for your help in the process as well. https://wordpress.org/support/topic/a-lot-of-wc-sessions?replies=18 Resolved!! Just…

    7 months ago

  • Posted a reply to "wp_options 1.1GB in size", on the site WordPress Support Forums:
    So I'm browsing that table in godaddy's incredibly outdated phpmyadmin version. I do see a…

    7 months ago

  • Posted a reply to "wp_options 1.1GB in size", on the site WordPress Support Forums:
    I just updated Nextgen to latest version and ran "clear all caches". Only option I…

    7 months ago

  • Posted a reply to "wp_options 1.1GB in size", on the site WordPress Support Forums:
    Hi @photocrati I mentioned this a few days ago actually. "I don't see that option…

    7 months ago

  • Posted a reply to "wp_options 1.1GB in size", on the site WordPress Support Forums:
    @photocrati Would deleting entirely these inactive plugins clear that 1.1GB wp_options table significantly? The 27…

    7 months ago

  • Posted a reply to "wp_options 1.1GB in size", on the site WordPress Support Forums:
    No, site is live and don't want to interrupt it incoming orders (pretty much 24/7).

    7 months ago

  • Posted a reply to "wp_options 1.1GB in size", on the site WordPress Support Forums:
    @photocrati I don't see that option anywhere. I've reactivated it. This is what I see…

    7 months ago

  • Created a topic, wp_options 1.1GB in size, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Export from garbage Godaddy", on the site WordPress Support Forums:
    Current Installed Plugins (There's 27 inactive too) Admin Color Schemes Authorize.net Payment Gateway For WooCommerce…

    7 months ago

  • Created a topic, Export from garbage Godaddy, on the site WordPress Support Forums

    7 months ago

  • Created a topic, 2 Problems: Google & Server Error, on the site WordPress Support Forums

    1 year ago

  • Created a topic, 2 Problems: Google & Server Error, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Formatting Problems, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "bbpress plugin question", on the site WordPress Support Forums:
    Thanks for clarifying. I had a feeling it was that. I'm certainly not a spammer,…

    1 year ago

  • Posted a reply to "bbpress plugin question", on the site WordPress Support Forums:
    Yes I understand everyone is a volunteer and appreciate that. But that doesn't mean threads…

    1 year ago

  • Posted a reply to "bbpress plugin question", on the site WordPress Support Forums:
    By the way, I posted it twice. First deleted, so I reposted again. Then deleted…

    1 year ago

  • Posted a reply to "bbpress plugin question", on the site WordPress Support Forums:
    No I do not. It's gone from my profile 'started topics' section. I know for…

    1 year ago

  • Posted a reply to "bbpress plugin question", on the site WordPress Support Forums:
    Hi folks, I posted the above two times at bbpress.org forums and twice, it was…

    1 year ago

  • Created a topic, bbpress plugin question, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Transformation / Importing", on the site WordPress Support Forums:
    Thanks for the clarification. I'd rather do it as clean and simplified as possible. Don't…

    1 year ago

  • Posted a reply to "Transformation / Importing", on the site WordPress Support Forums:
    Thanks but I prefer to move the site to the root folder without the need…

    1 year ago

  • Created a topic, Transformation / Importing, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Decimal / UL Listing, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Missing A lot of Things?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "WYSIWYG problem", on the site WordPress Support Forums:
    Yes, I figured that out literally a minute before you updated this :) Thank you…

    1 year ago

  • Posted a reply to "WYSIWYG problem", on the site WordPress Support Forums:
    Thank you, but unfortunately that didn't fix it for me. Copied your code to the…

    1 year ago

  • Posted a reply to "WYSIWYG problem", on the site WordPress Support Forums:
    Odd. This is the page. It happens with all my posts. http://www.logicweb.com/kb/mailing-lists/

    1 year ago

  • Created a topic, WYSIWYG problem, on the site WordPress Support Forums

    1 year ago

  • Created a topic, No update?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, LogicWeb Blog: Sidebar missing, on the site WordPress Support Forums

    7 years ago

  • Created a topic, WPMU + Buddy Press?, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Audio Player not working in 2.7", on the site WordPress Support Forums:
    I have a problem here. I'm using your plugin (downloaded/installed today) with WP 2.7 and…

    7 years ago

  • Posted a reply to "[Plugin: Audio Player] Version 2.0 beta released", on the site WordPress Support Forums:
    Would appreciate help on my problem, last few posts.

    7 years ago

  • Posted a reply to "[Plugin: Audio Player] Version 2.0 beta released", on the site WordPress Support Forums:
    I have a problem here. I'm using your plugin (downloaded/installed today) with WP 2.7 and…

    7 years ago

  • Posted a reply to "*PLEASE* HELP!", on the site WordPress Support Forums:
    edit: figured out proper more tag option, had no idea there was an icon for…

    7 years ago