Profiles

  • Member Since: March 23rd, 2019
  • Website: www.greystokewebdesign.co.uk
  • Employer: Greystoke Web Design
  • Find me on:
  • Posted a reply to Doesn’t work on ipad, on the site WordPress.org Forums:
    Hi lidia sorry for not getting back to you - I did try what you…

  • Posted a reply to Doesn’t work on ipad, on the site WordPress.org Forums:
    Edge on safari is slightly worse - no star ratings showing in the reviews and…

  • Created a topic, Doesn’t work on ipad, on the site WordPress.org Forums:
    The widget doesn't work on an ipad carousel doesn'…

  • Created a topic, Plugin Removed, on the site WordPress.org Forums:
    Hi Guys Are you aware the plugin has been removed f…

  • Posted a reply to Twitter embeds broken – ETA for a free version?, on the site WordPress.org Forums:
    Same issue - but as Smash Balloon are usually totally on top of API changes…

  • Posted a reply to Twitter embeds broken – ETA for a free version?, on the site WordPress.org Forums:
    Thanks Manuel - to clarify is that for the free plugin or the paid one?…

  • Created a topic, Twitter embeds broken – ETA for a free version?, on the site WordPress.org Forums:
    Hi Guys, I'm a big fan of your plugins for FB and I…

  • Created a topic, Great plugin and still supported, on the site WordPress.org Forums:
    Love this plugin - and when there was a recent bug the…

  • Created a topic, Works Great :), on the site WordPress.org Forums:
    Really good plugin - works well

  • Posted a reply to Can’t raise Support Ticket on WooCommerce, on the site WordPress.org Forums:
    Thank you so much for your help!

  • Posted a reply to Can’t raise Support Ticket on WooCommerce, on the site WordPress.org Forums:
    I think the ticket number is 6180945 (under an admin email for my domain) -…

  • Posted a reply to Can’t raise Support Ticket on WooCommerce, on the site WordPress.org Forums:
    Nope I don't that when logged out - I just get a login screen instead…

  • Posted a reply to Can’t raise Support Ticket on WooCommerce, on the site WordPress.org Forums:
    Thanks Darcie but those steps you outlined just took me back to https://woocommerce.com/my-account/create-a-ticket/ and no…

  • Created a topic, Can’t raise Support Ticket on WooCommerce, on the site WordPress.org Forums:
    Hi guys I recently bought the WooCommerce Product S…

  • Created a topic, CSS from an embedded website, on the site WordPress.org Forums:
    I have a holiday cottage site which pulls in an embedd…

  • Posted a reply to 146 critical issues of the type 10901, on the site WordPress.org Forums:
    I am very glad to see this thread! Just removed the mplugin malware from a…

  • Created a topic, Great tool – does the job!, on the site WordPress.org Forums:
    Works well

  • Posted a reply to Litespeed Cache Miss on first page load despite cache being populated, on the site WordPress.org Forums:
    Also now seeing 404s on the js and css when I get a HIT on…

  • Posted a reply to Litespeed Cache Miss on first page load despite cache being populated, on the site WordPress.org Forums:
    Sorry rather than raise a new ticket I'm reopening. I'm still seeing issues. Here is…

  • Posted a reply to Litespeed Cache Miss on first page load despite cache being populated, on the site WordPress.org Forums:
    marking resolved

  • Posted a reply to Litespeed Cache Miss on first page load despite cache being populated, on the site WordPress.org Forums:
    Aha! OK I have this working now that guest mode is off thank you and…

  • Posted a reply to Litespeed Cache Miss on first page load despite cache being populated, on the site WordPress.org Forums:
    * And if was to do with Screaming Frog using the WRONG encoding, wouldn't I…

  • Posted a reply to Litespeed Cache Miss on first page load despite cache being populated, on the site WordPress.org Forums:
    Thanks OK let's simplify things and remove the cache vary. Step 1: purge cache Step…

  • Created a topic, Litespeed Configuration, on the site WordPress.org Forums:
    Hi there I wondered if you had instructions for confi…

  • Posted a reply to Litespeed Cache Miss on first page load despite cache being populated, on the site WordPress.org Forums:
    Edit: realised I had 'delayed' javascript in an attempt to solve another problem, so have…

  • Created a topic, Litespeed Cache Miss on first page load despite cache being populated, on the site WordPress.org Forums:
    Hi I am new to litespeed and trying to configure it bu…

  • Posted a reply to Show Title in Gallery only on Hover, on the site WordPress.org Forums:
    Actually with more digging I found this thread: https://wordpress.org/support/topic/disable-caption-css/ And combining it with the answer…

  • Created a topic, Show Title in Gallery only on Hover, on the site WordPress.org Forums:
    Hi there I am on the free version of Modula, and I no…

  • Posted a reply to Error thrown Class ‘Astra_WP_Editor_CSS’ not found, on the site WordPress.org Forums:
    Great! My file was slightly different to the ones reported there, so I'll add details…

  • Posted a reply to Error thrown Class ‘Astra_WP_Editor_CSS’ not found, on the site WordPress.org Forums:
    So I had exactly the same issue on a couple of my sites this morning.…

  • Posted a reply to Possible to trigger cache reload of specific pages on update?, on the site WordPress.org Forums:
    Damn ... thanks for the reply though. I may consider refactoring this in time if…

  • Posted a reply to Possible to trigger cache reload of specific pages on update?, on the site WordPress.org Forums:
    This is a custom built theme I have inherited with an archive-jetty.php template for that…

  • Posted a reply to Possible to trigger cache reload of specific pages on update?, on the site WordPress.org Forums:
    Sure this is the archive page I am having issues with: https://staging.conistonlaunch.co.uk/jetties/ And a sample…

  • Posted a reply to Possible to trigger cache reload of specific pages on update?, on the site WordPress.org Forums:
    I should also add I've looked at this post (a lot!) https://www.wpfastestcache.com/tutorial/delete-the-cache-by-calling-the-function/ where is says…

  • Posted a reply to Possible to trigger cache reload of specific pages on update?, on the site WordPress.org Forums:
    Thanks for the reply - I am *almost* there now ... My issue is that…

  • Posted a reply to Exclude rule deleted but still seems to be operating, on the site WordPress.org Forums:
    think this is a broswer issue ... although the pages do not seem to be…

  • Created a topic, Exclude rule deleted but still seems to be operating, on the site WordPress.org Forums:
    I added a rule to exclude /*jetties*/ pages from the c…

  • Posted a reply to Possible to trigger cache reload of specific pages on update?, on the site WordPress.org Forums:
    Great thanks! I think possibly combining this with the save post hook could achieve what…

  • Created a topic, Possible to trigger cache reload of specific pages on update?, on the site WordPress.org Forums:
    I have a scenario where I would like the cache of vari…

  • Posted a reply to Instagram Account disconnected, on the site WordPress.org Forums:
    Thanks for the reply - when I invetsigated and upgraded to the latest versions, the…

  • Created a topic, Instagram Account disconnected, on the site WordPress.org Forums:
    I have a few sites using your plugin and at some time …

  • Posted a reply to In the last update the widget has disappeared, on the site WordPress.org Forums:
    thanks!

  • Posted a reply to Upgrade problem with CSS loading, on the site WordPress.org Forums:
    @thobruk see this thread: https://wordpress.org/support/topic/in-the-last-update-the-widget-has-disappeared/ Seems like 7.9 fixes the css being loaded via Ajax…

  • Posted a reply to In the last update the widget has disappeared, on the site WordPress.org Forums:
    @tomwolfhun thank you! Can I clarify one thing please - when you say the caching…

  • Posted a reply to 7.8 – cannot activate pugin, on the site WordPress.org Forums:
    awesome that's worked thank you

  • Posted a reply to 7.8 – cannot activate pugin, on the site WordPress.org Forums:
    @tomwolfhun I've switched on debugging and resinstalled the plugin - tried to activate and got…

  • Posted a reply to In the last update the widget has disappeared, on the site WordPress.org Forums:
    @tomwolfhun I can confirm that exlcuding the js and css from WP Fastest Cache does…

  • Posted a reply to Cookies and wp fastest cache, on the site WordPress.org Forums:
    Yes. My solution was to ditch this plugin and instead use another. I'm now using…

  • Posted a reply to 7.8 – cannot activate pugin, on the site WordPress.org Forums:
    You can use a plugin like WP-Rollback to do this, I believe (if you have…