WordPress.org

Profiles

  • Member Since: June 13th, 2012
  • Find me on:

Bio

Curious. Relentless. Sometimes you have to be good at something. Sometimes you just need to be the last man standing.

  • Posted a reply to Version 3.5.1 breaks custom CSS in Bento Theme., on the site WordPress.org Forums:
    Hi there, Syntaxhighlighter uses !important statements as well and as its CSS files are loaded…

    2 months ago

  • Posted a reply to It stops at 17%, on the site WordPress.org Forums:
    Hi there, We've seen similar cases, may I suggest you try cleaning cookies (log out…

    2 months ago

  • Posted a reply to Running plugin on staging site, on the site WordPress.org Forums:
    Hi Epiphora, If it's working with recent uploads I'd suggest pick one of the failing…

    2 months ago

  • Posted a reply to Certain pictures just not resizing, on the site WordPress.org Forums:
    Could you be more specific? By looking at the site I'm not able to tell…

    2 months ago

  • Posted a reply to Not removing unregistered sizes when thumbnail is larger than original file, on the site WordPress.org Forums:
    Hi there, Thanks for reporting this, we will take a look at it :) Sadly…

    2 months ago

  • Posted a reply to Regenerate single thumbnail doesn’t work, on the site WordPress.org Forums:
    I can't reproduce. Seems more like a networking/implementation issue or some conflict with another plugin.…

    2 months ago

  • Posted a reply to Running plugin on staging site, on the site WordPress.org Forums:
    Hi Epiphora, Some additional information would help sorting this out. Does it happen only with…

    2 months ago

  • Posted a reply to Will the plugin be updated?, on the site WordPress.org Forums:
    Hi, thanks for your concern. We're still figuring out the best way to approach the…

    3 months ago

  • Posted a reply to Code display is completely broken tried visual and text editor, on the site WordPress.org Forums:
    Hi there, first thing would be to recover your post content. I'd suggest go edit…

    3 months ago

  • Posted a reply to Line Numbers not displaying, on the site WordPress.org Forums:
    Hi there, I can think a couple of scenarios for this to happen. Lately, the…

    3 months ago

  • Posted a reply to Thumbnails will only regenerate as squares, on the site WordPress.org Forums:
    Hi there, have you (un)checked the option to skip regenerating thumbnails when exact/correctly sized images…

    3 months ago

  • Posted a reply to Image not regenerated, on the site WordPress.org Forums:
    Hi! Did you try unchecking "Skip regenerating existing correctly sized thumbnails"? On your screenshot, it…

    4 months ago

  • Posted a reply to This is great plugin, But why not let change colors to custom?, on the site WordPress.org Forums:
    Have you tried changing the color theme in the plugin's settings page?

    4 months ago

  • Posted a reply to Please make defer options for js, on the site WordPress.org Forums:
    Sadly there's no immediate plan to support async or defer. Whenever a patch to add…

    4 months ago

  • Posted a reply to Errors when making changes, on the site WordPress.org Forums:
    Hi Sergio! Thanks for bringing this up. Can you confirm that the changes are saved…

    6 months ago

  • Created a new ticket, #20934, in Core Trac:
    class-wp-filesystem-base::search_for_folder returns incorrect path

    7 years ago