WordPress.org

Profiles

  • Member Since: January 9th, 2013
  • Find me on:
  • Created a topic, Excellent & Impressive, on the site WordPress.org Forums:
    Just try it and you will understand me.

    4 days ago

  • Posted a reply to How to remove description tab, on the site WordPress.org Forums:
    Thank you @rossviviano, but this removes only the heading only. I want to remove the…

    5 days ago

  • Created a topic, Plugin errors, on the site WordPress.org Forums:
    NSFW the plugins hangs the site with PHP errors PHP Er…

    5 days ago

  • Created a topic, How to remove description tab, on the site WordPress.org Forums:
    NSFW i need to remove the description tab , the title …

    6 days ago

  • Posted a reply to Google analytics Allow button redirects to my site, on the site WordPress.org Forums:
    Nothing same results

    1 week ago

  • Posted a reply to Google analytics Allow button redirects to my site, on the site WordPress.org Forums:
    Second Site with the same problem after the todays update https://athens-massage.com/ ### wp-core ### version:…

    1 week ago

  • Posted a reply to Google analytics Allow button redirects to my site, on the site WordPress.org Forums:
    Sure , here it is ### wp-core ### version: 5.3.2 site_language: en_US user_language: en_US permalink:…

    2 weeks ago

  • Created a topic, Google analytics Allow button redirects to my site, on the site WordPress.org Forums:
    NSFW After the last update was resolved to all my site…

    2 weeks ago

  • Created a topic, Works with forums, on the site WordPress.org Forums:
    NSFW Does is works with forum plugins ? Specially wit…

    3 weeks ago

  • Posted a reply to Colours Set up, on the site WordPress.org Forums:
    Thank you

    3 weeks ago

  • Created a topic, Api problem, on the site WordPress.org Forums:
    NSFW Google is asking too many details and there are n…

    4 weeks ago

  • Created a topic, Colours Set up, on the site WordPress.org Forums:
    NSFW Hi, i am looking for something similar, i want my…

    1 month ago

  • Created a topic, sitemam error, on the site WordPress.org Forums:
    NSFW I try ti resubmit the one of the 2 sitemaps and i…

    1 month ago

  • Created a topic, Redirects but with many errors, on the site WordPress.org Forums:
    This plugin2 big problems: 1) is redirecting everythin…

    2 months ago

  • Posted a reply to Not updating the plugins, on the site WordPress.org Forums:
    Is 1 only solution or you mean these steps ?

    2 months ago

  • Posted a reply to Not updating the plugins, on the site WordPress.org Forums:
    Has nothing to do with this, i already tried al plugins or 1 by 1…

    2 months ago

  • Created a topic, Not updating the plugins, on the site WordPress.org Forums:
    NSFW Today i tried to update 2 plugins , but it is not…

    2 months ago

  • Created a topic, Yoast in multisites with diferent domains, on the site WordPress.org Forums:
    NSFW I want to use yoast in a multisite with different…

    2 months ago

  • Created a topic, How to properly Style the Subscribe form?, on the site WordPress.org Forums:
    NSFW I want to change the forms look. How can i do it?…

    2 months ago

  • Posted a reply to Pagespeed problem, on the site WordPress.org Forums:
    the problem is that when i enable it, except the problems of braking, gives a…

    2 months ago

  • Created a topic, Pagespeed problem, on the site WordPress.org Forums:
    NSFW i use only the lazy load options but still there …

    2 months ago

  • Posted a reply to Brakes the WPForo, on the site WordPress.org Forums:
    It looks that the problem was from chrome not from the plugin thank you and…

    2 months ago

  • Created a topic, Brakes the WPForo, on the site WordPress.org Forums:
    NSFW Even if it is selected not to optimize for logge…

    2 months ago

  • Posted a reply to Supports webp ?, on the site WordPress.org Forums:
    thank you

    2 months ago

  • Created a topic, Supports webp ?, on the site WordPress.org Forums:
    Supports conversion to webp ?

    2 months ago

  • Posted a reply to Unknown Error (code: getting user ID failed). Not saving settings, on the site WordPress.org Forums:
    I have a feeling that maybe it has nothing to do with wp and the…

    2 months ago

  • Posted a reply to Unknown Error (code: getting user ID failed). Not saving settings, on the site WordPress.org Forums:
    Thank you for your help, but in 4th site with out almost any plugins same…

    2 months ago

  • Created a topic, didnt work, on the site WordPress.org Forums:
    Zero lights dint work

    2 months ago

  • Created a topic, Best SEO options for multi, on the site WordPress.org Forums:
    What do you recoment for multilingual site for better …

    2 months ago

  • Posted a reply to Optimize for logged in users not working, on the site WordPress.org Forums:
    * “logged in users” are just members accounts no editors no admins * the error…

    3 months ago

  • Posted a reply to Optimize for logged in users not working, on the site WordPress.org Forums:
    i closed aggregate inline JS and error was gone i openned it again aggregate inline…

    3 months ago

  • Posted a reply to Optimize for logged in users not working, on the site WordPress.org Forums:
    Inline and Defer CSS closed, error remains for loggged users

    3 months ago

  • Posted a reply to Optimize for logged in users not working, on the site WordPress.org Forums:
    i closed Async JavaScript this error remains for loggged users

    3 months ago

  • Posted a reply to Optimize for logged in users not working, on the site WordPress.org Forums:
    Fatal error: Uncaught JSMin_UnterminatedStringException: JSMin: Unterminated String at byte 409: '<p>Δεν έχεις τα απαραίτητα δικαιώματα…

    3 months ago

  • Posted a reply to Optimize for logged in users not working, on the site WordPress.org Forums:
    Already smart slider broke for logged users

    3 months ago

  • Posted a reply to Optimize for logged in users not working, on the site WordPress.org Forums:
    I did everythingi and all look fine, now i have to wait for caching the…

    3 months ago

  • Posted a reply to Optimize for logged in users not working, on the site WordPress.org Forums:
    I will when i will return, i must go out and is something that needs…

    3 months ago

  • Created a topic, Optimize for logged in users not working, on the site WordPress.org Forums:
    NSFW I use autoprimize and i try to make my site fas…

    3 months ago

  • Posted a reply to Unknown Error (code: getting user ID failed). Not saving settings, on the site WordPress.org Forums:
    not today but i can the next days , i will let you know.

    3 months ago

  • Posted a reply to Unknown Error (code: getting user ID failed). Not saving settings, on the site WordPress.org Forums:
    Thank you frank but i disable it and there was no results

    3 months ago

  • Posted a reply to Unknown Error (code: getting user ID failed). Not saving settings, on the site WordPress.org Forums:
    same error

    3 months ago

  • Posted a reply to Unknown Error (code: getting user ID failed). Not saving settings, on the site WordPress.org Forums:
    I already did , same problem not in one but in 3 sites

    3 months ago

  • Created a topic, After the multiple updates sucks, on the site WordPress.org Forums:
    The last month they come out at least 10 updates , som…

    3 months ago

  • Created a topic, No working, on the site WordPress.org Forums:
    The plugin is not working to 2 sites and it works only…

    3 months ago

  • Created a topic, Not working, on the site WordPress.org Forums:
    I installed webp in 2 sites in the same server the one…

    3 months ago

  • Posted a reply to Unknown Error (code: getting user ID failed). Not saving settings, on the site WordPress.org Forums:
    Is not working even with Mod Sec closed

    3 months ago

  • Posted a reply to Unknown Error (code: getting user ID failed). Not saving settings, on the site WordPress.org Forums:
    I asked support to close it , in a few minutes i will let you…

    3 months ago

  • Created a topic, installs but is not working, on the site WordPress.org Forums:
    installs but is not working error after giving permiss…

    3 months ago

  • Created a topic, Not saving settings, on the site WordPress.org Forums:
    NSFW Every time i try to use it, it redirects me to st…

    3 months ago

  • Posted a reply to Loopback request error and REST API escounter error, on the site WordPress.org Forums:
    The server is mine, i tried everything define('ALTERNATE_WP_CRON', true); to wp-config.php, associate with 127.0.0.1 in…

    3 months ago