WordPress.org

Profiles

  • Member Since: October 3rd, 2016
  • Find me on:
  • Posted a reply to White Screen / YouTube over https, on the site WordPress.org Forums:
    Okay hold up, I tested it on a staging copy and the video works. I'll…

    4 weeks ago

  • Posted a reply to White Screen / YouTube over https, on the site WordPress.org Forums:
    I can't really do that, this is full live site with a lot of traffic.…

    4 weeks ago

  • Posted a reply to White Screen / YouTube over https, on the site WordPress.org Forums:
    That's our entire theme. So does this mean it's not compatible with Ultimatum?

    1 month ago

  • Posted a reply to White Screen / YouTube over https, on the site WordPress.org Forums:
    Just that very first one is a test using the plugin, [video_lightbox_youtube video_id="BdPTtRE7i_8&rel=0" width="640" height="480"…

    1 month ago

  • Created a topic, White Screen / YouTube over https, on the site WordPress.org Forums:
    Hi! I have the same error as in this thread below. C…

    1 month ago

  • Created a topic, Must-Have Plugin, on the site WordPress.org Forums:
    I've had this plugin running on several websites for a…

    1 month ago

  • Posted a reply to System Automatically Deleted Events, on the site WordPress.org Forums:
    Absolutely! Great plugin.

    1 month ago

  • Posted a reply to System Automatically Deleted Events, on the site WordPress.org Forums:
    Ah! That makes total sense. Thank you so much for the quick response. Have a…

    1 month ago

  • Created a topic, System Automatically Deleted Events, on the site WordPress.org Forums:
    Since yesterday the log is reporting several "system a…

    1 month ago

  • Posted a reply to User IPs all showing same, on the site WordPress.org Forums:
    It's Godaddy and it's been the same for years. I don't know why it would…

    3 months ago

  • Posted a reply to User IPs all showing same, on the site WordPress.org Forums:
    thank you! None of the HTTP_X_FORWARDED worked. The log is full of these messages: [07/29/2019…

    3 months ago

  • Posted a reply to User IPs all showing same, on the site WordPress.org Forums:
    No it wasn't enabled. It is now. I had a rando spam account try to…

    3 months ago

  • Created a topic, User IPs all showing same, on the site WordPress.org Forums:
    Yesterday, all the logged in and registered user IP ad…

    3 months ago

  • Created a topic, PreSales send data to custom url question, on the site WordPress.org Forums:
    I have a question on send data to custom url- I need a…

    5 months ago

  • Created a topic, Files won’t open – wrong path, on the site WordPress.org Forums:
    I bulk uploaded pdf files. One the page, the hyperlin…

    1 year ago

  • Created a topic, redirect shortcode stopped working, on the site WordPress.org Forums

    1 year ago

  • Posted a reply to login does not redirect and content is still blocked, on the site WordPress.org Forums:
    This same thing is happening to me. It's been working fine, all the sudden it…

    1 year ago

  • Created a topic, menu item hyperlink ??, on the site WordPress.org Forums:
    The menu items are hyperlinked to a weird post page th…

    1 year ago

  • Created a topic, Sends two letters at a time (2 letters each day) to each mailbox, on the site WordPress.org Forums:
    The plugin is sending 2 identical emails per day to ea…

    1 year ago

  • Created a topic, Shortcode for items in category grid, on the site WordPress.org Forums:
    I'm missing how to list the items in category grid vie…

    1 year ago

  • Created a topic, Videos not playing, on the site WordPress.org Forums:
    I just installed this plugin and loaded a few videos, …

    3 years ago