WordPress.org

Profiles

  • Member Since: September 25th, 2007
  • Find me on:
  • Posted a reply to Litespeed cache, on the site WordPress.org Forums:
    Awesome! I got it working with the Facebook pixel. I have since realized that my…

    1 month ago

  • Created a topic, Litespeed cache, on the site WordPress.org Forums:
    Does this work with Litespeed cache? I’m having troubl…

    1 month ago

  • Posted a reply to Chat + Close Icons Broken, on the site WordPress.org Forums:
    I confirm, it's fixed.

    2 months ago

  • Posted a reply to Chat + Close Icons Broken, on the site WordPress.org Forums:
    Scott said he's got an update coming later this week that will fix it. There…

    2 months ago

  • Posted a reply to Faux chat message not sent, on the site WordPress.org Forums:
    Yes, I put the following into custom css. Note that my icon font is called…

    2 months ago

  • Created a topic, No message if additional input after “Enter email” pops up., on the site WordPress.org Forums:
    If the user continues to type (thinking it's an actual…

    2 months ago

  • Posted a reply to Faux chat message not sent, on the site WordPress.org Forums:
    Figured it out. I didn't check the e-mail opt-in box. When I did that, it…

    2 months ago

  • Created a topic, Faux chat message not sent, on the site WordPress.org Forums:
    Hi, I fixed the broken icons with custom CSS, but now…

    2 months ago

  • Posted a reply to Text area rows, on the site WordPress.org Forums:
    That would work, but it won't let me add any shortcode. Well, it will, but…

    2 months ago

  • Created a topic, Text area rows, on the site WordPress.org Forums:
    Hi, Is it possible to add rows to the text area? I'd …

    2 months ago

  • Posted a reply to Chat + Close Icons Broken, on the site WordPress.org Forums:
    Roger that. I'll see what I can do. Thanks!

    2 months ago

  • Posted a reply to Chat + Close Icons Broken, on the site WordPress.org Forums:
    Darn, still doesn't show up right. Can I add some custom CSS?

    2 months ago

  • Posted a reply to Chat + Close Icons Broken, on the site WordPress.org Forums:
    Awesome, thanks!

    2 months ago

  • Posted a reply to Chat + Close Icons Broken, on the site WordPress.org Forums:
    Hi Scott, It's on https://marketing.1-find.com/ I have it set to pop up on exit detection.

    2 months ago

  • Posted a reply to Chat + Close Icons Broken, on the site WordPress.org Forums:
    I'm having this same problem. Does using a caching plugin prevent it from working correctly?…

    2 months ago

  • Created a topic, The best, hands down, on the site WordPress.org Forums:
    This plugin is great. It has helped me improve my site…

    3 months ago

  • Created a topic, Nice features, on the site WordPress.org Forums:
    Good app for making sure your site is performing at it…

    3 months ago

  • Posted a reply to Exclude categories, on the site WordPress.org Forums:
    Sorry, just noticed I had to use a different widget (the pro version).

    4 months ago

  • Created a topic, Exclude categories, on the site WordPress.org Forums:
    Hi, I just purchased the pro version, but I can't figu…

    4 months ago

  • Posted a reply to Litespeed removes Media.net ad JavaScript, on the site WordPress.org Forums:
    That worked! Thank you so much.

    5 months ago

  • Posted a reply to Litespeed removes Media.net ad JavaScript, on the site WordPress.org Forums:
    Turning off JS Combine fixes it. Is there some way I can exclude it? What…

    5 months ago

  • Created a topic, Litespeed removes Media.net ad JavaScript, on the site WordPress.org Forums:
    The plug-in seems to remove the JavaScript for serving…

    5 months ago

  • Posted a reply to Sidebar font colours changed, on the site WordPress.org Forums:
    Same here. The CSS has been updated for some reason. I hope this isn't a…

    5 months ago

  • Created a topic, Works great, on the site WordPress.org Forums:
    Just what I was looking for

    12 months ago

  • Posted a reply to White margin at top when using ads, on the site WordPress.org Forums:
    So that wasn't even a theme issue? Thank you so much!

    12 months ago

  • Created a topic, White margin at top when using ads, on the site WordPress.org Forums:
    Using the Media.net plugin, I've added ads to my site.…

    12 months ago

  • Posted a reply to Remove background image on mobile/tablet, on the site WordPress.org Forums:
    Awesome! Thank you!

    1 year ago

  • Created a topic, Remove background image on mobile/tablet, on the site WordPress.org Forums:
    Hi, Is it possible to have a background image in the …

    1 year ago

  • Posted a reply to Custom CSS working in admin but not on actual site, on the site WordPress.org Forums:
    That did it! Thank you so much!

    1 year ago

  • Created a topic, Custom CSS working in admin but not on actual site, on the site WordPress.org Forums:
    I'm using this custom CSS that Support gave me, and it…

    1 year ago

  • Created a topic, Awesome theme, amazing support, on the site WordPress.org Forums:
    This theme is the most customizable theme I have ever …

    1 year ago

  • Created a topic, Works as intended, on the site WordPress.org Forums:
    Works well and can be translated in Polylang. Various …

    1 year ago

  • Created a topic, Excellent, on the site WordPress.org Forums:
    I don't know how the ordinary user can sift through al…

    1 year ago

  • Created a topic, Excellent, on the site WordPress.org Forums:
    Fairly intuitive, and it lets you create a multilingua…

    1 year ago

  • Posted a reply to Strange caching problem?, on the site WordPress.org Forums:
    So this is interesting: If I deactivate Polylang, the page shows up as intended. The…

    1 year ago

  • Created a topic, Strange caching problem?, on the site WordPress.org Forums:
    When I add widgets to the sidebar on my translated fro…

    1 year ago

  • Replied to an idea, Tags!

    14 years ago