WordPress.org

Profiles

  • Member Since: April 7th, 2016
  • Find me on:
  • Posted a reply to Can’t include/exclude by category on Posts widget, on the site WordPress.org Forums:
    The Posts widget is a Pro widget. Since you are using Pro, you'll need to…

    13 hours ago

  • Posted a reply to Regret using Elementor, on the site WordPress.org Forums:
    If it works with a different theme, you've narrowed the problem down considerably. Check and…

    16 hours ago

  • Posted a reply to Warnings on post.php, on the site WordPress.org Forums:
    That's actually the Layers theme (which Elementor did acquire a while back). Unless there is…

    18 hours ago

  • Posted a reply to Language per user, on the site WordPress.org Forums:
    The developers appreciate ideas for improvement, so if you like, you can submit a Feature…

    18 hours ago

  • Posted a reply to Instagram: All images only show when logged in, on the site WordPress.org Forums:
    Ask your host to change the X-Frame-Options from DENY to SAMEORIGIN

    18 hours ago

  • Posted a reply to error in menu elementor, on the site WordPress.org Forums:
    Hi. Please try the suggestions at https://docs.elementor.com/article/576-elementor-widget-panel-not-loading to get your widget panel to load.

    18 hours ago

  • Posted a reply to Regret using Elementor, on the site WordPress.org Forums:
    I see you have the Code Snippets plugin. Any chance you have some custom code…

    1 day ago

  • Posted a reply to Regret using Elementor, on the site WordPress.org Forums:
    Sorry I don't know where we were discussing permalinks, but could you also respond to…

    1 day ago

  • Posted a reply to Header disappears woocommerce shop template, on the site WordPress.org Forums:
    That is odd. Since you are using Pro, you'll need to open a support ticket…

    1 day ago

  • Posted a reply to Regret using Elementor, on the site WordPress.org Forums:
    Have you run through each of the suggestions at https://docs.elementor.com/article/184-cant-edit-with-elementor ? (without skipping any). I…

    1 day ago

  • Posted a reply to Header disappears woocommerce shop template, on the site WordPress.org Forums:
    Try it with the Default template instead of Full Width.

    2 days ago

  • Posted a reply to Interaction between Elementor and Media Library Assistant, on the site WordPress.org Forums:
    Hi. You should post this on our github so the developers will see it. https://github.com/elementor/elementor/issues

    2 days ago

  • Posted a reply to Background image URL not replaced, on the site WordPress.org Forums:
    If you migrated your site from development, follow the instructions on our Site Migration Guide…

    2 days ago

  • Posted a reply to there is no space between columns, on the site WordPress.org Forums:
    Edit the Section and change the Columns Gap.

    2 days ago

  • Posted a reply to how to make parallax effect for section video background, on the site WordPress.org Forums:
    Edit the Section and change the Columns Gap.

    2 days ago

  • Posted a reply to video background doesnt work on mobile device, on the site WordPress.org Forums:
    This is because browsers don't want to allow this on mobile as it takes up…

    2 days ago

  • Posted a reply to show the user profile picture, on the site WordPress.org Forums:
    You can only do that with Elementor Pro with the use of Dynamic Content. https://docs.elementor.com/article/556-dynamic-tags…

    2 days ago

  • Posted a reply to Videos not playing in certain browsers, on the site WordPress.org Forums:
    If you are referring to the video just before the Kind Regards signature, it loads…

    2 days ago

  • Posted a reply to Publish option Not available, on the site WordPress.org Forums:
    If all else fails, roll back to the previous version, but I'd check to see…

    2 days ago

  • Posted a reply to Post Anchor Are Behind Sticky Header, on the site WordPress.org Forums:
    The url you sent is a coming soon page so I cannot see the issue.

    2 days ago

  • Posted a reply to Post Anchor Are Behind Sticky Header, on the site WordPress.org Forums:
    Additional CSS should work. Can you share your URL so we can take a look?

    3 days ago

  • Created a topic, Error after last update, on the site WordPress.org Forums:
    Getting this occasionally after last update: “Warni…

    3 days ago

  • Posted a reply to Some functionality are not working, on the site WordPress.org Forums:
    @kfl99 something else is probably causing that to occur, such as another plugin or script…

    5 days ago

  • Posted a reply to Some functionality are not working, on the site WordPress.org Forums:
    Check the Text tab in the Text Editor for any HTML or CSS that is…

    5 days ago

  • Posted a reply to Post Anchor Are Behind Sticky Header, on the site WordPress.org Forums:
    Try the solution posted at https://wordpress.org/support/topic/elementor-anchor-widget-and-fixed-header/

    5 days ago

  • Posted a reply to WP & Elementor – Technical difficulties, on the site WordPress.org Forums:
    Since it happens on at least one site with Pro installed, please submit a ticket…

    6 days ago

  • Posted a reply to New update breaks pages, on the site WordPress.org Forums:
    In the Elementor Editor, click the gear icon in the lower left and find the…

    6 days ago

  • Posted a reply to Adjust section heights manually ( inner sections), on the site WordPress.org Forums:
    It's difficult to say for sure without seeing the live site, but try giving a…

    6 days ago

  • Posted a reply to New update breaks pages, on the site WordPress.org Forums:
    Please see suggestions at https://docs.elementor.com/article/235-update-issues Also check that you are using the Page Template you…

    6 days ago

  • Posted a reply to Upgrade To Font Awesome 5 (Can,t Upgrade.), on the site WordPress.org Forums:
    Try deactivating non-Elementor plugins and then click the Upgrade to Font Awesome 5 button again.…

    6 days ago

  • Posted a reply to WP & Elementor – Technical difficulties, on the site WordPress.org Forums:
    What version of Elementor are you using? And are you using just free version or…

    6 days ago

  • Posted a reply to Elementor Breaks Editing Zone, on the site WordPress.org Forums:
    Sounds like there's something wrong with the code in that tag. A missing closing div…

    6 days ago

  • Posted a reply to Elementor 2.6.3 & 2.6.4 update, on the site WordPress.org Forums:
    It's a slow rollout so it may not be showing yet. It's official though.

    6 days ago

  • Posted a reply to Update 2.6.4: Update Failed: Could not create directory., on the site WordPress.org Forums:
    Try the suggestions in this doc: https://docs.elementor.com/article/318-how-to-fix-the-could-not-create-directory-error Let us know if that works or not.

    6 days ago

  • Posted a reply to How to create two div elements with same height side by side in Elementor/CSS, on the site WordPress.org Forums:
    This guide should help you make it work: https://docs.elementor.com/article/521-column-vertical-and-horizontal-alignment

    7 days ago

  • Posted a reply to Font in Elementor not same like on page, on the site WordPress.org Forums:
    This sometimes happens after an update (see update issues below). It's usually easily fixed. See…

    7 days ago

  • Posted a reply to nested sections, 1 row next to 2 rows with vertical alignment, on the site WordPress.org Forums:
    A section is always 100% across, divided into columns. So no, you cannot have sections…

    1 week ago

  • Posted a reply to Uncaught TypeError: Cannot read property ‘add’ of undefined, on the site WordPress.org Forums:
    Does publishing work? Does this error actually affect anything? Are you using any custom HTML…

    1 week ago

  • Posted a reply to Saved templates auto refresh, on the site WordPress.org Forums:
    There are two ways to add a template into a page. 1. Use the Template…

    1 week ago

  • Posted a reply to Entrance Animation, on the site WordPress.org Forums:
    I see your animations on my Android mobile. Can you check on a different mobile…

    1 week ago

  • Posted a reply to Actual mobile and tablet screens showing very different things to Elementor Resp, on the site WordPress.org Forums:
    Check the suggestions at https://docs.elementor.com/article/204-my-changes-do-not-appear-online.

    1 week ago

  • Posted a reply to Error 1015, on the site WordPress.org Forums:
    That sounds like a Cloudflare automatic firewall rule that kicks in when a server is…

    1 week ago

  • Posted a reply to Elementor does not link to CPT in the link edit box, on the site WordPress.org Forums:
    Please go to Elementor > Settings > General tab and make sure your CPT has…

    1 week ago

  • Posted a reply to “Server Error (404)” when saving after adding links to files for download, on the site WordPress.org Forums:
    Click the gear next to the link field of the button, and place a check…

    1 week ago

  • Posted a reply to Update impossible: Elementor keeps adding a white space, on the site WordPress.org Forums:
    Is this on every page and post or just one or several?

    1 week ago

  • Posted a reply to Social Share buttons not working on mobile, on the site WordPress.org Forums:
    The social share icons seem to work fine for me on that page. Can you…

    1 week ago

  • Posted a reply to Serious:Malfunction of elementor page builder with Colormag theme., on the site WordPress.org Forums:
    Could you share a link to a screenshot of where you expect to see the…

    1 week ago

  • Posted a reply to Unable to scroll page whilst on Elementor editing interface for specific page, on the site WordPress.org Forums:
    Try using the Navigator to control things. You can use it to jump to another…

    1 week ago

  • Posted a reply to Shortcode not working, on the site WordPress.org Forums:
    Elementor cannot fix the code that is located in another developer's plugin. Only the developer…

    1 week ago

  • Posted a reply to “Server Error (404)” when saving after adding links to files for download, on the site WordPress.org Forums:
    How are you adding these links? You should be able to just enter the URL…

    1 week ago

Plugins

Themes