WordPress.org

Profiles

  • Member Since: April 7th, 2016
  • Find me on:
  • Posted a reply to 2.7.2 errors, on the site WordPress.org Forums:
    Yes, it seems as though the way that the Rehub theme calls types is an…

    2 hours ago

  • Posted a reply to Elementor 2.6.8 stopped loading editor and saved templates, on the site WordPress.org Forums:
    There is currently no way to remove them from the log.

    3 hours ago

  • Posted a reply to Elementor 2.6.8 stopped loading editor and saved templates, on the site WordPress.org Forums:
    Those errors are old errors though. That's just a log, so they won't disappear from…

    3 hours ago

  • Posted a reply to Elementor 2.6.8 stopped loading editor and saved templates, on the site WordPress.org Forums:
    @swvict that may be true for you, but that doesn't mean it will for @nivlac.…

    4 hours ago

  • Posted a reply to Elementor with WordPress Theme, on the site WordPress.org Forums:
    It could be caching, yes. Try these suggestions: https://docs.elementor.com/article/204-my-changes-do-not-appear-online It may also be your theme…

    4 hours ago

  • Posted a reply to 2 COLUMNS – 2ND (RIGHT) COLUMN NOT REPONSIVE, on the site WordPress.org Forums:
    It looks like you have one column set to Sticky. Turn that off.

    4 hours ago

  • Posted a reply to POPUPS NOT CENTERING ON MOBILE, on the site WordPress.org Forums:
    Are you referring to the menu that pops up? It is centered for me. Please…

    4 hours ago

  • Posted a reply to Images not loading, on the site WordPress.org Forums:
    Which images are not loading? I'm not seeing anything obviously missing when I look at…

    4 hours ago

  • Posted a reply to Many bugs / no support, on the site WordPress.org Forums:
    Let's start fresh. What can we help you with?

    4 hours ago

  • Posted a reply to Elementor Revisions, on the site WordPress.org Forums:
    Yes, that is how the WordPress revisions limit works.

    5 hours ago

  • Posted a reply to Elementor 2.6.8 stopped loading editor and saved templates, on the site WordPress.org Forums:
    Please try 2.7.2 which was just released.

    5 hours ago

  • Posted a reply to Issues with addons, text edit, plus issue with menu not working on mobile, on the site WordPress.org Forums:
    Since it looks different in the editor than it does live, see https://docs.elementor.com/article/204-my-changes-do-not-appear-online for suggestions.…

    5 hours ago

  • Posted a reply to Your Site is Experiencing a Technical Issue, on the site WordPress.org Forums:
    Please try the suggestions at https://docs.elementor.com/article/467-site-migration in the "After Migrating" section. If that doesn't help,…

    5 hours ago

  • Posted a reply to Elementor not working with JetThemeCore, on the site WordPress.org Forums:
    Which version? If 2.7.1, try 2.7.2. Please also check with the Jet support team, as…

    5 hours ago

  • Posted a reply to Erro Message in the Header, on the site WordPress.org Forums:
    First make sure to disable debug so that error doesn't show - https://codex.wordpress.org/WP_DEBUG Is anything…

    5 hours ago

  • Posted a reply to MAJOR PROBLEM AFTER DEACTIVATION OF ELEMENTOR, on the site WordPress.org Forums:
    Have you reinstalled Elementor? What happens when you reactivate it? I'm not sure I understand…

    5 hours ago

  • Posted a reply to 408 request timeout and website slowdown, on the site WordPress.org Forums:
    Which version are you using? If 2.7.1, see if the newest version, 2.7.2 solves the…

    5 hours ago

  • Posted a reply to Page displaing wrong at the begining, on the site WordPress.org Forums:
    Hard to tell but I think it has something to do with your motion effects…

    6 hours ago

  • Posted a reply to Error Message, on the site WordPress.org Forums:
    It is saying that something is outdated. Please make sure your plugins and theme are…

    6 hours ago

  • Posted a reply to BUTTONS ARE ALIGNING TO SIDE OF IMAGE AND NOT BELOW., on the site WordPress.org Forums:
    Please see https://docs.elementor.com/article/204-my-changes-do-not-appear-online for suggestions to help solve this.

    6 hours ago

  • Posted a reply to No Motions anymore …, on the site WordPress.org Forums:
    Please make sure your computer doesn’t have this disabled. https://docs.elementor.com/article/57-entrance-animations Elementor now respects the “reduced…

    6 hours ago

  • Posted a reply to SVG image changes dimensions on upload, on the site WordPress.org Forums:
    See the section titled Overide Inline Styling at https://docs.elementor.com/article/587-enable-svg-support-in-elementor to see if that helps or…

    6 hours ago

  • Posted a reply to Elementor Revisions, on the site WordPress.org Forums:
    The same rules that apply to WordPress native revisions apply on Elementor revisions as well…

    6 hours ago

  • Posted a reply to Custom WordPress Widget Not Working Properly with Elementor Page Builder, on the site WordPress.org Forums:
    This question should be asked at our github at https://github.com/elementor/elementor You might also want to…

    6 hours ago

  • Posted a reply to custom fonts font display support, on the site WordPress.org Forums:
    That's because Pro 2.7 hasn't been released yet. That post is explaining how it will…

    6 hours ago

  • Posted a reply to How to add nofollow to links in text widget?, on the site WordPress.org Forums:
    You could just click the Text tab instead of the Visual tab and add it…

    6 hours ago

  • Posted a reply to Full width video, on the site WordPress.org Forums:
    Ok, so they look centered to me, and I see you are using "stretched". Turn…

    5 days ago

  • Posted a reply to Incorrect display of Elementor icon library, on the site WordPress.org Forums:
    Have you tried regenerating the CSS? Go to Tools > General and click the button…

    5 days ago

  • Posted a reply to Make Elementor the default editor, on the site WordPress.org Forums:
    The best place to get an answer for that is on our github at https://github.com/elementor/elementor

    5 days ago

  • Posted a reply to Elementor “Preview could not be loaded”, on the site WordPress.org Forums:
    You cannot edit the blog archive page with Elementor. Archive pages can only be changed…

    5 days ago

  • Posted a reply to Update Not Updating Template, on the site WordPress.org Forums:
    Which version are you using? I think the latest solved that issue, if I'm not…

    5 days ago

  • Posted a reply to Inline small css, on the site WordPress.org Forums:
    You'll probably want to use some sort of caching plugin or an optimizing plugin such…

    5 days ago

  • Posted a reply to 2.7.1 updater in loop and pb with NGINX, on the site WordPress.org Forums:
    Thanks for opening a support ticket. They will likely ask for login credentials so they…

    5 days ago

  • Posted a reply to Full width video, on the site WordPress.org Forums:
    So if you set up a new page or section (just to make sure there…

    5 days ago

  • Posted a reply to Edit mode with https, on the site WordPress.org Forums:
    Are you using Siteground? If so, there is a simple solution. Please log in to…

    5 days ago

  • Posted a reply to Fatal Error with Elementor, on the site WordPress.org Forums:
    Please see: Fatal Error after updating... If this is a 2.7 issue, then be aware…

    6 days ago

  • Posted a reply to Php notice after every update, on the site WordPress.org Forums:
    Please check Elementor > System Info for any problems such as permissions issues, PHP version…

    1 week ago

  • Posted a reply to Blank space in section where Drag Widget Here, on the site WordPress.org Forums:
    I think your theme is adding this padding. You have some CSS on the .page-wrap…

    1 week ago

  • Posted a reply to h1 alineadoa la izquierda, on the site WordPress.org Forums:
    It looks like that is being controlled by your theme. Check Appearance > Customize to…

    1 week ago

  • Posted a reply to How to create Shop Now section easily, on the site WordPress.org Forums:
    Are you using WooCommerce? Do you have Elementor Pro? Or do you just want to…

    1 week ago

  • Posted a reply to Ovverride Portfolio widget thumbnail image, on the site WordPress.org Forums:
    Developer questions are best asked at our github at https://github.com/elementor/elementor

    1 week ago

  • Posted a reply to Elementor accordion repeat same image, on the site WordPress.org Forums:
    Actually I do see the issue you are referring to now. It's when opening each…

    1 week ago

  • Posted a reply to Cant login wordpress in safe mode!, on the site WordPress.org Forums:
    Yes. Deactivate all of your plugins except Elementor and Elementor Pro (if you use Pro).…

    1 week ago

  • Posted a reply to Can Forms widget create this effect?, on the site WordPress.org Forums:
    You could try using either the Toggle widget or the Accordion widget but you would…

    1 week ago

  • Posted a reply to Widgets not displaying contents, on the site WordPress.org Forums:
    Can you post a link to a text file of your system info? Elementor >…

    1 week ago

  • Posted a reply to Cant login wordpress in safe mode!, on the site WordPress.org Forums:
    Yes change the password please.

    1 week ago

  • Posted a reply to Elementor accordion repeat same image, on the site WordPress.org Forums:
    That actually seems to be the Media Carousel widget rather than the Accordion widget. I…

    1 week ago

  • Posted a reply to Permission issue, on the site WordPress.org Forums:
    What specifically did you try? Did you ask your host to fix this for you?

    1 week ago

  • Posted a reply to Add Templates Next to Elementor Templates, on the site WordPress.org Forums:
    Developer questions are best asked on our github at https://github.com/elementor/elementor/issues

    1 week ago

  • Posted a reply to Changing the order of Widget Categories, on the site WordPress.org Forums:
    Developer questions are best asked on our github at https://github.com/elementor/elementor/issues

    1 week ago

Plugins

Themes