WordPress.org

Profiles

  • Member Since: March 31st, 2018
  • Find me on:
  • Posted a reply to blocking for accessing wildcards urls not working?, on the site WordPress.org Forums:
    thx for the information @wfpeter, this server is an private server, and wants to ban…

    4 months ago

  • Posted a reply to blocking for accessing wildcards urls not working?, on the site WordPress.org Forums:
    @wfpeter so /*setup* only protects if a directory or file containing "setup" in the root…

    4 months ago

  • Created a topic, blocking for accessing wildcards urls not working?, on the site WordPress.org Forums:
    hi all! I just saw in the live traffic; http://examp…

    4 months ago

  • Posted a reply to Abandonware?, on the site WordPress.org Forums:
    Oh, shit, wait.. It works, it was actually elementor that caused the issue. I created…

    11 months ago

  • Posted a reply to Abandonware?, on the site WordPress.org Forums:
    hi! first of all, I'm glad you're still around, I thought this plug-in was abandoned,…

    11 months ago

  • Created a topic, Abandonware?, on the site WordPress.org Forums:
    I guess this is abandonware now, since it's not been u…

    11 months ago

  • Posted a reply to New Line/Empty line isn’t working, on the site WordPress.org Forums:
    no?

    1 year ago

  • Posted a reply to New Line/Empty line isn’t working, on the site WordPress.org Forums:
    ......

    1 year ago

  • Created a topic, New Line/Empty line isn’t working, on the site WordPress.org Forums:
    hi! I'm displaying the post with the following code: …

    1 year ago

  • Posted a reply to Bug making relevanssi displaying posts from excluded categories, on the site WordPress.org Forums:
    @msaari hi again! The id didn't work, but the slugs solved the issue thx a…

    1 year ago

  • Posted a reply to Bug making relevanssi displaying posts from excluded categories, on the site WordPress.org Forums:
    SELECT DISTINCT(relevanssi.doc), relevanssi.*, relevanssi.title * 5 + relevanssi.content * 1 + relevanssi.comment * 0.75 +…

    1 year ago

  • Posted a reply to Bug making relevanssi displaying posts from excluded categories, on the site WordPress.org Forums:
    @msaari hi. I've installed the query l monitor, but there's so much data, don't know…

    1 year ago

  • Created a topic, Bug making relevanssi displaying posts from excluded categories, on the site WordPress.org Forums:
    Bug making relevanssi displaying posts from excluded c…

    1 year ago

  • Posted a reply to There are some issue in this Plugin, on the site WordPress.org Forums:
    @sajib99 I find this review really strange, because this plug-in don't change anything on your…

    1 year ago

  • Posted a reply to Caused my site to f****p, on the site WordPress.org Forums:
    I never touched the plug-in again....

    1 year ago

  • Created a topic, Audio autoplay isn’t working, on the site WordPress.org Forums:
    the autoplay of a mp3 file isn't working, the player a…

    1 year ago

  • Posted a reply to Posting to Facebook doesn’t show the correct photo, on the site WordPress.org Forums:
    Thx a lot @anjali94 for the help.

    1 year ago

  • Created a topic, Spam controll, on the site WordPress.org Forums:
    How does the spam controll work regarding the visits..…

    1 year ago

  • Posted a reply to Count number of posts with a specified tag AND category, on the site WordPress.org Forums:
    @prashantvatsh Thank you so much, it works perfect! I would never have gotten that script…

    1 year ago

  • Posted a reply to Getting 2 emails to the same address, on the site WordPress.org Forums:
    @mpol yep, had both of them set on 0

    1 year ago

  • Created a topic, Count number of posts with a specified tag AND category, on the site WordPress.org Forums:
    With this php snippet I can see how many posts that ha…

    1 year ago

  • Posted a reply to Hide / rewrite url ?, on the site WordPress.org Forums:
    I actually solved it with a little JavaScript that I found... Somewhere.. Thought I should…

    1 year ago

  • Posted a reply to Getting 2 emails to the same address, on the site WordPress.org Forums:
    Ops, my bad, sorry!

    1 year ago

  • Created a topic, Getting 2 emails to the same address, on the site WordPress.org Forums:
    Well, the topic says it, when somebody is reporting a …

    1 year ago

  • Posted a reply to Yoast blocking posting from showing picture, on the site WordPress.org Forums:
    @mazedulislamkhan Strange, I'm getting the same result now. I have a however disabled WP2social, so…

    1 year ago

  • Posted a reply to Yoast blocking posting from showing picture, on the site WordPress.org Forums:
    Well @mikes41720, I wish I could say that I solved the issue, but there must…

    1 year ago

  • Posted a reply to Posting to Facebook doesn’t show the correct photo, on the site WordPress.org Forums:
    @anjali94 surprise! It's me again! I've done a lot of testing and testing and have…

    1 year ago

  • Posted a reply to Yoast blocking posting from showing picture, on the site WordPress.org Forums:
    @mikes41720 good question, I'm going to remove WP2social and do some testing with only Yoast…

    1 year ago

  • Posted a reply to Yoast blocking posting from showing picture, on the site WordPress.org Forums:
    Ok @mikes41720, I've been testing a lot now, and I found that Yoast, when og…

    1 year ago

  • Posted a reply to Posting to Facebook doesn’t show the correct photo, on the site WordPress.org Forums:
    Thx @anjali94, I didn't know that, now it will be easier ☺

    1 year ago

  • Posted a reply to Prevent WordPress leaking post address, on the site WordPress.org Forums:
    I added these lines to .htaccess: Redirect /feed/ /force404_feed Redirect /tag/ /force404_tag Redirect /category/ /force404_category…

    1 year ago

  • Posted a reply to Yoast blocking posting from showing picture, on the site WordPress.org Forums:
    Thank you @mikes41720 for the help, I think I understood how it works now..

    1 year ago

  • Posted a reply to Posting to Facebook doesn’t show the correct photo, on the site WordPress.org Forums:
    Hi @anjali94 Thx for still trying to help me. The 404 you struck was because…

    1 year ago

  • Posted a reply to Posting to Facebook doesn’t show the correct photo, on the site WordPress.org Forums:
    Hi @anjali94 when I posted those two; https://rainbowpets.org/testing-only-wp2social-online-2/ https://rainbowpets.org/testing-only-wp2social-online-3/ I had Yoast disabled. I had…

    1 year ago

  • Posted a reply to Posting to Facebook doesn’t show the correct photo, on the site WordPress.org Forums:
    @anjali94 hi again I've tested both turning off the force og in WP2social and disabling…

    1 year ago

  • Posted a reply to Yoast blocking posting from showing picture, on the site WordPress.org Forums:
    I've never specified an og:media in the media file, the wp2social handles that when I'm…

    1 year ago

  • Posted a reply to Yoast blocking posting from showing picture, on the site WordPress.org Forums:
    @mikes41720 hi! Well that works, it has always worked. I just manually shared an old…

    1 year ago

  • Posted a reply to Yoast blocking posting from showing picture, on the site WordPress.org Forums:
    @pcosta88 ops, I'm so sorry for the 404, I had the posts removed after they…

    1 year ago

  • Posted a reply to Yoast blocking posting from showing picture, on the site WordPress.org Forums:
    @pcosta88 1,2,3 Yes. 4. See https://www.facebook.com/Rainbowpets.org/ The last 4 posts there are available. The title…

    1 year ago

  • Created a topic, Yoast prevents Facebook to display images published from WP2social auto publish, on the site WordPress.org Forums:
    I'm using WP2social auto publish to publish my posts t…

    1 year ago

  • Posted a reply to Disable the login, assume guests only, on the site WordPress.org Forums:
    @nsgawli I've tried that, and it produced a hideous layout. I just detected that WordPress…

    1 year ago

  • Posted a reply to Posting to Facebook doesn’t show the correct photo, on the site WordPress.org Forums:
    @anjali94 I've finally found out the bad guy in this, only got 5 hours.. Yoast…

    1 year ago

  • Posted a reply to Posting to Facebook doesn’t show the correct photo, on the site WordPress.org Forums:
    Upon further research, I've found another plug-in that says the image must be a certain…

    1 year ago

  • Created a topic, Posting to Facebook doesn’t show the correct photo, on the site WordPress.org Forums:
    I've just begun testing this, but there are serious is…

    1 year ago

  • Created a topic, Disable the login, assume guests only, on the site WordPress.org Forums:
    Hi! Is it possible to disable the login screen that t…

    1 year ago

  • Posted a reply to Hide posts from a specific category from site XML list, on the site WordPress.org Forums:
    I see (i hope).. So by implanting these (with the right category id) would work…

    1 year ago

  • Posted a reply to Hide posts from a specific category from site XML list, on the site WordPress.org Forums:
    Ok, let me see if I got this.. So add_filter( 'wpseo_robots', 'wpseo_robots' ); /** *…

    1 year ago

  • Created a topic, Hide posts from a specific category from site XML list, on the site WordPress.org Forums:
    Hi! I'm trying to find someway to exclude posts with …

    1 year ago

  • Posted a reply to Gallery size of photos, support auto and %, on the site WordPress.org Forums:
    @gn_themes Then I'm looking forward for the new version ;). A nowadays people use a…

    2 years ago

  • Posted a reply to Bug in log or Hack attempt in progress?, on the site WordPress.org Forums:
    @wfgerald wait a moment, this is a Sbk error (Stupid Behind Keyboard). The reason you…

    2 years ago