WordPress.org

Profiles

Craig

  • Member Since: April 18th, 2008
  • Twin Cities, MN
  • @catholicservant on WordPress.org
  • Find me on:

  • Posted a reply to Useful on WPEngine when not using Object caching?, on the site WordPress.org Forums:
    UPDATE - Confirmed - updating the Yoast SEO plugin causes the 404s. Not sure if…

    1 month ago

  • Posted a reply to Useful on WPEngine when not using Object caching?, on the site WordPress.org Forums:
    Thanks for the tips Scott! My current thinking is it could be related to the…

    2 months ago

  • Posted a reply to Useful on WPEngine when not using Object caching?, on the site WordPress.org Forums:
    Thanks Jim. The Alternative Pods Cache plugin had been working great for 2 1/2 weeks.…

    2 months ago

  • Posted a reply to Useful on WPEngine when not using Object caching?, on the site WordPress.org Forums:
    Hi Jim, Using the GeneratePress theme. It's well-coded and I've used it on a large…

    2 months ago

  • Posted a reply to Useful on WPEngine when not using Object caching?, on the site WordPress.org Forums:
    Just a followup...things were worked fine for 2 weeks and 6 days...then today it happened…

    2 months ago

  • Posted a reply to Useful on WPEngine when not using Object caching?, on the site WordPress.org Forums:
    FYI - I've installed and network activated (this is a multisite installation). So, the only…

    2 months ago

  • Posted a reply to Useful on WPEngine when not using Object caching?, on the site WordPress.org Forums:
    Perfect...thanks Scott...will report back any how it goes.

    2 months ago

  • Created a topic, Useful on WPEngine when not using Object caching?, on the site WordPress.org Forums:
    I'm having what appears to be problems between WPEngin…

    2 months ago

  • Posted a reply to Conflict with ManageWP?, on the site WordPress.org Forums:
    You're the man Shea. It worked! Thanks!

    3 months ago

  • Created a topic, Nice UI – but what about backwards compatibility?, on the site WordPress.org Forums:
    Longtime WordPress user here, and have built many site…

    3 months ago

  • Posted a reply to Conflict with ManageWP?, on the site WordPress.org Forums:
    OK...deactivating the snippet and the plugin no longer conflicts with ManageWP Not sure why though.

    3 months ago

  • Posted a reply to Conflict with ManageWP?, on the site WordPress.org Forums:
    Hi Shea, Here's the snippet... add_action( 'admin_init', 'remove_pods_shortcode_button', 14 ); function remove_pods_shortcode_button () { remove_action(…

    3 months ago

  • Created a topic, Conflict with ManageWP?, on the site WordPress.org Forums:
    Hello, We use ManageWP to manage our WP sites and it h…

    3 months ago

  • Posted a reply to YouTube poster not displaying on Safari, on the site WordPress.org Forums:
    Hi Doug, yep, I can confirm that it's only on my one machine...something unique to…

    4 months ago

  • Posted a reply to YouTube poster not displaying on Safari, on the site WordPress.org Forums:
    Hey Doug, Here's a demo site I've created that shows you what I mean. It's…

    4 months ago

  • Posted a reply to YouTube poster not displaying on Safari, on the site WordPress.org Forums:
    Hi Doug, I have a correction - the video was a Vimeo video. I switched…

    4 months ago

  • Posted a reply to YouTube poster not displaying on Safari, on the site WordPress.org Forums:
    FYI - until it can get resolved, I'm now just using the YouTube provided thumbnail…

    4 months ago

  • Created a topic, YouTube poster not displaying on Safari, on the site WordPress.org Forums:
    Hello, Like this plugin! I've been embedding YouTube …

    4 months ago