WordPress.org

Profiles

  • Member Since: March 21st, 2019
  • Find me on:
  • Posted a reply to Invalid argument supplied for foreach in auxin-elements/includes/elementor/class, on the site WordPress.org Forums:
    Thanks Florent. That worked. Here is a related post; https://wordpress.org/support/topic/phlox-core-elements-plugin-not-working/#post-13262517

    3 months ago

  • Posted a reply to Phlox Core Elements plugin not working, on the site WordPress.org Forums:
    See https://wordpress.org/support/topic/invalid-argument-supplied-for-foreach-in-auxin-elements-includes-elementor-class/ . Phlox folks, how can we get this fix into the next version,…

    3 months ago

  • Posted a reply to The last rules update for the Wordfence Web Application Firewall was unsuccessfu, on the site WordPress.org Forums:
    This is NOT resolved. I am running the very latest version (7.4.6) and am encountering…

    9 months ago

  • Created a topic, Love the idea BUT, on the site WordPress.org Forums:
    Unfortunately this is incompatible with Ninja Forms' r…

    1 year ago

  • Posted a reply to WCAG accessibility compliance, on the site WordPress.org Forums:
    OK, Thanks. Good to know.

    2 years ago

  • Posted a reply to WCAG accessibility compliance, on the site WordPress.org Forums:
    Thanks. Has it been tested for accessibility with Flags / Flags with language name /…

    2 years ago

  • Created a topic, WCAG accessibility compliance, on the site WordPress.org Forums:
    Is this plugin accessible? And if so, is it WCAG compl…

    2 years ago