WordPress.org

Profiles

CAShadle

Profile picture of CAShadle
  • Member Since: July 19th, 2013
  • Scranton, PA
  • www.cshadle.com
  • Find me on:

  • Created a topic, Submenu links visible but not working, on the site WordPress Support Forums

    2 days ago

  • Posted a reply to "Enqueue scripts not working", on the site WordPress Support Forums:
    I feel stupid now... That fixed it. Looks like I registered the powerTip.js file but…

    3 months ago

  • Posted a reply to "Enqueue scripts not working", on the site WordPress Support Forums:
    Understandable, I'm just running out of things to try at this point. I've checked and…

    3 months ago

  • Posted a reply to "Enqueue scripts not working", on the site WordPress Support Forums:
    As mentioned in the first post, the console shows the following error: Uncaught TypeError: undefined…

    3 months ago

  • Posted a reply to "Enqueue scripts not working", on the site WordPress Support Forums:
    Yup, the scripts are showing up in the source code and following the path takes…

    3 months ago

  • Posted a reply to "Enqueue scripts not working", on the site WordPress Support Forums:
    Unfortunately, the site is an internal website and can't be accessed externally. Anything specific you…

    3 months ago

  • Posted a reply to "Enqueue scripts not working", on the site WordPress Support Forums:
    It looks like the is_page() is working. I have two styles being enqueued there as…

    3 months ago

  • Posted a reply to "Enqueue scripts not working", on the site WordPress Support Forums:
    Same error with the updated code. To enqueue: wp_register_script('wbosecondlayoutjs', get_site_url() . '/wp-content/floorplans/wbo/js/tipinfo2.js'); if (is_page('wbo-second-floor-layout')) {…

    3 months ago

  • Created a topic, Enqueue scripts not working, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Tracking download of file", on the site WordPress Support Forums:
    Alright, cool. So I would just need to purchase the Export to Excel addon (assuming…

    4 months ago

  • Posted a reply to "Tracking download of file", on the site WordPress Support Forums:
    Hmm... That would require a purchase, correct? I was also thinking about possibly doing the…

    4 months ago

  • Posted a reply to "Tracking download of file", on the site WordPress Support Forums:
    Scratch most of that - it seems to be working. I see it showing up…

    4 months ago

  • Created a topic, Tracking download of file, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Homepage external links not working", on the site WordPress Support Forums:
    Bummer. Well I went ahead and switched to another free slider plugin that does exactly…

    5 months ago

  • Posted a reply to "Homepage external links not working", on the site WordPress Support Forums:
    While I'd love to do the support, I'm not exactly the person in charge of…

    5 months ago

  • Posted a reply to "Homepage external links not working", on the site WordPress Support Forums:
    Ran through and found the conflicting plugin - Looks like it's the WordPress Slider Plugin…

    5 months ago

  • Posted a reply to "Homepage external links not working", on the site WordPress Support Forums:
    I'll run through and disable plugins on our test site to see if I can…

    5 months ago

  • Posted a reply to "Homepage external links not working", on the site WordPress Support Forums:
    Still seems to be redirecting to another page :(

    5 months ago

  • Posted a reply to "Homepage external links not working", on the site WordPress Support Forums:
    Thanks for the response! I went ahead and manually upgraded the plugin on our test…

    5 months ago

  • Posted a reply to "Homepage external links not working", on the site WordPress Support Forums:
    Alright, is there something else you'd want me to give you? I wish I could…

    5 months ago

  • Posted a reply to "Homepage external links not working", on the site WordPress Support Forums:
    It's linking to an internal server, but here's code code from the text widget: <a…

    5 months ago

  • Created a topic, Homepage external links not working, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Thousands of "temp-write-test-XXXXXXX" files", on the site WordPress Support Forums:
    I think I figured it out. From the reply to your thread over on their…

    5 months ago

  • Posted a reply to "Thousands of "temp-write-test-XXXXXXX" files", on the site WordPress Support Forums:
    Looks like this is the case for me as well. We use the AI1EC for…

    5 months ago

  • Posted a reply to "Thousands of "temp-write-test-XXXXXXX" files", on the site WordPress Support Forums:
    @diegorod Yes, I've got AD Integration installed and anonymous access is disabled.

    5 months ago

  • Posted a reply to "Thousands of "temp-write-test-XXXXXXX" files", on the site WordPress Support Forums:
    Nothing yet, unfortunately. Can't seem to figure out what would even be causing it.

    6 months ago

  • Posted a reply to "Thousands of "temp-write-test-XXXXXXX" files", on the site WordPress Support Forums:
    We're actually the server host since we're running this in-house for our company Intranet. Anything…

    7 months ago

  • Created a topic, Thousands of "temp-write-test-XXXXXXX" files, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to ""Are you sure you want to do this?"", on the site WordPress Support Forums:
    All good - it ended up being WP Super Cache. Even with the plugin disabled,…

    7 months ago

  • Posted a reply to ""Are you sure you want to do this?"", on the site WordPress Support Forums:
    Fantastic to know! I will update here later tonight when I run through the plugins…

    7 months ago

  • Created a topic, "Are you sure you want to do this?", on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Windows 8.1 Update 1 showing as "Windows NT"", on the site WordPress Support Forums:
    All is working now after the update, all clients that were showing as Windows NT…

    8 months ago

  • Posted a reply to "Windows 8.1 Update 1 showing as "Windows NT"", on the site WordPress Support Forums:
    Fantastic! I will update here when my site receives 3.6.6

    9 months ago

  • Posted a reply to "Windows 8.1 Update 1 showing as "Windows NT"", on the site WordPress Support Forums:
    Already reviewed it awhile back, still just as great and useful! Thanks for the quick…

    9 months ago

  • Created a topic, Windows 8.1 Update 1 showing as "Windows NT", on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Admin bar being cached", on the site WordPress Support Forums:
    Well it depends on your environment. We've got it unchecked because our pages get served…

    11 months ago

  • Posted a reply to "Admin bar being cached", on the site WordPress Support Forums:
    The only way I found to stop the admin / user bar from being cached…

    11 months ago

  • Posted a reply to ""There are no upcoming events" Widget Problem", on the site WordPress Support Forums:
    Unfortunately, this is for our company's Intranet site so there's no way for me to…

    12 months ago

  • Posted a reply to ""There are no upcoming events" Widget Problem", on the site WordPress Support Forums:
    Scratch that - the update actually set all my event dates to the current day.…

    12 months ago

  • Created a topic, "There are no upcoming events" Widget Problem, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Author Search Problems", on the site WordPress Support Forums:
    Same problem here with roughly 200 users. When searching, a number of users just don't…

    1 year ago

  • Created a topic, Plugin could not be activated because it triggered a fatal error., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Blank page in Admin Panel after update", on the site WordPress Support Forums:
    Deactivating is a little tricky for me as this is a work-intensive website for a…

    1 year ago

  • Posted a reply to "Blank page in Admin Panel after update", on the site WordPress Support Forums:
    Seems like it. Chrome, Firefox, and IE all are having the same exact issue.

    1 year ago

  • Posted a reply to "Blank page in Admin Panel after update", on the site WordPress Support Forums:
    Nothing looks out of the ordinary on the logs we took a look at. Any…

    1 year ago

  • Posted a reply to "Blank page in Admin Panel after update", on the site WordPress Support Forums:
    WP-Memory-Usage is reporting that the memory limit is 256MB and usage is at 8.64MB. Assuming…

    1 year ago

  • Posted a reply to "Blank page in Admin Panel after update", on the site WordPress Support Forums:
    Here you go Like I said, this shows up for just about every Slimstat page…

    1 year ago

  • Posted a reply to "Blank page in Admin Panel after update", on the site WordPress Support Forums:
    Just tried that now - didn't seem to help. Also, I've tried it in Chrome…

    1 year ago

  • Created a topic, Blank page in Admin Panel after update, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Admin bar being cached, on the site WordPress Support Forums

    1 year ago