WordPress.org

Profiles

  • Member Since: August 16th, 2007
  • @casbboy on WordPress.org
  • Find me on:

  • Created a topic, Possible to get Video to do Parallax?, on the site WordPress.org Forums:
    Possible to get the background video to have the Paral…

    1 day ago

  • Created a topic, Parallax?, on the site WordPress.org Forums:
    Possible to get the video to act like a Parallax image…

    1 day ago

  • Posted a reply to Comments not being synced, on the site WordPress.org Forums:
    That is so strange. It is working for me as long as people comment, but…

    2 weeks ago

  • Posted a reply to is_amp()?, on the site WordPress.org Forums:
    Hey Jimmy, I actually found a solution: if ( function_exists( 'is_amp_endpoint' ) && is_amp_endpoint() )…

    2 months ago

  • Created a topic, Get Custom Shortcode to Output on Amp, on the site WordPress.org Forums:
    In my custom functions file I have a custom [youtube] …

    3 months ago

  • Created a topic, Move all Template Files to Include/Amp folder so can edit?, on the site WordPress.org Forums:
    So we have this to give url for new style.php: add_fi…

    3 months ago

  • Created a topic, is_amp()?, on the site WordPress.org Forums:
    With this plugin, is there a call you can now make lik…

    3 months ago

  • Created a topic, Edit the CSS (Font-Family, Color), on the site WordPress.org Forums:
    The plugin really likes the color blue and a particula…

    3 months ago

  • Created a topic, Last Modified in Sitemap Index Not Being Updated, on the site WordPress.org Forums:
    Here is the scenario. When you Publish a new post, th…

    3 months ago

  • Posted a reply to Comments not being synced, on the site WordPress.org Forums:
    Hey guys, Sorry for delay. I just realized something. You have to manually add your…

    4 months ago

  • Posted a reply to Don’t Update if You Have BJ-Lazy Load, on the site WordPress.org Forums:
    Sorry for the delay. I'm actually switching over to Cloudflare Rocket Loader (and possibly Mirage),…

    4 months ago

  • Posted a reply to Don’t Update if You Have BJ-Lazy Load, on the site WordPress.org Forums:
    Hey nosilver, For some reason it says you were most recent reply, but I don't…

    4 months ago

  • Posted a reply to [EWWW Image Optimizer] Don’t Update if You Have BJ-Lazy Load, on the site WordPress.org Forums:
    Ok, I’ve updated to 3.0.2 and everything still looks working. Here is the output in…

    4 months ago

  • Posted a reply to Don’t Update if You Have BJ-Lazy Load, on the site WordPress.org Forums:
    Thanks, All those errors should be coming from within iframe (ads). As I thought it…

    4 months ago

  • Posted a reply to [EWWW Image Optimizer] Don’t Update if You Have BJ-Lazy Load, on the site WordPress.org Forums:
    Thanks, I’ll try these out tomorrow. Unfortunately no, no staging site. I do inspect element.…

    4 months ago

  • Posted a reply to Don’t Update if You Have BJ-Lazy Load, on the site WordPress.org Forums:
    Also, what is the best way to install that version? Full uninstall of the current…

    4 months ago

  • Posted a reply to Don’t Update if You Have BJ-Lazy Load, on the site WordPress.org Forums:
    I responded, but had code, so looks like is being reviewed or something. but the…

    4 months ago

  • Posted a reply to Don’t Update if You Have BJ-Lazy Load, on the site WordPress.org Forums:
    AFter rolling back I'm getting this error now, not sure how to fix: EWWW Image…

    4 months ago

  • Posted a reply to Don’t Update if You Have BJ-Lazy Load, on the site WordPress.org Forums:
    I am using the 2.9.6 , which works fine. Yes, it doesn't do webp, but…

    4 months ago

  • Created a topic, [EWWW Image Optimizer] Avoid Update, Images Not Showing, on the site WordPress.org Forums:
    Damn, I have to uninstall and go back to older versio…

    4 months ago

  • Created a topic, Don’t Update if You Have BJ-Lazy Load, on the site WordPress.org Forums:
    Lazy loaded images no longer worked (jpg or webp) afte…

    4 months ago

  • Posted a reply to Comments not being synced, on the site WordPress.org Forums:
    Sorry, I haven't had time to look again. That script is just if you want…

    5 months ago

  • Posted a reply to Comments not being synced, on the site WordPress.org Forums:
    @elize82 I checked to make sure no updates on Facebook side and the code is…

    5 months ago

  • Created a topic, Make Apple News Feed?, on the site WordPress.org Forums:
    I'm already a Publisher with Apple News, but I'm suppl…

    5 months ago

  • Posted a reply to Sigh: Disabling Plugin Disabled Entire Site, on the site WordPress.org Forums:
    Yeah, do not disable it! But, you have to disable it to upload an older…

    5 months ago

  • Posted a reply to 0.9.5 HTTP Error Uploading Images, on the site WordPress.org Forums:
    I can't check as I'm using that GitHub version of 0.9.4 (well, 0.9.4.5) now. Swapping…

    5 months ago

  • Created a topic, 0.9.5 HTTP Error Uploading Images, on the site WordPress.org Forums:
    Another bug worth pointing out. I had to use the requ…

    5 months ago

  • Posted a reply to Do Not Install! This Update is Terrible. Please Fix, on the site WordPress.org Forums:
    Hey Charles, I Activated GitHub version. But now another issue. It is asking the usual…

    5 months ago

  • Posted a reply to Do Not Install! This Update is Terrible. Please Fix, on the site WordPress.org Forums:
    @charlesf

    5 months ago

  • Posted a reply to Do Not Install! This Update is Terrible. Please Fix, on the site WordPress.org Forums:
    Whoa! So it wasn't fixed. The admin panel came back, but I could not longer…

    5 months ago

  • Posted a reply to Sigh: Disabling Plugin Disabled Entire Site, on the site WordPress.org Forums:
    I renamed the entire plugin folder and site is now back online.

    5 months ago

  • Created a topic, Sigh: Disabling Plugin Disabled Entire Site, on the site WordPress.org Forums:
    So, I got the Admin area back up after using the requi…

    5 months ago

  • Posted a reply to Do Not Install! This Update is Terrible. Please Fix, on the site WordPress.org Forums:
    Thanks Charles, I've been eyeing that GitHub version for quite a while. I will see…

    5 months ago

  • Posted a reply to Error after updating plug in, on the site WordPress.org Forums:
    The Fatal Error Fix worked.

    5 months ago

  • Posted a reply to Do Not Install! This Update is Terrible. Please Fix, on the site WordPress.org Forums:
    Seems to have worked. I can get back into WP Admin. What's the next step…

    5 months ago

  • Posted a reply to Do Not Install! This Update is Terrible. Please Fix, on the site WordPress.org Forums:
    let me try that now.

    5 months ago

  • Posted a reply to Error after updating plug in, on the site WordPress.org Forums:
    Google Analytics Dashboard

    5 months ago

  • Posted a reply to Commercial sites should never update critical plugins without scrutiny, on the site WordPress.org Forums:
    the update crashed my backend immediately, so never got a chance to see the nginx…

    5 months ago

  • Posted a reply to Commercial sites should never update critical plugins without scrutiny, on the site WordPress.org Forums:
    where is the page saying the changes to make to nginx.conf?

    5 months ago

  • Posted a reply to Error after updating plug in, on the site WordPress.org Forums:
    You are in the same boat as me. My Admin area is now a blank…

    5 months ago

  • Posted a reply to Do Not Install! This Update is Terrible. Please Fix, on the site WordPress.org Forums:
    Ok, so the problem is that it's referring to the wrong folder in looking for…

    5 months ago

  • Posted a reply to Do Not Install! This Update is Terrible. Please Fix, on the site WordPress.org Forums:
    Odd, request for this file: ‘/dir/public_html/article/wp-content/plugins/w3-total-cache/lib/Google/Service/Analytics.php’ As it does not exist at all. There is…

    5 months ago

  • Posted a reply to Do Not Install! This Update is Terrible. Please Fix, on the site WordPress.org Forums:
    PHP Version 5.6.26 [26-Sep-2016 22:13:31 UTC] PHP Fatal error: require(): Failed opening required '/dir/public_html/article/wp-content/plugins/w3-total-cache/lib/Google/Service/Analytics.php' (include_path='.:/usr/local/share/pear')…

    5 months ago

  • Created a topic, Do Not Install! This Update is Terrible. Please Fix, on the site WordPress.org Forums:
    My WordPress updated to the latest version of W3 Total…

    5 months ago

  • Posted a reply to Blank Page When Opening “Stats”, on the site WordPress.org Forums:
    Thanks! Working again.

    5 months ago

  • Posted a reply to Blank Page When Opening “Stats”, on the site WordPress.org Forums:
    here we go: PHP Fatal error: Call to undefined function cal_days_in_month() in /wp-content/plugins/post-pay-counter/post-pay-counter.php on line…

    5 months ago

  • Posted a reply to Blank Page When Opening “Stats”, on the site WordPress.org Forums:
    Let me turn on logging real quick and attempt and disable again.

    5 months ago

  • Created a topic, Blank Page When Opening “Stats”, on the site WordPress.org Forums:
    I have Post Pay Pro. When I attempt to open the Stats…

    5 months ago

  • Posted a reply to Comments not being synced, on the site WordPress.org Forums:
    Ahh, yes, I updated with the assumption that they were using the plugin to replace…

    5 months ago

  • Posted a reply to Comments not being synced, on the site WordPress.org Forums:
    I updated the code on GitHub to make it sync properly on new comments. But…

    5 months ago

Plugins