WordPress.org

Profiles

Profile picture of
  • Member Since: August 16th, 2007
  • @casbboy on WordPress.org
  • Find me on:

  • Created a topic, Last Modified in Sitemap Index Not Being Updated, on the site WordPress.org Forums:
    Here is the scenario. When you Publish a new post, th…

    2 days ago

  • Posted a reply to Comments not being synced, on the site WordPress.org Forums:
    Hey guys, Sorry for delay. I just realized something. You have to manually add your…

    1 month ago

  • Posted a reply to Don’t Update if You Have BJ-Lazy Load, on the site WordPress.org Forums:
    Sorry for the delay. I'm actually switching over to Cloudflare Rocket Loader (and possibly Mirage),…

    1 month ago

  • Posted a reply to Don’t Update if You Have BJ-Lazy Load, on the site WordPress.org Forums:
    Hey nosilver, For some reason it says you were most recent reply, but I don't…

    2 months ago

  • Posted a reply to [EWWW Image Optimizer] Don’t Update if You Have BJ-Lazy Load, on the site WordPress.org Forums:
    Ok, I’ve updated to 3.0.2 and everything still looks working. Here is the output in…

    2 months ago

  • Posted a reply to Don’t Update if You Have BJ-Lazy Load, on the site WordPress.org Forums:
    Thanks, All those errors should be coming from within iframe (ads). As I thought it…

    2 months ago

  • Posted a reply to [EWWW Image Optimizer] Don’t Update if You Have BJ-Lazy Load, on the site WordPress.org Forums:
    Thanks, I’ll try these out tomorrow. Unfortunately no, no staging site. I do inspect element.…

    2 months ago

  • Posted a reply to Don’t Update if You Have BJ-Lazy Load, on the site WordPress.org Forums:
    Also, what is the best way to install that version? Full uninstall of the current…

    2 months ago

  • Posted a reply to Don’t Update if You Have BJ-Lazy Load, on the site WordPress.org Forums:
    I responded, but had code, so looks like is being reviewed or something. but the…

    2 months ago

  • Posted a reply to Don’t Update if You Have BJ-Lazy Load, on the site WordPress.org Forums:
    AFter rolling back I'm getting this error now, not sure how to fix: EWWW Image…

    2 months ago

  • Posted a reply to Don’t Update if You Have BJ-Lazy Load, on the site WordPress.org Forums:
    I am using the 2.9.6 , which works fine. Yes, it doesn't do webp, but…

    2 months ago

  • Created a topic, [EWWW Image Optimizer] Avoid Update, Images Not Showing, on the site WordPress.org Forums:
    Damn, I have to uninstall and go back to older versio…

    2 months ago

  • Created a topic, Don’t Update if You Have BJ-Lazy Load, on the site WordPress.org Forums:
    Lazy loaded images no longer worked (jpg or webp) afte…

    2 months ago

  • Posted a reply to Comments not being synced, on the site WordPress.org Forums:
    Sorry, I haven't had time to look again. That script is just if you want…

    2 months ago

  • Posted a reply to Comments not being synced, on the site WordPress.org Forums:
    @elize82 I checked to make sure no updates on Facebook side and the code is…

    2 months ago

  • Created a topic, Make Apple News Feed?, on the site WordPress.org Forums:
    I'm already a Publisher with Apple News, but I'm suppl…

    2 months ago

  • Posted a reply to Sigh: Disabling Plugin Disabled Entire Site, on the site WordPress.org Forums:
    Yeah, do not disable it! But, you have to disable it to upload an older…

    2 months ago

  • Posted a reply to 0.9.5 HTTP Error Uploading Images, on the site WordPress.org Forums:
    I can't check as I'm using that GitHub version of 0.9.4 (well, 0.9.4.5) now. Swapping…

    2 months ago

  • Created a topic, 0.9.5 HTTP Error Uploading Images, on the site WordPress.org Forums:
    Another bug worth pointing out. I had to use the requ…

    3 months ago

  • Posted a reply to Do Not Install! This Update is Terrible. Please Fix, on the site WordPress.org Forums:
    Hey Charles, I Activated GitHub version. But now another issue. It is asking the usual…

    3 months ago

  • Posted a reply to Do Not Install! This Update is Terrible. Please Fix, on the site WordPress.org Forums:
    @charlesf

    3 months ago

  • Posted a reply to Do Not Install! This Update is Terrible. Please Fix, on the site WordPress.org Forums:
    Whoa! So it wasn't fixed. The admin panel came back, but I could not longer…

    3 months ago

  • Posted a reply to Sigh: Disabling Plugin Disabled Entire Site, on the site WordPress.org Forums:
    I renamed the entire plugin folder and site is now back online.

    3 months ago

  • Created a topic, Sigh: Disabling Plugin Disabled Entire Site, on the site WordPress.org Forums:
    So, I got the Admin area back up after using the requi…

    3 months ago

  • Posted a reply to Do Not Install! This Update is Terrible. Please Fix, on the site WordPress.org Forums:
    Thanks Charles, I've been eyeing that GitHub version for quite a while. I will see…

    3 months ago

  • Posted a reply to Error after updating plug in, on the site WordPress.org Forums:
    The Fatal Error Fix worked.

    3 months ago

  • Posted a reply to Do Not Install! This Update is Terrible. Please Fix, on the site WordPress.org Forums:
    Seems to have worked. I can get back into WP Admin. What's the next step…

    3 months ago

  • Posted a reply to Do Not Install! This Update is Terrible. Please Fix, on the site WordPress.org Forums:
    let me try that now.

    3 months ago

  • Posted a reply to Error after updating plug in, on the site WordPress.org Forums:
    Google Analytics Dashboard

    3 months ago

  • Posted a reply to Commercial sites should never update critical plugins without scrutiny, on the site WordPress.org Forums:
    the update crashed my backend immediately, so never got a chance to see the nginx…

    3 months ago

  • Posted a reply to Commercial sites should never update critical plugins without scrutiny, on the site WordPress.org Forums:
    where is the page saying the changes to make to nginx.conf?

    3 months ago

  • Posted a reply to Error after updating plug in, on the site WordPress.org Forums:
    You are in the same boat as me. My Admin area is now a blank…

    3 months ago

  • Posted a reply to Do Not Install! This Update is Terrible. Please Fix, on the site WordPress.org Forums:
    Ok, so the problem is that it's referring to the wrong folder in looking for…

    3 months ago

  • Posted a reply to Do Not Install! This Update is Terrible. Please Fix, on the site WordPress.org Forums:
    Odd, request for this file: ‘/dir/public_html/article/wp-content/plugins/w3-total-cache/lib/Google/Service/Analytics.php’ As it does not exist at all. There is…

    3 months ago

  • Posted a reply to Do Not Install! This Update is Terrible. Please Fix, on the site WordPress.org Forums:
    PHP Version 5.6.26 [26-Sep-2016 22:13:31 UTC] PHP Fatal error: require(): Failed opening required '/dir/public_html/article/wp-content/plugins/w3-total-cache/lib/Google/Service/Analytics.php' (include_path='.:/usr/local/share/pear')…

    3 months ago

  • Created a topic, Do Not Install! This Update is Terrible. Please Fix, on the site WordPress.org Forums:
    My WordPress updated to the latest version of W3 Total…

    3 months ago

  • Posted a reply to Blank Page When Opening “Stats”, on the site WordPress.org Forums:
    Thanks! Working again.

    3 months ago

  • Posted a reply to Blank Page When Opening “Stats”, on the site WordPress.org Forums:
    here we go: PHP Fatal error: Call to undefined function cal_days_in_month() in /wp-content/plugins/post-pay-counter/post-pay-counter.php on line…

    3 months ago

  • Posted a reply to Blank Page When Opening “Stats”, on the site WordPress.org Forums:
    Let me turn on logging real quick and attempt and disable again.

    3 months ago

  • Created a topic, Blank Page When Opening “Stats”, on the site WordPress.org Forums:
    I have Post Pay Pro. When I attempt to open the Stats…

    3 months ago

  • Posted a reply to Comments not being synced, on the site WordPress.org Forums:
    Ahh, yes, I updated with the assumption that they were using the plugin to replace…

    3 months ago

  • Posted a reply to Comments not being synced, on the site WordPress.org Forums:
    I updated the code on GitHub to make it sync properly on new comments. But…

    3 months ago

  • Posted a reply to Love this plugin, minor issue tho., on the site WordPress.org Forums:
    Can you show screenshot of what you are seeing?

    3 months ago

  • Posted a reply to Two Questions: Benefits of Pro and Deleting User Reviews, on the site WordPress.org Forums:
    Thanks for the feedback! I bought the pro. Had a couple questions I posted in…

    3 months ago

  • Created a topic, Two Questions: Benefits of Pro and Deleting User Reviews, on the site WordPress.org Forums:
    Two Questions: 1. What are the benefits of paying to …

    3 months ago

  • Posted a reply to Page Cache to Memcached is crashing Memcached, on the site WordPress.org Forums:
    I hate doing it. But running all cacheing through W3 to Disk again. No issues…

    3 months ago

  • Posted a reply to Love this plugin, minor issue tho., on the site WordPress.org Forums:
    Not seeing your hovering share bar.

    3 months ago

  • Posted a reply to Page Cache to Memcached is crashing Memcached, on the site WordPress.org Forums:
    Memcache crashed again, but still not seeing any errors reporting in the log file that…

    3 months ago

  • Posted a reply to Page Cache to Memcached is crashing Memcached, on the site WordPress.org Forums:
    have a 5MB log file: Most common errors: [12-Sep-2016 21:58:46 UTC] PHP Notice: is_page was…

    3 months ago

  • Posted a reply to Page Cache to Memcached is crashing Memcached, on the site WordPress.org Forums:
    It's like the server was listening. The memcache just went down again. Had to go…

    3 months ago

Plugins