WordPress.org

Profiles

  • Member Since: August 14th, 2015
  • Find me on:
  • Posted a reply to Gutenberg and GenerateBlocks, on the site WordPress.org Forums:
    The empty paragraph block seems to be a default block container, which can't be deleted,…

    1 day ago

  • Posted a reply to Gutenberg and GenerateBlocks, on the site WordPress.org Forums:
    Excluding the front page in the display rules of the hook element does not remove…

    2 days ago

  • Posted a reply to Gutenberg and GenerateBlocks, on the site WordPress.org Forums:
    Hi there, I think the screencast you sent was not for me. That's strange with…

    2 days ago

  • Posted a reply to Gutenberg and GenerateBlocks, on the site WordPress.org Forums:
    Thanks for your prompt reply, I just sent you the link to my page.

    2 days ago

  • Posted a reply to Gutenberg and GenerateBlocks, on the site WordPress.org Forums:
    Hi there, thanks for your help, your suggestion would work, if it wasn't for this…

    2 days ago

  • Posted a reply to Issues suddenly reoccurs, on the site WordPress.org Forums:
    Hi there, from my testing the issues in Flexi are caused by the plugin 'Verified…

    5 days ago

  • Posted a reply to Gutenberg and GenerateBlocks, on the site WordPress.org Forums:
    Hi there, found that this css is causing the margen-bottom issue: .entry-content>[class*="wp-block-"]:not(:last-child) { margin-bottom: 1.5em;…

    5 days ago

  • Posted a reply to Issues suddenly reoccurs, on the site WordPress.org Forums:
    1. the gallery is not unique and personal for the user anymore, but the same…

    6 days ago

  • Created a topic, Issues suddenly reoccurs, on the site WordPress.org Forums:
    Hi there, for some this code have been working flawles…

    6 days ago

  • Posted a reply to Gutenberg and GenerateBlocks, on the site WordPress.org Forums:
    Thanks, can I send you the link over the GP homepage?

    7 days ago

  • Posted a reply to Gutenberg and GenerateBlocks, on the site WordPress.org Forums:
    Hi there, thanks for the info, looking forward to the mobile live edit option. One…

    1 week ago

  • Created a topic, Gutenberg and GenerateBlocks, on the site WordPress.org Forums:
    Hi there, I have been using Elementor previously, but …

    1 week ago

  • Posted a reply to Facebook login is displaying on my register page., on the site WordPress.org Forums:
    Thanks for letting me know, but I think this is beyond my coding skills ;-)

    2 weeks ago

  • Posted a reply to Facebook login is displaying on my register page., on the site WordPress.org Forums:
    Hi there, thanks for the clarification. I see your point. So FB login is not…

    2 weeks ago

  • Created a topic, Upload issue after update, on the site WordPress.org Forums:
    Hi there, I have got this upload issue, which might ha…

    3 weeks ago

  • Posted a reply to return to profile option after upload, on the site WordPress.org Forums:
    Thanks, 1. instead of going to user dashboard, the go to could be optional, eg.…

    4 weeks ago

  • Created a topic, return to profile option after upload, on the site WordPress.org Forums:
    Hi there, when a post is submitted, users are left on …

    4 weeks ago

  • Posted a reply to Remove shortcodes from Submission form, on the site WordPress.org Forums:
    On more clarification about hidden fields. You wrote: But does this mean that I can…

    4 weeks ago

  • Posted a reply to Remove shortcodes from Submission form, on the site WordPress.org Forums:
    oh, wrong shortcode, it works with [flexi-form-tag type="file" title="Select file"]

    4 weeks ago

  • Posted a reply to Remove shortcodes from Submission form, on the site WordPress.org Forums:
    Thanks, obviously I also need to ad a select file shortcode, to choose an image…

    4 weeks ago

  • Created a topic, Remove shortcodes from Submission form, on the site WordPress.org Forums:
    Hi there, I want to simplify the process of adding a p…

    4 weeks ago

  • Posted a reply to Return to default settings, on the site WordPress.org Forums:
    Hi there, I must have overlooked this one, thank you!

    1 month ago

  • Created a topic, Return to default settings, on the site WordPress.org Forums:
    Hi there, I have been playing around with some setting…

    1 month ago

  • Posted a reply to Posts are not opening on click, on the site WordPress.org Forums:
    Problem solved, I can give any explanation, other than deactivating and activating recently updated plugin…

    1 month ago

  • Posted a reply to Posts are not opening on click, on the site WordPress.org Forums:
    Literally nothing happens, when post is clicked

    1 month ago

  • Created a topic, Posts are not opening on click, on the site WordPress.org Forums:
    Hi there, at the moment, it's not possible to open pos…

    1 month ago

  • Created a topic, Like button does not work, on the site WordPress.org Forums:
    Hi there, likes are not registered, counter stays on z…

    1 month ago

  • Created a topic, Likes on BuddyPress profiles, on the site WordPress.org Forums:
    Hi there, thanks for adding this option to BuddyPress.…

    1 month ago

  • Posted a reply to Deleting and updating issues in BuddyPress., on the site WordPress.org Forums:
    Hi there, thank you for doing the effort to improve this. From what I can…

    2 months ago

  • Posted a reply to Deleting and updating issues in BuddyPress., on the site WordPress.org Forums:
    Like it is possible to exclude url's and user roles, would it be possible to…

    2 months ago

  • Posted a reply to Deleting and updating issues in BuddyPress., on the site WordPress.org Forums:
    Excluding /members/ makes no difference. Besides, whats the point in using cache, if I have…

    2 months ago

  • Created a topic, Deleting and updating issues in BuddyPress., on the site WordPress.org Forums:
    Hi there, choosing Cache Mobile in cache control setti…

    2 months ago

  • Posted a reply to Shortcodes do not output any records, on the site WordPress.org Forums:
    I agree, my only goal is to have the users personal uploaded images to display…

    2 months ago

  • Posted a reply to Shortcodes do not output any records, on the site WordPress.org Forums:
    Hi there, I can now definitely rule out that my issue is caused by inserting…

    2 months ago

  • Posted a reply to Shortcodes do not output any records, on the site WordPress.org Forums:
    Exactly, but why does it output total records on all profiles even it is assigned…

    2 months ago

  • Posted a reply to Shortcodes do not output any records, on the site WordPress.org Forums:
    Hi there, could you please explain the output of this shortcode: [flexi-gallery user="' . $user_info…

    2 months ago

  • Posted a reply to Shortcodes do not output any records, on the site WordPress.org Forums:
    Thanks for the explanation, I have done exactly like you, added the shortcode to the…

    2 months ago

  • Posted a reply to Shortcodes do not output any records, on the site WordPress.org Forums:
    Hi there, thanks for clarifying To role out any sources of errors in elements or…

    2 months ago

  • Created a topic, Shortcodes do not output any records, on the site WordPress.org Forums:
    Hi there, I created a page with these shortcodes. [fl…

    2 months ago

  • Posted a reply to Adding images to BuddyPress profile page, on the site WordPress.org Forums:
    post moved to new topic

    2 months ago

  • Posted a reply to Adding images to BuddyPress profile page, on the site WordPress.org Forums:
    [flexi-gallery user="user_name"] also displays 'no records', even if there are posts in the gallery?

    2 months ago

  • Posted a reply to Adding images to BuddyPress profile page, on the site WordPress.org Forums:
    Hi there, [flexi-user-dashboard] does show the gallery on my page, but [flexi-gallery user=”show_mine”] does not…

    2 months ago

  • Created a topic, Verification by user role, on the site WordPress.org Forums:
    Hi there, I read your answer in this topic https://wor…

    2 months ago

  • Created a topic, Page speed issues and pwaforwp_sw_files, on the site WordPress.org Forums:
    Hi there, I have been struggling a lot with load speed…

    2 months ago

  • Posted a reply to Return back to search page after a cleared search, on the site WordPress.org Forums:
    Hi Andrea, thanks for the code snippet - yes, all is fine here too, thanks!

    2 months ago

  • Posted a reply to Help with the post grid design, on the site WordPress.org Forums:
    The Fancy box is working on desktop and mobile browser, but with PWA for WP,…

    2 months ago

  • Posted a reply to Help with the post grid design, on the site WordPress.org Forums:
    Hi there, thanks for the update, with a lot of new layout options, great! Regards

    2 months ago

  • Created a topic, Return back to search page after a cleared search, on the site WordPress.org Forums:
    Hi Andrea, hope that all is good? When a search is cl…

    2 months ago

  • Posted a reply to 500 Internal Server Error, on the site WordPress.org Forums:
    Thanks for testing this out on my site, I'm looking forward testing your lightweight PWA…

    2 months ago

  • Posted a reply to Help with the post grid design, on the site WordPress.org Forums:
    Hi there, I use the regular layout, and it looks like your demo, one column…

    2 months ago

Dansk (Danish) Translation Contributor - #da_DK

Rencontre – Dating Site