WordPress.org

Profiles

Carret

Profile picture of Carret
  • Member Since: October 22nd, 2013
  • @carret on WordPress.org
  • Find me on:

  • Created a topic, Use wp_remote_get instead of file_get_contents, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Buttons on Custom Post Types, on the site WordPress Support Forums:
    While I wait for the update I changed the function "my_add_styles_admin" in the file forget-about-shortcode-buttons.php,…

    1 year ago

  • Posted a reply to qTranslate and search, on the site WordPress Support Forums:
    Review why the code is being taken as a string and not a php code…

    2 years ago

  • Posted a reply to SELECTOR / SWITCHER, on the site WordPress Support Forums:
    Syntax review: <?php echo qtrans_generateLanguageSelectCode('both'); ?> I guess you will like look here too: Horizontal…

    2 years ago

  • Posted a reply to qTranslate and search, on the site WordPress Support Forums:
    Hi, try something like this: <input type="hidden" name="lang" value="<?php echo qtrans_getLanguage(); ?>"> <button class="search" type="submit"…

    2 years ago

  • Posted a reply to Facebook Wrong Count, on the site WordPress Support Forums:
    The same problem since a couple of days.

    2 years ago

  • Created a topic, support for linkedin in social network module, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to No flags in edit mode, on the site WordPress Support Forums:
    Sorry to hear that, I've tested in WP4 and contact form7 and it works for…

    2 years ago

  • Posted a reply to No flags in edit mode, on the site WordPress Support Forums:
    You can try my solution: https://wordpress.org/support/topic/buttons-to-select-language-when-you-add-content-not-show-the-image-of-the-flag?replies=3#post-5944337

    2 years ago

  • Posted a reply to XML sitemap issue with PATHINFO: "Almost Pretty" support, on the site WordPress Support Forums:
    Hi, Sorry for the confusion, www.site.com, it was just an example. I'm using the dynamic…

    2 years ago

  • Created a topic, XML sitemap issue with PATHINFO: "Almost Pretty" support, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Necessary fixes to avoid date errors, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Buttons to select language when you add content not show the image of the flag, on the site WordPress Support Forums:
    Sorry but I think that changes in link "Flag Image Path" not resolve the issue.…

    2 years ago

  • Created a topic, Config errors in languages, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Buttons to select language when you add content not show the image of the flag, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to How to hide a language?, on the site WordPress Support Forums:
    Settings -> Languages, and click disable on the language to hide.

    2 years ago

  • Posted a reply to Pagination issue in searches, on the site WordPress Support Forums:
    I've tried a bit and it works fine. Thanks you.

    2 years ago

  • Posted a reply to Read More Link, on the site WordPress Support Forums:
    Look here: http://wordpress.org/support/topic/translate-read-more-link

    2 years ago

  • Posted a reply to strange error, on the site WordPress Support Forums:
    http://alexander.kirk.at/2014/04/17/fix-qtranslate-with-wordpress-3-9/

    2 years ago

  • Created a topic, Pagination issue in searches, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to No links are working!, on the site WordPress Support Forums:
    http://alexander.kirk.at/2014/04/17/fix-qtranslate-with-wordpress-3-9/

    2 years ago

  • Posted a reply to Translate READ MORE link, on the site WordPress Support Forums:
    If you have languages files: *.mo, *.po, you can use _e() function, http://codex.wordpress.org/Function_Reference/_e Example: <a…

    2 years ago

  • Posted a reply to CHANGE FLAG SIZE, on the site WordPress Support Forums:
    When updated, the old plugin is removed. If you make changes in a plugin's folder…

    2 years ago

  • Posted a reply to Suggestions/requests for future version update, on the site WordPress Support Forums:
    Hi all. Having colors with alpha channel for transparency would be great. Can place the…

    2 years ago

  • Posted a reply to Button Link URL and qTranslate QuickTags, on the site WordPress Support Forums:
    I tested with qtranslate in mode "?lang=xx" and seems it work fine. What is your…

    3 years ago

  • Posted a reply to Qtranslate slug and search, on the site WordPress Support Forums:
    Hi elkiloprieto. If you did not, you must also add the zelti's solution: http://wordpress.org/support/topic/qtranslate-slug-and-search?replies=8#post-4772128 That…

    3 years ago

  • Posted a reply to Slug not working with older/newer post navigation links - 404 errors, on the site WordPress Support Forums:
    Maybe this could help you: http://wordpress.org/support/topic/pagination-issue-with-qtranslate?replies=9#post-4022512

    3 years ago

  • Posted a reply to Button Link URL and qTranslate QuickTags, on the site WordPress Support Forums:
    I tested this generic solution (not hardcoded). After the lines: // If is action not…

    3 years ago

  • Posted a reply to Appearance of selector text, on the site WordPress Support Forums:
    Like in http://wordpress.org/support/topic/appearance-of-selector-text?replies=5#post-4807244 just remove the original code for this one: } else { if…

    3 years ago

  • Posted a reply to Appearance of selector text, on the site WordPress Support Forums:
    You are welcome. That was easy. For to have both: "Español Català..." and "ES |…

    3 years ago

  • Posted a reply to Appearance of selector text, on the site WordPress Support Forums:
    Edit file "qtranslate-slug.php". At function "language_menu" change } else { $link_class = ''; $link_content =…

    3 years ago

  • Posted a reply to Qtranslate slug and search, on the site WordPress Support Forums:
    Hi maspiter, this works for me, added at the beginning of the function filter_request, (file:…

    3 years ago