WordPress.org

Profiles

carolaword

Profile picture of carolaword
  • Member Since: April 5th, 2011
  • Santiago, Chile
  • www.plugin.cl
  • Find me on:

Bio/Description

Graphic Designer

  • Posted a reply to "Can't edit menu in WP 4.2.3", on the site WordPress Support Forums:
    At the cpanel, Security. I'm not sure if I like it, I mean if it's…

    3 days ago

  • Posted a reply to "Can't edit menu in WP 4.2.3", on the site WordPress Support Forums:
    Just talked to the hosting, and they said to disable the mod security and it…

    3 days ago

  • Posted a reply to "Can't edit menu in WP 4.2.3", on the site WordPress Support Forums:
    I have a problem too, can't add a new item to my menu, tried on…

    3 days ago

  • Posted a reply to "My country Chile is not on your list -_-", on the site WordPress Support Forums:
    Thanks Oscar!

    4 days ago

  • Posted a reply to "Widget color option, only the light one works", on the site WordPress Support Forums:
    :( Ok, thanks for replying!

    5 days ago

  • Posted a reply to "Widget color option, only the light one works", on the site WordPress Support Forums:
    Hi Milap, I tested it, but it didn't include the color option anymore, and it…

    5 days ago

  • Created a topic, My country Chile is not on your list -_-, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "I'm getting nothing displayed for the shortcode", on the site WordPress Support Forums:
    I tested it using wp 4.2.2 and it did nothing... does it work?

    2 weeks ago

  • Posted a reply to "Widget color option, only the light one works", on the site WordPress Support Forums:
    So I should use another plugin? or wait for you to do this?

    3 weeks ago

  • Created a topic, Widget color option, only the light one works, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Manual country select", on the site WordPress Support Forums:
    Great plugin!!! I also just downloaded the latest version, and didn't get the hook to…

    4 months ago

  • Posted a reply to "When I activate child theme the translation stops working", on the site WordPress Support Forums:
    Thanks anyway for replying so soon! :)

    5 months ago

  • Posted a reply to "When I activate child theme the translation stops working", on the site WordPress Support Forums:
    yes I did... and!!! I can't believe what the problem was, it's fixed now, I…

    5 months ago

  • Posted a reply to "When I activate child theme the translation stops working", on the site WordPress Support Forums:
    But the problem ocurrs when I activate the child theme. Do I need to put…

    5 months ago

  • Posted a reply to "When I activate child theme the translation stops working", on the site WordPress Support Forums:
    I have no idea what you said in the first paragraph :( That means is…

    5 months ago

  • Posted a reply to "When I activate child theme the translation stops working", on the site WordPress Support Forums:
    ok. First I added this code to my child theme's functions.php file: load_plugin_textdomain( 'buddypress', get_template_directory().'/languages'…

    5 months ago

  • Created a topic, When I activate child theme the translation stops working, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Plugin's translation doesn't work when activate child theme, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Duplicate Tab with different Titles, on the site WordPress Support Forums

    6 months ago

  • Created a topic, My logo gets a watermark, on the site WordPress Support Forums

    9 months ago

  • Created a topic, doesn't work, on the site WordPress Support Forums

    9 months ago

  • Created a topic, doesn't work, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Import not showing all rows", on the site WordPress Support Forums:
    How did you imported the data? can you just upload a csv through phpmyadmin in…

    1 year ago

  • Posted a reply to "I only get the shares buttons, not the follow ones", on the site WordPress Support Forums:
    not anymore, I see them now, but not yesterday :B

    1 year ago

  • Created a topic, I only get the shares buttons, not the follow ones, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Checkbox/acceptance/radio don't show on chrome", on the site WordPress Support Forums:
    ok, I just replaced it with the checkbox of the theme. Maybe both design were…

    2 years ago

  • Posted a reply to "Checkbox/acceptance/radio don't show on chrome", on the site WordPress Support Forums:
    ok http://support.thinkerthing.com/send-us-your-image/ I need people to check that before complete the upload. Thanks

    2 years ago

  • Created a topic, Checkbox/acceptance/radio don't show on chrome, on the site WordPress Support Forums

    2 years ago

  • Created a topic, I get my form in 2 different languages :O, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Upload file on different language?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WP 3.7.1?", on the site WordPress Support Forums:
    Thanks! I updated everything and worked well

    2 years ago

  • Created a topic, WP 3.7.1?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to ""Visual" tab not working in content editor...", on the site WordPress Support Forums:
    :D Great!!!!!

    2 years ago

  • Posted a reply to "Plugin not working in iPad & iPhone", on the site WordPress Support Forums:
    Hi codeart! This is the link: http://guillermoluna.info/herramientas-para-tu-negocio This is the real duration of the audios:…

    2 years ago

  • Posted a reply to "Plugin not working in iPad & iPhone", on the site WordPress Support Forums:
    Sorry on Chrome, and Safari it stop showing the hours, for example: 1:15:15 one hour…

    2 years ago

  • Posted a reply to "Plugin not working in iPad & iPhone", on the site WordPress Support Forums:
    still has issues. Besides it cuts off the player on Iphone and Ipad. On Firefox…

    2 years ago

  • Posted a reply to "Player is clipped", on the site WordPress Support Forums:
    @katsanpri I'm checking your site on android and iMac and it looks good. Maybe it's…

    2 years ago

  • Posted a reply to "Player is clipped", on the site WordPress Support Forums:
    I edited the plugin's .css file just adding this line: height: 20px !important; to .codeart-google-mp3-player…

    2 years ago

  • Posted a reply to "Player is clipped", on the site WordPress Support Forums:
    ADD on css file: .codeart-google-mp3-player div.controls{ height: 20px !important;} And it works! :D

    2 years ago

  • Created a topic, How does Sucuri protects folders WP Sites?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Update 0.7.1", on the site WordPress Support Forums:
    ok, thanks

    2 years ago

  • Created a topic, Update 0.7.1, on the site WordPress Support Forums

    2 years ago

  • Created a topic, 3.4 update erased my form content!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Modify form, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Plugin activated but I don't have a dashboard", on the site WordPress Support Forums:
    Ok, it was the theme, it's already approved so I can't change it... Do you…

    2 years ago

  • Posted a reply to "Plugin activated but I don't have a dashboard", on the site WordPress Support Forums:
    I deactivated all the plugins, the manteinance mode and everything, and nothing changed... :(

    2 years ago

  • Posted a reply to "Plugin activated but I don't have a dashboard", on the site WordPress Support Forums:
    I imagined that, I can't upload an image here, but I put a link in…

    2 years ago

  • Posted a reply to "Plugin activated but I don't have a dashboard", on the site WordPress Support Forums:
    No, I don't get anything to work with besides widgets... nothing on my dashboard. It's…

    2 years ago

  • Created a topic, Plugin activated but I don't have a dashboard, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Plugin activated but I don't have a dashboard, on the site WordPress Support Forums

    2 years ago

Plugins

  • List Yo' Files Pro