WordPress.org

Profiles

carnini

Profile picture of carnini
  • Member Since: April 30th, 2008
  • @carnini on WordPress.org
  • Find me on:

  • Posted a reply to Where is the text/HTML tab for WYSIWYG editor box, on the site WordPress Support Forums:
    I have the same issue, not HTML for WYSIWYG fields.

    6 months ago

  • Posted a reply to Map won't show up...js error?, on the site WordPress Support Forums:
    THAT worked!!! thank you!

    6 months ago

  • Posted a reply to Map won't show up...js error?, on the site WordPress Support Forums:
    I am getting the same thing, no map loading on . http://www.tcraonline.com/tcra-members-locations/ The following errors…

    6 months ago

  • Created a topic, Multiple Calculators on the same page?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Summary section blank, on the site WordPress Support Forums:
    I am still having the issue in firefox, it is taking a while to figure…

    12 months ago

  • Posted a reply to Summary section blank, on the site WordPress Support Forums:
    It is working in my chrome too, but not in Firefox. Firefox shows the grey…

    12 months ago

  • Posted a reply to Summary section blank, on the site WordPress Support Forums:
    I loaded jquery into the header <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script> but it still looks like it is…

    12 months ago

  • Created a topic, Summary section blank, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Media not showing in grid view (list-view works) cannot add photos, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Great little plugin, on the site WordPress Support Forums

    1 year ago

  • Created a topic, grea backup plugin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to PHP Parse error, on the site WordPress Support Forums:
    Had the same error, went to the development tab on the wordpress plugin site and…

    1 year ago

  • Created a topic, Custom Post Type not sorting by title, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Delete Function not working, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: User Access Manager] Website slow / much loadingtime, on the site WordPress Support Forums:
    have no heard but I had to install it. Brought my site, which had tons…

    4 years ago

  • Posted a reply to [Plugin: User Access Manager] Website slow / much loadingtime, on the site WordPress Support Forums:
    wondering the same thing. I used P3 and the plugin added 14 seconds to each…

    4 years ago

  • Posted a reply to [Plugin: Member Access] How to use this plugin for Custom Post Types, on the site WordPress Support Forums:
    same issue here, no info on how to use it for a custom post type.

    5 years ago

  • Posted a reply to Media Library will not show thumbnail photographs, on the site WordPress Support Forums:
    I would make sure your friend has all the image libraries installed on your hosting…

    5 years ago

  • Posted a reply to Missing WordPress Galleries in Category view, on the site WordPress Support Forums:
    I did a little more digging and the archives page shows galleries but still not…

    5 years ago

  • Posted a reply to Media Library will not show thumbnail photographs, on the site WordPress Support Forums:
    When you are working on a post, can you click on add image from media…

    5 years ago

  • Posted a reply to Media Library will not show thumbnail photographs, on the site WordPress Support Forums:
    Check to make sure the images are RGB and not CMYK or high definition RGB,s…

    5 years ago

  • Posted a reply to please help me regard this.., on the site WordPress Support Forums:
    your installing it right, brand new? If that is the case I would try to…

    5 years ago

  • Posted a reply to Help! Hacked Site!!, on the site WordPress Support Forums:
    Hope they have a database backup of their mysql database. That is the first place…

    5 years ago

  • Posted a reply to Missing WordPress Galleries in Category view, on the site WordPress Support Forums:
    I should also mention, normal photos look fine no matter where they are viewed. It…

    5 years ago

  • Posted a reply to How can I block a web stalker?, on the site WordPress Support Forums:
    If I remember correctly can't you have anything that has certain words flagged? I think…

    5 years ago

  • Created a topic, Missing WordPress Galleries in Category view, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: Taxonomy List Shortcode] only category-specific tags?, on the site WordPress Support Forums:
    I was wondering the same thing. I am looking to show only tags from the…

    5 years ago

  • Posted a reply to [Plugin: User Access Manager] Custom Post Types, on the site WordPress Support Forums:
    Wondering if the files will be posted somewhere. I have the same issue of not…

    5 years ago

  • Posted a reply to Naming my page Blog with permalink issue, on the site WordPress Support Forums:
    I just wanted to reply to this and I found the solution to my issue…

    5 years ago

  • Posted a reply to right column links no longer working, on the site WordPress Support Forums:
    htaccess sounds like the culpirate. How old was the upgrade? Check to see where the…

    5 years ago

  • Posted a reply to Blog title issue., on the site WordPress Support Forums:
    Is that what your site is called. Most of the time the SEO plugin use…

    5 years ago

  • Posted a reply to Posts do not go to top, on the site WordPress Support Forums:
    Is there a theme overide that is telling it not to show the newest post…

    5 years ago

  • Posted a reply to post per page Troubleshooting, on the site WordPress Support Forums:
    You can set an overall posts per page in the settings in the backend of…

    5 years ago

  • Posted a reply to How to get my blog back, on the site WordPress Support Forums:
    looks like you deleted files. Backup your database and all files on the server. If…

    5 years ago

  • Posted a reply to Naming my page Blog with permalink issue, on the site WordPress Support Forums:
    I currently use a static page for the home page of the site like the…

    5 years ago

  • Posted a reply to Page that shows all posts of a certain category, on the site WordPress Support Forums:
    yes, working on the category template in your theme and the category loop if applicable.

    5 years ago

  • Posted a reply to Page that shows all posts of a certain category, on the site WordPress Support Forums:
    Do you have permalinks active? You will need those active for it to take the…

    5 years ago

  • Posted a reply to Admin Panel is not loading., on the site WordPress Support Forums:
    I have seen that issue with weird themes that overide the back admin section. Would…

    5 years ago

  • Posted a reply to Page that shows all posts of a certain category, on the site WordPress Support Forums:
    It is sort of built in using the category tag. yoursite.com/category/news/ that would list all…

    5 years ago

  • Created a topic, Naming my page Blog with permalink issue, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Missing Meta Boxes in Admin Pages for Custom Post, on the site WordPress Support Forums:
    Sorry for the late reply, this was exactly what I was looking for and wanted…

    5 years ago

  • Posted a reply to Displaying a List of Custom Menus in Custom Meta Box, on the site WordPress Support Forums:
    I was just wondering, did you get this to work? I tried using that code…

    5 years ago

  • Created a topic, Missing Meta Boxes in Admin Pages for Custom Post, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Create collapsing sub-menus with CSS & WordPress 3.0, on the site WordPress Support Forums:
    I 2nd that, saved me a ton of hours and it makes no sense why…

    6 years ago

  • Posted a reply to Create collapsing sub-menus with CSS & WordPress 3.0, on the site WordPress Support Forums:
    IS there another example, when I click on that demo link it sends me to…

    6 years ago

  • Posted a reply to NextGEN Gallery galleryview only showing large white box, on the site WordPress Support Forums:
    I was having an issue with the big images not showing at all. I changed…

    6 years ago

  • Created a topic, Customn Post Type not using template, on the site WordPress Support Forums

    6 years ago

  • Created a topic, [Plugin: Contact Form 7] Mulit-Page Form, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "blog" in the URL for a subsite, on the site WordPress Support Forums:
    Darn thought that was the case. thank you for the answer. ok thought it was…

    6 years ago

  • Created a topic, "blog" in the URL for a subsite, on the site WordPress Support Forums

    6 years ago

Plugins