Profiles

  • Member Since: January 23rd, 2020
  • Find me on:
  • Posted a reply to Social login popup redirects to home page, on the site WordPress.org Forums:
    Just sent an email. Please check.

  • Created a topic, Social login popup redirects to home page, on the site WordPress.org Forums:
    After updating wordpress and the plugin to the latest …

  • Posted a reply to Browser menu options do not work, on the site WordPress.org Forums:
    Also, what ever functionality is there in these types of plugins is no use as…

  • Posted a reply to Browser menu options do not work, on the site WordPress.org Forums:
    I know it is pretty hard to control browser menu options but there are some…

  • Created a topic, Dont understand this plugin, on the site WordPress.org Forums:
    I tried very hard to understand about this plugin but …

  • Created a topic, All options do not work with browser menu, on the site WordPress.org Forums:
    Only very basic functions work using hot keys. F12 do …

  • Created a topic, All options do not work with browser menu, on the site WordPress.org Forums:
    Only basic functions work using hot keys. None of the …

  • Created a topic, Almost all options do not work using browser menus, on the site WordPress.org Forums:
    Only basic functions work using hot keys. F12 do not w…

  • Created a topic, Browser menu options do not work, on the site WordPress.org Forums:
    Only basic functions work using hot keys. None of the …

  • Created a topic, It is not working with the plugin JWT Auth, on the site WordPress.org Forums:
    We noticed Presto player is conflicting if JWT Auth pl…

  • Posted a reply to Cannot view student profiles when using the username as email, on the site WordPress.org Forums:
    Is there any way you add this in your future versions? Or, can you suggest…

  • Posted a reply to Can Presto player is used with video gallery plugins, on the site WordPress.org Forums:
    I am trying to showcase my YouTube channel videos on my website, I also want…

  • Created a topic, Can Presto player is used with video gallery plugins, on the site WordPress.org Forums:
    I have a video gallery on my website, can I use Presto…

  • Posted a reply to Cannot see No of students enrolled in the course, on the site WordPress.org Forums:
    At present, we can see some of the details from Tutor LMS -> Reports -…

  • Created a topic, Cannot see No of students enrolled in the course, on the site WordPress.org Forums:
    Hi, We have Tutor LMS Pro, we got pro version when we …

  • Created a topic, Cannot view student profiles when using the username as email, on the site WordPress.org Forums:
    Hi, When a user is registered, we save the user email …

  • Created a topic, Getting errors with cache and cdn plugins, on the site WordPress.org Forums:
    Hi, I installed SuperPWA, OneSignal, LiteSpeed cache, …

  • Posted a reply to No FREE version available, on the site WordPress.org Forums:
    In FREE version it doesn't log any details, to turn on the activity log, we…

  • Created a topic, No FREE version available, on the site WordPress.org Forums:
    It is paid only plugin, there is no free version. Wast…

  • Posted a reply to how to use this plugin, on the site WordPress.org Forums:
    Hi Nicu, Thanks for your prompt response, but for me its still the same problem.…

  • Posted a reply to how to use this plugin, on the site WordPress.org Forums:
    hi, I do not see any errors now but there is no change. I still…

  • Posted a reply to how to use this plugin, on the site WordPress.org Forums:
    Hi, I updated the plugin, cleared everything and ran, got the same issue. DevTools failed…

  • Created a topic, User Register add_action does not fire, on the site WordPress.org Forums:
    I installed this plugin to create users from the andro…

  • Posted a reply to how to use this plugin, on the site WordPress.org Forums:
    Hi Nicu, Using WordPress 5.4.2 and plugin version is 2.2.0. As you said, I do…

  • Created a topic, how to use this plugin, on the site WordPress.org Forums:
    I installed this plugin on top of JWT Auth. When I go …

  • Created a topic, [WP REST User] getting internal_server_error with lost-password, on the site WordPress.org Forums:
    I am getting internal_server_error for lost-password h…

  • Posted a reply to Whitelisting Endpoints function do not work, on the site WordPress.org Forums:
    could anyone help me in whitelisting the endpoints. it would be a great help.

  • Created a topic, I get your are not logged in error, on the site WordPress.org Forums:
    I installed this plugin to test the user registration …

  • Posted a reply to waste of time, on the site WordPress.org Forums:
    sure will check and let you know. Thanks for your prompt response

  • Created a topic, Whitelisting Endpoints function do not work, on the site WordPress.org Forums:
    I tried to create Whitelisting Endpoints function as m…

  • Posted a reply to waste of time, on the site WordPress.org Forums:
    Thanks for your response, I installed this plugin to test the user registration process from…

  • Created a topic, waste of time, on the site WordPress.org Forums:
    waste of time very poor documentation no proper instru…

  • Created a topic, Exclude Email verification for Social Logins, on the site WordPress.org Forums:
    Hi, I am using your plugin to verify emails from my wo…

  • Created a topic, Dynamic page for wordsearch shortcode, on the site WordPress.org Forums:
    I am trying to create a single page where I grab the p…

  • Created a topic, Admin cannot view Website when it is ON, on the site WordPress.org Forums:
    I installed this plugin, it works perfectly for a non-…

  • Created a topic, Error notice on each new post, on the site WordPress.org Forums:
    Hi, Just installed the plugin, in Debug mode, I see an…

  • Created a topic, No customization, very plain, on the site WordPress.org Forums:
    no customization, very plain, audio is not crisp and f…