WordPress.org

Profiles

  • Member Since: February 14th, 2015
  • Find me on:
  • Posted a reply to Access Log Refreshes One Time Only, on the site WordPress.org Forums:
    Jason, just wanted to report back that version 4.8.3 solved the access log problem. Thanks…

    3 days ago

  • Posted a reply to Access Log Refreshes One Time Only, on the site WordPress.org Forums:
    As noted previously, our browser clears the cache on close. We've manually cleared the cache…

    6 days ago

  • Posted a reply to Access Log Refreshes One Time Only, on the site WordPress.org Forums:
    With async on in settings it does not refresh at all. With async off in…

    7 days ago

  • Posted a reply to Access Log Refreshes One Time Only, on the site WordPress.org Forums:
    Turning off caching does not solve the problem, so I'd say the bug is elsewhere.…

    7 days ago

  • Posted a reply to Access Log Refreshes One Time Only, on the site WordPress.org Forums:
    Jason, I tried the new files at github, and the problem still persists. Thankfully everything…

    2 weeks ago

  • Created a topic, Access Log Refreshes One Time Only, on the site WordPress.org Forums:
    Was waiting on the fix for the access log refresh, and…

    2 weeks ago

  • Posted a reply to no refresh, on the site WordPress.org Forums:
    When is this going to be pushed to an update?

    3 weeks ago

  • Posted a reply to Adguard Plugin Blocking Canada Country Selection, on the site WordPress.org Forums:
    Thanks Stef, I shall check out those resources and address this issue. Have a good…

    4 weeks ago

  • Posted a reply to Adguard Plugin Blocking Canada Country Selection, on the site WordPress.org Forums:
    By testing against the variety of web browsers, ad blockers and anything that may interfere…

    4 weeks ago

  • Posted a reply to Adguard Plugin Blocking Canada Country Selection, on the site WordPress.org Forums:
    With 30%+ of users having some sort of ad blocker installed, I don't see that…

    4 weeks ago

  • Created a topic, Adguard Plugin Blocking Canada Country Selection, on the site WordPress.org Forums:
    Just fielded a complaint from a customer from Canada t…

    4 weeks ago

  • Created a topic, Method to Disable Schema?, on the site WordPress.org Forums:
    Is there a way to disable the new schema output so tha…

    1 month ago

  • Posted a reply to Woocommerce update – Variations nor Categories are now showing or be saved, on the site WordPress.org Forums:
    Old version: https://downloads.wordpress.org/plugin/woocommerce.3.5.7.zip

    2 months ago

  • Created a topic, Session Timeouts Resulting in Duplicate Orders and Upset Customers, on the site WordPress.org Forums:
    On our last two orders the customers complained that t…

    4 months ago

  • Posted a reply to not showing orders, updated to WordPress 5.0.2, on the site WordPress.org Forums:
    Glad I'm not alone. Huge problem for us here...

    6 months ago

  • Posted a reply to Credit Card Fields do not appear in Chrome or Safari, on the site WordPress.org Forums:
    Just received a complaint from a customer about the same thing - no checkout fields.…

    6 months ago

  • Posted a reply to SG Optimizer 5.X (Persistent Warning Message), on the site WordPress.org Forums:
    Unable to dismiss the nag screen as well.

    7 months ago

  • Posted a reply to Cart Icon Missing in WC 3.5, on the site WordPress.org Forums:
    Pushing live to a non-password protected directory solved the issue or really non-issue. All is…

    7 months ago

  • Created a topic, Top Selling Product Widget Image Size, on the site WordPress.org Forums:
    Is there a way to change the image size of the image d…

    7 months ago

  • Posted a reply to Cart Icon Missing in WC 3.5, on the site WordPress.org Forums:
    This is a staging copy of the site, and I'm thinking that being in a…

    7 months ago

  • Created a topic, Cart Icon Missing in WC 3.5, on the site WordPress.org Forums:
    Upgraded to WooCommerce 3.5 and the cart icon is missi…

    7 months ago

  • Posted a reply to Delete Notice: Check out the Autoptimize Extra settings to activate this option., on the site WordPress.org Forums:
    Same issue here. Unable to dismiss "Did you know Autoptimize includes on-the-fly image optimization and…

    8 months ago

  • Created a topic, Error Updating to 4.1.23, on the site WordPress.org Forums:
    Tried to upgrade from 4.1.22 to 4.1.23 and get the fol…

    9 months ago

  • Posted a reply to Right Before Plugin Updated Major Errors & Customer Complaints, on the site WordPress.org Forums:
    Nah, everything was working just fine before the update to the new stripe plugin was…

    10 months ago

  • Created a topic, Right Before Plugin Updated Major Errors & Customer Complaints, on the site WordPress.org Forums:
    [27-Aug-2018 17:59:30 UTC] PHP Fatal error: Allowed m…

    10 months ago

  • Created a topic, Broke PayPal IPN, on the site WordPress.org Forums:
    Installed jetpack and woocommerce services. Shipping r…

    11 months ago

  • Created a topic, No Shipping Method, on the site WordPress.org Forums:
    No shipping method is being displayed for our customer…

    11 months ago

  • Posted a reply to Delete, on the site WordPress.org Forums:
    Thanks for your fast response!

    11 months ago

  • Posted a reply to Delete, on the site WordPress.org Forums:
    The plugin is not pulling live rates. When I clicked the settings link on the…

    11 months ago

  • Posted a reply to Delete, on the site WordPress.org Forums:
    Customers are complaining there are no shipping methods. I'm unable to login to settings.

    11 months ago

  • Created a topic, No Shipping Methods Available (Again), on the site WordPress.org Forums:
    Customers are calling complaining that no shipping met…

    11 months ago

  • Posted a reply to Total Outage and No Support, on the site WordPress.org Forums:
    You may want to take a look at your PHP error log. The PRO plugin…

    12 months ago

  • Created a topic, Total Outage and No Support, on the site WordPress.org Forums:
    I have the PRO version of the plugin and it has been d…

    12 months ago

  • Created a topic, The Data Is Not Useful, on the site WordPress.org Forums:
    Latest Visitors: ~"My Business Name" https://www.goog…

    1 year ago

  • Posted a reply to Latest Visitors All Searching for My Business Name?, on the site WordPress.org Forums:
    Having this feature enabled in settings does not work at all. Almost every visitor is…

    1 year ago

  • Created a topic, Latest Visitors All Searching for My Business Name?, on the site WordPress.org Forums:
    I have the new version of WP Statistics and all of the…

    1 year ago

  • Posted a reply to Woocommerce Checkout infinite spinning icon, on the site WordPress.org Forums:
    Subscribed as I have same problem and can't upgrade from WC 3.1+

    2 years ago

  • Created a topic, Intermittent Blank Page After Order Submitted for Payment, on the site WordPress.org Forums:
    We have some customers calling and complaining about a…

    2 years ago

  • Posted a reply to WooCommerce not sending emails (New/Cancelled/Failed Order), on the site WordPress.org Forums:
    See my response at https://wordpress.org/support/topic/emails-not-being-delivered-to-customers/#post-9448601 Basically WC support told me my theme was causing an…

    2 years ago

  • Posted a reply to Admin Order Notification Emails From PayPal Stopped After Upgrade, on the site WordPress.org Forums:
    Had to downgrade back to version 3.1.0 to fix the email and other problems. See…

    2 years ago

  • Posted a reply to Emails not being delivered to customers, on the site WordPress.org Forums:
    I had a similar problem with WC 3.1.2. No emails were being sent to admin…

    2 years ago

  • Posted a reply to WooCommerce not sending emails (New/Cancelled/Failed Order), on the site WordPress.org Forums:
    I'm seeing a similar issue with orders paid via PayPal. I suspect there is a…

    2 years ago

  • Created a topic, Admin Order Notification Emails From PayPal Stopped After Upgrade, on the site WordPress.org Forums:
    Upgraded to WC 3.1.2 and orders paid via PayPal standa…

    2 years ago

  • Created a topic, Hide Product Sizes From Visitors, on the site WordPress.org Forums:
    I sell products that are round and would like to use t…

    2 years ago

  • Posted a reply to How to add 'Missing microdata for condition' to Products., on the site WordPress.org Forums:
    David, thank you so much for the code. It works and solved the problem! And…

    2 years ago

  • Posted a reply to How to add 'Missing microdata for condition' to Products., on the site WordPress.org Forums:
    @davidtrebacz But even after restoring default microdata, WC still does not add itemcondition. Any idea…

    2 years ago

  • Posted a reply to How to add 'Missing microdata for condition' to Products., on the site WordPress.org Forums:
    WC 3.1 broke it again and can't figure out how to add the schema for…

    2 years ago

  • Posted a reply to 3.1 Most Product Structured Data Missing, on the site WordPress.org Forums:
    Nevermind... Found this was a known bug with a pre-release fix available. For anyone else…

    2 years ago

  • Posted a reply to 3.1 Most Product Structured Data Missing, on the site WordPress.org Forums:
    To be more specific, the items missing are not being output to the HTML, which…

    2 years ago

  • Created a topic, 3.1 Most Product Structured Data Missing, on the site WordPress.org Forums:
    Since updating to WC 3.1, the only structured data ava…

    2 years ago