WordPress.org

Profiles

  • Member Since: June 29th, 2013
  • Find me on:
  • Posted a reply to LazyLoad “exclude” not working on Chrome?, on the site WordPress.org Forums:
    Dear Adam, thanks for your reply. Yes I disabled it entirely as it wasn't loading…

    1 week ago

  • Posted a reply to What has changed from 2.6.1 to 2.6.5, on the site WordPress.org Forums:
    I also just noticed that with the latest release the search option in the menu…

    2 weeks ago

  • Posted a reply to LazyLoad “exclude” not working on Chrome?, on the site WordPress.org Forums:
    Hi, I enabled Native Lazyload but I'm still having problems with the slider which is…

    2 weeks ago

  • Created a topic, Best slider plugin ever tried, on the site WordPress.org Forums:
    Incredibly intuitive, elegant and efficient. On top of…

    2 weeks ago

  • Posted a reply to Setting up Text bar for mobile, on the site WordPress.org Forums:
    Thanks for the quick reply! It will take some work to achieve that. I don't…

    2 weeks ago

  • Created a topic, Setting up Text bar for mobile, on the site WordPress.org Forums:
    Dear developers, first of all I would like to thank yo…

    2 weeks ago

  • Posted a reply to LazyLoad “exclude” not working on Chrome?, on the site WordPress.org Forums:
    Hi Jonathan @wpmudev-support, thanks for your message. I'm still using Lazy Load for the rest…

    2 weeks ago

  • Created a topic, LazyLoad “exclude” not working on Chrome?, on the site WordPress.org Forums:
    Hello, I'm having a problem with the slider of my webs…

    2 weeks ago

  • Posted a reply to Post editing blocked from wordpress App, on the site WordPress.org Forums:
    Thank you!

    2 months ago

  • Created a topic, Post editing blocked from wordpress App, on the site WordPress.org Forums:
    Dear developers, I recently installed your plugin on m…

    2 months ago

  • Posted a reply to News ticker not working, on the site WordPress.org Forums:
    @anjeelastha01 can we get a feedback at least? It's quite frustrating...

    2 months ago

  • Posted a reply to News ticker not working, on the site WordPress.org Forums:
    Next release is out but this was not fixed. The newsticker is still broken. What…

    2 months ago

  • Posted a reply to News ticker not working, on the site WordPress.org Forums:
    Any news on whether there will be a fix for this? Thank you.

    6 months ago

  • Posted a reply to How to Solve “OpenSSL SSL_read: Success” error, on the site WordPress.org Forums:
    At least we would like to know if you are even working on it. In…

    8 months ago

  • Posted a reply to How to Solve “OpenSSL SSL_read: Success” error, on the site WordPress.org Forums:
    Is there a reason why the developers are not giving any more comment on this?…

    11 months ago

  • Posted a reply to icons not working, on the site WordPress.org Forums:
    Thank you guys. Problem was fixed thanks to your code! Have a nice day and…

    12 months ago

  • Posted a reply to icons not working, on the site WordPress.org Forums:
    Here for example https://www.ecostiera.it/costiera-amalfitana-a-rischio-gruviera-la-denuncia-di-io-salerno/ Thanks!

    12 months ago

  • Posted a reply to icons not working, on the site WordPress.org Forums:
    I have a similar issue on my website. https://freeimage.host/i/JIyZtp

    1 year ago

  • Posted a reply to How to Solve “OpenSSL SSL_read: Success” error, on the site WordPress.org Forums:
    Yes, how come there hasn't been any update on this issue after 4 months?

    1 year ago

  • Posted a reply to Plugin slow down webiste, on the site WordPress.org Forums:
    Ok I'll try that and get back to you. Thanks!

    1 year ago

  • Posted a reply to Plugin slow down webiste, on the site WordPress.org Forums:
    Dear Lenin, thanks for your reply. The website is already running on PHP 7.1. I…

    1 year ago

  • Created a topic, Plugin slow down webiste, on the site WordPress.org Forums:
    Hello, Yuzo plugin is giving me trouble on this websit…

    1 year ago

  • Created a topic, good plugin, on the site WordPress.org Forums:
    Works good!

    2 years ago

  • Posted a reply to Keywords stats not showing properly, on the site WordPress.org Forums:
    Thanks Adnan!

    4 years ago

  • Posted a reply to Keywords stats not showing properly, on the site WordPress.org Forums:
    Organic keywords doesn't really show anything to me on GA. Everything falls under (not provided),…

    4 years ago

  • Created a topic, Keywords stats not showing properly, on the site WordPress.org Forums:
    Hi! I installed this plugin after trying several other…

    4 years ago

  • Created a topic, Best SEO plugin, on the site WordPress.org Forums:
    Complete, easy to use and free.

    4 years ago