WordPress.org

Profiles

candyappledesign

Profile picture of candyappledesign
  • Member Since: May 15th, 2012
  • @candyappledesign on WordPress.org
  • Find me on:

  • Posted a reply to Use WPML to translate User Links, on the site WordPress Support Forums:
    I used string translations to make these changes. Sorry I didn't see that option sooner!

    3 months ago

  • Created a topic, Use WPML to translate User Links, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Fantastic Plugin, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Last update is terrible, do not upgrade!, on the site WordPress Support Forums:
    It's an error with Yoast and not the actual indexing of the website. You can…

    10 months ago

  • Posted a reply to Last update is terrible, do not upgrade!, on the site WordPress Support Forums:
    That message did show up for everyone and clicking "fetch again" will work unless WordFence…

    10 months ago

  • Posted a reply to Last update is terrible, do not upgrade!, on the site WordPress Support Forums:
    If WordFence is installed and active, the most recent update to Yoast SEO - version…

    10 months ago

  • Created a topic, Simple and Essential!, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Custom post type name for event details page, on the site WordPress Support Forums:
    That did it, thank you very much!!!

    1 year ago

  • Created a topic, Custom post type name for event details page, on the site WordPress Support Forums

    1 year ago

  • Created a topic, A Simple and Fantastic Plugin!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Simple and It Works!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Very Useful Plugin, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Fantastic and Easy to Use, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Worked Perfectly, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Can't Access wp-admin After Upgrading to WP 3.5, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Better WP Security] Password protected pages not working after upgrading to WP 3.4, on the site WordPress Support Forums:
    Thank you so much. Yes, Hide Backend was causing the problem. I disabled that feature…

    4 years ago

  • Posted a reply to [Plugin: Better WP Security] Password protected pages not working after upgrading to WP 3.4, on the site WordPress Support Forums:
    Thank you. I'm using this plugin on one site: FT Password Protect Children Pages, but…

    4 years ago

  • Posted a reply to [Plugin: Better WP Security] Password protected pages not working after upgrading to WP 3.4, on the site WordPress Support Forums:
    Deactivating the Better WP Security plugin fixed the problem. I would like to continue using…

    4 years ago

  • Posted a reply to Upgraded to 3.4 now Password Protected Pages not working, on the site WordPress Support Forums:
    Deactivating the Better WP Security plugin fixed the problem.

    4 years ago

  • Created a topic, [Plugin: Better WP Security] Password protected pages not working after upgrading to WP 3.4, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Upgraded to 3.4 now Password Protected Pages not working, on the site WordPress Support Forums:
    I am having the same problem. After entering the correct password for the protected page…

    4 years ago

Plugins