WordPress.org

Ready to get started?Download WordPress

Profiles

CallMeAndy

Profile picture of CallMeAndy
  • Member Since: February 4th, 2009
  • Find me on:

  • Suggested an idea, Save state of active plugins,

    1 week ago

  • Posted a reply to "Can't connect to the WangGuard server.", on the site WordPress Support Forums:
    Still a server issue - and no response!

    1 month ago

  • Created a topic, Can't connect to the WangGuard server., on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Taxonomy and Terms display issues", on the site WordPress Support Forums:
    Ok I will answer my own question! The database changes actually worked perfectly. It was…

    1 month ago

  • Created a topic, Taxonomy and Terms display issues, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Front page "your latest posts"- has comments area included.", on the site WordPress Support Forums:
    Well by heck! Thank-you so much. I take it you have only just updated the…

    2 months ago

  • Posted a reply to "Vertical Sharing icons disabled but ...!", on the site WordPress Support Forums:
    Champ further to this thread and in confirmation this problem does seem to have been…

    2 months ago

  • Posted a reply to "Front page "your latest posts"- has comments area included.", on the site WordPress Support Forums:
    hi Champ, OK I have disabled ALL plugins with the exception of this one. I…

    2 months ago

  • Posted a reply to "bit.ly integration", on the site WordPress Support Forums:
    Yes that's resolved. Dont know why I just didnt try it in retrospect, always a…

    3 months ago

  • Created a topic, Front page "your latest posts"- has comments area included., on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Vertical Sharing icons disabled but ...!", on the site WordPress Support Forums:
    Thanks Champ - the cache was cleared prior to my reporting the issue. And yes…

    3 months ago

  • Posted a reply to "bit.ly integration", on the site WordPress Support Forums:
    I appreciate it champ.

    3 months ago

  • Posted a reply to "Vertical Sharing icons disabled but ...!", on the site WordPress Support Forums:
    Well actually not particularly conveniently as I have found a work around of deselecting all…

    3 months ago

  • Created a topic, bit.ly integration, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Vertical Sharing icons disabled but ...!, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Google Login Problem", on the site WordPress Support Forums:
    Yes. Well complex question. Do I like what you have done with it - yes…

    3 months ago

  • Created a topic, Multi-user setup friendly?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Google Login Problem", on the site WordPress Support Forums:
    No you misunderstand - and sorry I have not intended to disrupt the thread here,…

    3 months ago

  • Posted a reply to "Google Login Problem", on the site WordPress Support Forums:
    I don't know if this is any help but just trying to set this up…

    3 months ago

  • Posted a reply to "Conditional links to archive or page with same name as term", on the site WordPress Support Forums:
    Well this is what I have gone with for the time being: but still wondering…

    3 months ago

  • Posted a reply to "Permalinks gone bad.", on the site WordPress Support Forums:
    I probably should have mentioned I have disabled all plugins and reverted to Twenty Fourteen,…

    3 months ago

  • Created a topic, Permalinks gone bad., on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Bad Permalink on some list items", on the site WordPress Support Forums:
    Gonna close this as it is clear to me now that this is not related…

    3 months ago

  • Created a topic, Bad Permalink on some list items, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Homepage posts categories - Filter not working", on the site WordPress Support Forums:
    Ok this is resolved - it turns out that in spite of setting the theme…

    3 months ago

  • Posted a reply to "WordPress Support Forum issues", on the site WordPress Support Forums:
    Thanks Jan and Andrew

    3 months ago

  • Posted a reply to "WordPress Support Forum issues", on the site WordPress Support Forums:
    Could i have been marked as a spammer then?

    3 months ago

  • Created a topic, WordPress Support Forum issues, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Conditional links to archive or page with same name as term, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Confusion with Indexing and multiple taxonomies per post, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Homepage posts categories - Filter not working", on the site WordPress Support Forums:
    Hey thanks for coming back to me. Guess I will just have to go through…

    4 months ago

  • Created a topic, Homepage posts categories - Filter not working, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Taxonomy question", on the site WordPress Support Forums:
    I thought the OP was asking about assigning a taxonomy to an auto-post!

    5 months ago

  • Posted a reply to "Taxonomy question", on the site WordPress Support Forums:
    Been waiting on this a long time too. Keep turning away from the plugin with…

    5 months ago

  • Posted a reply to "How to exclude certain pages?", on the site WordPress Support Forums:
    Hoping to see the same answer!

    6 months ago

  • Created a topic, Automatic search, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Auto Search, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Automatic search, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Side bar's dropping down when using this plugin", on the site WordPress Support Forums:
    I appreciate your coming back however I have been unable to wait for the support…

    7 months ago

  • Posted a reply to "Editor on page displaying debug output", on the site WordPress Support Forums:
    1) Actually maybe not, perhaps capitalization error or missing hyphon. However whilst the output is…

    7 months ago

  • Posted a reply to "Editor on page displaying debug output", on the site WordPress Support Forums:
    All that is in the editor is this: [do_widget id=taxonomy-drill-down-2 ] [do_widget id=sticky-posts-2 ] but…

    7 months ago

  • Created a topic, Editor on page displaying debug output, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Taxonomy Support, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Side bar's dropping down when using this plugin, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Sharing numbering?", on the site WordPress Support Forums:
    Indeed this worked thanks for that. However I was just about to report another bug…

    10 months ago

  • Created a topic, Sharing numbering?, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Return of an old issue: Allow topics to have tags!, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Issue with Social Sharing and Home page, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Social commenting with fallback to WP methods.", on the site WordPress Support Forums:
    Cool Champ, looking forward to the update going to have to take down the social…

    11 months ago

  • Created a topic, Social commenting with fallback to WP methods., on the site WordPress Support Forums

    11 months ago