Profiles

  • Member Since: June 25th, 2020
  • Find me on:
  • Posted a reply to Tax not added at all, on the site WordPress.org Forums:
    Ok thanks for the help I removed the test order thanks

  • Posted a reply to Tax not added at all, on the site WordPress.org Forums:
    Ok but this doesn't make sense because the user must enter an address on the…

  • Posted a reply to Tax not added at all, on the site WordPress.org Forums:
    I put it in sandbox mode

  • Posted a reply to Tax not added at all, on the site WordPress.org Forums:
    sorry it was disabled in Woocommerce. Can you check it now please. I have it…

  • Posted a reply to Tax not added at all, on the site WordPress.org Forums:
    Ok thank you I will leave it on tomorrow from 6am till 12pm. Best I…

  • Created a topic, Doesn’t work, on the site WordPress.org Forums:
    Even after deleting the announcement it still displays…

  • Posted a reply to Tax not added at all, on the site WordPress.org Forums:
    Hi I cannot create a staging area with our current setup. Please give me a…

  • Created a topic, Not full width, on the site WordPress.org Forums:
    The marquee scroll from the center of the page to the …

  • Created a topic, Costing us money, on the site WordPress.org Forums:
    The plugin is not working and not charging tax and now…

  • Posted a reply to Tax not added at all, on the site WordPress.org Forums:
    Sorry I know you guys must be busy but any help with this would be…

  • Posted a reply to Tax not added at all, on the site WordPress.org Forums:
    Hi I will activate the plugin again but I can only do so for a…

  • Posted a reply to Tax not added at all, on the site WordPress.org Forums:
    I had to disable the plugin so people cannot use it

  • Posted a reply to Tax not added at all, on the site WordPress.org Forums:
    Ok because we just had another order that tax was not charged for. The site…

  • Created a topic, Tax not added at all, on the site WordPress.org Forums:
    We had a sale and the sale is in CA and so the custome…

  • Created a topic, Not charging taxes, on the site WordPress.org Forums:
    We have a working system and everything worked fine up…

  • Posted a reply to Request failed, on the site WordPress.org Forums:
    if I disable auto login and change the uRL to http://localhost:10019/?rest_route=/simple-jwt-login/v1/ then I can see…

  • Created a topic, Request failed, on the site WordPress.org Forums:
    I first get the token using the authentication end poi…

  • Posted a reply to CORS error for REST API call using bearer token from Javascript, on the site WordPress.org Forums:
    Hi I get the same error in the console and I have CORS enabled and…

  • Posted a reply to Conflict with woocommerce, on the site WordPress.org Forums:
    I did what @vigrowth suggested and the warning is gone but now I get a…

  • Posted a reply to Warning: Illegal string offset ‘slug’, on the site WordPress.org Forums:
    Thanks it's actually a conflict with the JWT Auth plugin and I posted on their…

  • Posted a reply to Conflict with woocommerce, on the site WordPress.org Forums:
    I am also having this issue and if you deactivate the plugin the warning goes…

  • Created a topic, Warning: Illegal string offset ‘slug’, on the site WordPress.org Forums:
    I am trying to work with the API and and looking at Po…

  • Posted a reply to Output is hidden, on the site WordPress.org Forums:
    Ok thank you I got it to work by loading the js file in my…

  • Posted a reply to Output is hidden, on the site WordPress.org Forums:
    I get this error in the console TypeError: $(…).owlCarousel is not a function As if…

  • Posted a reply to Output is hidden, on the site WordPress.org Forums:
    Thank you I think it is the exact plugin I need so I would really…

  • Posted a reply to Output is hidden, on the site WordPress.org Forums:
    I am developing the site on my localhost so here it is: http://localhost/demosite/wp-content/plugins/dd-post-carousel/public/css/owl.carousel.min.css?ver=5.4.2

  • Created a topic, Output is hidden, on the site WordPress.org Forums:
    I am using a custom theme and I can see the output of …

  • Posted a reply to Not working, on the site WordPress.org Forums:
    Apologies I thought it's the same as this so I just commented here.

  • Posted a reply to Not working, on the site WordPress.org Forums:
    I have the same problem. I did a fresh Wordpress site and installed the plugin…