WordPress.org

Profiles

Claudio

Profile picture of Claudio
  • Member Since: May 17th, 2010
  • Switzerland
  • www.wpbusinessintelligence.com
  • Software developer and project manager at WP Business Intelligence
  • @calberti on WordPress.org
  • Find me on:

Bio/Description

I’m a software and web developer. WordPress developer and administrator

Interests

rapid prototyping, validating startup ideas, proof of concept

WordPress Origin Story

I’ve always been in love with rapid prototyping of web applications/concepts, I was looking for a quick but solid tool to create websites, and found a great answer in WordPress’ 5 minutes install. Now I created more than 50 web sites from, pure proofs of concepts to actual companies. Long live WordPress!

  • Posted a reply to Fatal Error with Enterprise Edition, on the site WordPress Support Forums:
    Hi Will, you should post questions on the contact form on the WPBI web site.…

    3 months ago

  • Posted a reply to Migration to live site to local server NO QUERY found, on the site WordPress Support Forums:
    Hi, you need to delete the row in the WPBI_connections table in the DB and…

    3 months ago

  • Posted a reply to Fatal Error with Enterprise Edition, on the site WordPress Support Forums:
    Hi sorry for the late reply but this is not exactly the place to post…

    3 months ago

  • Posted a reply to Search Box Not Showing With Table, on the site WordPress Support Forums:
    Yes thanks for the notice. This is a bug we will fix soon.

    5 months ago

  • Posted a reply to Time display not in local timezone, on the site WordPress Support Forums:
    This has been fixed in the latest release.

    5 months ago

  • Posted a reply to WP runtime variables: Tables Prefix, on the site WordPress Support Forums:
    Sorry Martin, I'll have a look with the next release 1.7. Thanks for your patience…

    5 months ago

  • Posted a reply to CSV Download link not working, on the site WordPress Support Forums:
    Please try giving a name and title to the table. It seems the csv file…

    5 months ago

  • Posted a reply to Vulnerability?, on the site WordPress Support Forums:
    Thank you for answering White Fir Design. Anyway thank you for the notice as well.…

    5 months ago

  • Posted a reply to Thai Translation, on the site WordPress Support Forums:
    Thank you Tom! great Job!

    6 months ago

  • Posted a reply to Table not showing on the Page, on the site WordPress Support Forums:
    please provide more details. can you test the table in the admin pane? does the…

    7 months ago

  • Posted a reply to Time display not in local timezone, on the site WordPress Support Forums:
    Did you check the actual time on your server? Is it correct? Otherwise you can…

    7 months ago

  • Posted a reply to Time display not in local timezone, on the site WordPress Support Forums:
    You have to look in the PHP file nvd3_lineChart.php under resources\nvd3\wrappers you have this code…

    7 months ago

  • Posted a reply to Time display not in local timezone, on the site WordPress Support Forums:
    Hi Martin, yes we're fixing this in the next release. In the meantime you can…

    7 months ago

  • Posted a reply to pre sales enq, on the site WordPress Support Forums:
    Hi Paul, you will find some more information on our web site. http://www.wpbusinessintelligence.com/project/sunburst-chart/ Claudio

    8 months ago

  • Posted a reply to Showing numbers instead of set Labels?, on the site WordPress Support Forums:
    Hi, you can have one value and one label selected. So in your case you…

    8 months ago

  • Posted a reply to Parse error during installation, on the site WordPress Support Forums:
    Version 1.6.7 should fix this

    10 months ago

  • Posted a reply to Axises are not showing up, on the site WordPress Support Forums:
    Thanks, can you show me the query result as well please?

    10 months ago

  • Posted a reply to Charts not showing up after update, on the site WordPress Support Forums:
    A change in the table visualisation does not seem to be supported by all jQuery…

    10 months ago

  • Committed [1307994] to Plugins Trac:
    rollback table.tpl for campatibility issues

    10 months ago

  • Committed [1307992] to Plugins Trac:
    rollback table.tpl for campatibility issues

    10 months ago

  • Committed [1307991] to Plugins Trac:
    rollback table.tpl for campatibility issues

    10 months ago

  • Posted a reply to Chart is not showing on dashboard, on the site WordPress Support Forums:
    No news on this since 4 months.

    10 months ago

  • Posted a reply to UserID, on the site WordPress Support Forums:
    After fixing the SQL query and a bug in the plugin, this is closed.

    10 months ago

  • Posted a reply to Axises are not showing up, on the site WordPress Support Forums:
    Which chart? Is it visible publicly?

    10 months ago

  • Posted a reply to Parse error during installation, on the site WordPress Support Forums:
    Hi it is due to an array declaration that is not supported by your PHP…

    10 months ago

  • Committed [1307484] to Plugins Trac:
    tables fix

    10 months ago

  • Committed [1307483] to Plugins Trac:
    fix table

    10 months ago

  • Committed [1307469] to Plugins Trac:
    fix on tables

    10 months ago

  • Committed [1303740] to Plugins Trac:
    deleted tag to recreate it

    10 months ago

  • Committed [1303738] to Plugins Trac:
    delete tag to recreate it

    10 months ago

  • Committed [1303736] to Plugins Trac:
    table.tpl

    10 months ago

  • Committed [1303713] to Plugins Trac:
    Small fixes to table and license statement

    10 months ago

  • Posted a reply to UserID, on the site WordPress Support Forums:
    In the picture received you still use Login1 = {{{user_ID}}} please use Login1 = {{{user_login}}}…

    10 months ago

  • Posted a reply to UserID, on the site WordPress Support Forums:
    user_ID is a number, did you try user_login? is there any record where login =…

    10 months ago

  • Posted a reply to UserID, on the site WordPress Support Forums:
    user_ID is a number, did you try user_login? you need to understand the type of…

    10 months ago

  • Posted a reply to Doesn't display chart on the page, on the site WordPress Support Forums:
    Hi can you please check if you have any error in the JS console (Ctrl+shift+I)?…

    10 months ago

  • Posted a reply to UserID, on the site WordPress Support Forums:
    OK I see that there is no UserID column in your table so you cannot…

    10 months ago

  • Posted a reply to UserID, on the site WordPress Support Forums:
    It's a matter of debugging the SQL query. Did you compare your results with the…

    10 months ago

  • Posted a reply to DB pb when I migrate from localhost to real server, on the site WordPress Support Forums:
    I'm closing this after a month without feedback

    10 months ago

  • Posted a reply to UserID, on the site WordPress Support Forums:
    Hi Craig did you test the query in MySQL? Shouldn't you have an AND in…

    10 months ago

  • Posted a reply to SQL query appears incorrect?, on the site WordPress Support Forums:
    I think there might be a problem with the data format. You can have a…

    10 months ago

  • Posted a reply to SQL query appears incorrect?, on the site WordPress Support Forums:
    When displaying the chart do you get any error message in the JS console? (shift+ctrl+I)

    10 months ago

  • Posted a reply to SQL query appears incorrect?, on the site WordPress Support Forums:
    Hi, when you test the query do you get a correct result? You should see…

    10 months ago

  • Posted a reply to Inserir mais de um gráfico na página wordpress, on the site WordPress Support Forums:
    Closed

    11 months ago

  • Posted a reply to Inserir mais de um gráfico na página wordpress, on the site WordPress Support Forums:
    I close this after a month with no news

    11 months ago

  • Posted a reply to DB pb when I migrate from localhost to real server, on the site WordPress Support Forums:
    Hi, please check that the wp-config.php file in your production server contains the DB connection…

    11 months ago

  • Posted a reply to Download PDF & Image does not work, on the site WordPress Support Forums:
    I close this as I got no news for a month

    1 year ago

  • Posted a reply to Multiple bars in chart, on the site WordPress Support Forums:
    Hi this is not supported by Lite. Pro or Enterprise only. http://www.wpbusinessintelligence.com/products-and-services/ cheers, Claudio

    1 year ago

  • Posted a reply to How to change db connection?, on the site WordPress Support Forums:
    You can't, the plugin uses the credentials found in the wp-config.php file. You can configure…

    1 year ago

  • Posted a reply to Inserir mais de um gráfico na página wordpress, on the site WordPress Support Forums:
    Hi Roberto, do you have any error message in the JS console? You have to…

    1 year ago

Plugins