WordPress.org

Ready to get started?Download WordPress

Profiles

caijs

Profile picture of caijs
  • Member Since: December 29th, 2012
  • Find me on:

  • Posted a reply to "the product posts in database don't showup in website", on the site WordPress Support Forums:
    Hi peter: Recently, I have been learning something on plugin and theme development, I havent…

    2 months ago

  • Posted a reply to "the product posts in database don't showup in website", on the site WordPress Support Forums:
    Thanks ermser: In My case,all the imported products can show up in admin and look…

    2 months ago

  • Created a topic, the product posts don't show up in the website even in category, on the site WordPress Support Forums

    2 months ago

  • Created a topic, the product posts in database don't showup in website, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "the posts in database don't showup in website", on the site WordPress Support Forums:
    Haven't asked,I might post there later.I checked wp-posts table from Phpmyadmin,they look normal,but please see…

    2 months ago

  • Posted a reply to "the posts in database don't showup in website", on the site WordPress Support Forums:
    Thanks RossMitchell: I used wp-all import plugin,they are all in the same post type and…

    2 months ago

  • Created a topic, the posts in database don't showup in website, on the site WordPress Support Forums

    2 months ago

  • Created a topic, The codex articles about loop in action is bad and need to put more, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Why loop in single.php or page.php but doesn't do loop?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "can't add menu to navigation bar for all themes", on the site WordPress Support Forums:
    i am using WAMPSERVER2.2 on window xp sp3 and i have seen so many same…

    2 years ago

  • Posted a reply to "can't add menu to navigation bar for all themes", on the site WordPress Support Forums:
    Hi ronanelo,thanks for reply. This is a clue #1045 - Access denied for user 'root'@'localhost'…

    2 years ago

  • Posted a reply to "Cannot switch to Visual Editor and Upload Media does not work", on the site WordPress Support Forums:
    i have the same issue, i have tried many different ways, now just realize that…

    2 years ago

  • Posted a reply to "can't add menu to navigation bar for all themes", on the site WordPress Support Forums:
    and i forget to mention, before this issue, i couldn't upload media (picture) to the…

    2 years ago

  • Posted a reply to "can't add menu to navigation bar for all themes", on the site WordPress Support Forums:
    thanks so much Christine for your quick response. actually, the themes included in WORDPRESS 3.5…

    2 years ago

  • Created a topic, can't add menu to navigation bar for all themes, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "It crashes when activated", on the site WordPress Support Forums:
    I might do that later,the problem is when each crash,i have to uninstall the WordPress…

    2 years ago

  • Created a topic, It crashes when activated, on the site WordPress Support Forums

    2 years ago