WordPress.org

Profiles

cageehv

Profile picture of cageehv
  • Member Since: October 8th, 2011
  • Eindhoven, the Netherlands
  • cagewebdev.com
  • owner at CAGE web design
  • @cageehv on WordPress.org
  • Find me on:

Bio/Description

Artist / web developer

  • Posted a reply to "does not have header", on the site WordPress Support Forums:
    Hey ingere, Not sure what causes this, but I'm glad you found a workaround! Thanks…

    1 day ago

  • Posted a reply to "How to edit the Button Link", on the site WordPress Support Forums:
    Hey Angelo, Sorry for the late response: I noticed your question just today :-o The…

    3 days ago

  • Committed [1460315] to Plugins Trac:
    NEW: the link for the admin button is now configurable through the ...

    3 days ago

  • Posted a reply to "does not have header", on the site WordPress Support Forums:
    Hey, Delete the plugin and install it again. peace, Rolf

    1 week ago

  • Posted a reply to "Version 4.1.9 just spins endlesslessy", on the site WordPress Support Forums:
    Thanks for your feedback, guys! That's awesome too! Have a great weekend!

    2 weeks ago

  • Committed [1455526] to Plugins Trac:
    BUG FIX: Bug fix for 4.1.9

    2 weeks ago

  • Posted a reply to "Version 4.1.9 just spins endlesslessy", on the site WordPress Support Forums:
    Okay 4.1.10 released ;-) (propagation of the new version will take a few minutes) It…

    2 weeks ago

  • Committed [1455524] to Plugins Trac:
    BUG FIX: Bug fix for 4.1.9

    2 weeks ago

  • Posted a reply to "Version 4.1.9 just spins endlesslessy", on the site WordPress Support Forums:
    Okay, sent you guys a try out copy (by mail) Please let me know if…

    2 weeks ago

  • Posted a reply to "Version 4.1.9 just spins endlesslessy", on the site WordPress Support Forums:
    Okay, was able to reproduce it! The page code was very helpful. Has to do…

    2 weeks ago

  • Posted a reply to "Version 4.1.9 just spins endlesslessy", on the site WordPress Support Forums:
    okay, got it, John, thanks!

    2 weeks ago

  • Posted a reply to "Version 4.1.9 just spins endlesslessy", on the site WordPress Support Forums:
    So, please can you save a copy of the source of the page (with the…

    2 weeks ago

  • Posted a reply to "Version 4.1.9 just spins endlesslessy", on the site WordPress Support Forums:
    The difference seems to be client-side: For me it works for all installations; For you…

    2 weeks ago

  • Posted a reply to "Version 4.1.9 just spins endlesslessy", on the site WordPress Support Forums:
    (thanks for thinking with us, crzyhrse!)

    2 weeks ago

  • Posted a reply to "Version 4.1.9 just spins endlesslessy", on the site WordPress Support Forums:
    or wasn't he able to re-install it maybe?

    2 weeks ago

  • Posted a reply to "Version 4.1.9 just spins endlesslessy", on the site WordPress Support Forums:
    what do you mean, gecko_guy?

    2 weeks ago

  • Posted a reply to "Version 4.1.9 just spins endlesslessy", on the site WordPress Support Forums:
    Thanks for the info crzyhrse. So, what's the difference? *scratching his head*

    2 weeks ago

  • Posted a reply to "Version 4.1.9 just spins endlesslessy", on the site WordPress Support Forums:
    Good idea... ;-)

    2 weeks ago

  • Posted a reply to "Version 4.1.9 just spins endlesslessy", on the site WordPress Support Forums:
    I tried it now on +/- 8 different sites, hosted by different hosts and running…

    2 weeks ago

  • Posted a reply to "Version 4.1.9 just spins endlesslessy", on the site WordPress Support Forums:
    Thanks gecko_guy! I'm also updating the plugin on my other sides... So far not a…

    2 weeks ago

  • Posted a reply to "Version 4.1.9 just spins endlesslessy", on the site WordPress Support Forums:
    I know, Joe... I haven't been lucky with recent releases... :-(

    2 weeks ago

  • Posted a reply to "Version 4.1.9 just spins endlesslessy", on the site WordPress Support Forums:
    When you scroll down the 'spinning' page do you see the 'optimization took...' line? Optimization…

    2 weeks ago

  • Posted a reply to "Version 4.1.9 just spins endlesslessy", on the site WordPress Support Forums:
    Bizarre... I see this in the page source: <tr> <td align="right" class="odb-bold">TOTAL SAVINGS SINCE THE…

    2 weeks ago

  • Posted a reply to "Version 4.1.9 just spins endlesslessy", on the site WordPress Support Forums:
    Okay, thanks, but do you see the following line in the source of the page:…

    2 weeks ago

  • Posted a reply to "Version 4.1.9 just spins endlesslessy", on the site WordPress Support Forums:
    Works fine in Chrome for me...

    2 weeks ago

  • Posted a reply to "Version 4.1.9 just spins endlesslessy", on the site WordPress Support Forums:
    And, which browser are you guys using?

    2 weeks ago

  • Posted a reply to "Version 4.1.9 just spins endlesslessy", on the site WordPress Support Forums:
    For your information: There is no ajax involved here, so, also no call backs... The…

    2 weeks ago

  • Committed [1455323] to Plugins Trac:
    CHANGE: 'Running indicator' added

    2 weeks ago

  • Posted a reply to "Please make deleting "orphan" media items optional", on the site WordPress Support Forums:
    Reverted the changes... Sorry for the hassle! peace, Rolf

    1 month ago

  • Committed [1442704] to Plugins Trac:
    CHANGE: Reverted back to 4.1.6 due to some problems. Sorry!

    1 month ago

  • Committed [1442477] to Plugins Trac:
    CHANGE: Orphaned media items will be deleted too now

    1 month ago

  • Posted a reply to "Did this Plugin Cause 'Widgets' to Disappear?", on the site WordPress Support Forums:
    Hey WPDragon, It's indeed very unlikely my plugin has anything to do with this... Something…

    2 months ago

  • Posted a reply to "Gateway Timeout 504", on the site WordPress Support Forums:
    Hey 3Lancer, Yes, sounds like a PHP-timeout (which is 30 seconds per default)... For testing,…

    2 months ago

  • Committed [1420966] to Plugins Trac:
    NEW: Belarus (be_BY) translation added (thanks Natasha!)

    2 months ago

  • Posted a reply to "Cant Delete old permilink/slug", on the site WordPress Support Forums:
    Hey Danny, Normally my plugin takes care of this issue. Not sure why it didn't…

    3 months ago

  • Posted a reply to "Cant Delete old permilink/slug", on the site WordPress Support Forums:
    Hey Danny, Go to PHPMyAdmin and run the following query (SQL): SELECT * FROM wp_posts…

    3 months ago

  • Posted a reply to "Fauxgo", on the site WordPress Support Forums:
    Hey Alvaro, I've replaced the logos with the real ones and released version 1.1.1 of…

    3 months ago

  • Committed [1408355] to Plugins Trac:
    CHANGE: WordPress logos replaced by the 'real' WordPress logos

    3 months ago

  • Posted a reply to "Reason For Making "Optimize InnoDB tables" Optional", on the site WordPress Support Forums:
    Hey fssbob, No idea why it hangs but just disable the optimization of InnoDB tables…

    3 months ago

  • Committed [1397886] to Plugins Trac:
    NEW: Czech translation added [cz_CZ] (thank you, Tomas Tucek!)

    3 months ago

  • Committed [1396552] to Plugins Trac:
    Tested up to WordPress v4.5

    3 months ago

  • Posted a reply to "Button disappears on hover in IE9", on the site WordPress Support Forums:
    Hey mattyrob, Thanks for your research and fix! Awesome! I just released version 2.1 of…

    3 months ago

  • Posted a reply to "innoDB", on the site WordPress Support Forums:
    Thanks ppehrson!

    3 months ago

  • Posted a reply to "Tables still overhead", on the site WordPress Support Forums:
    Hey HaydrionRayel, What do you mean by 'database overhead'? Can you give me some more…

    4 months ago

  • Posted a reply to "Can't access settings anymore", on the site WordPress Support Forums:
    Hey Songdove, Okay, it's a network installation. Didn't realize that. On a network installation you…

    4 months ago

  • Posted a reply to "Breaks my WordPress installation!!!", on the site WordPress Support Forums:
    Hey Mayapur Voice, You can (temporary) disable the deletion of revisions on the settings page…

    4 months ago

  • Posted a reply to "Can't access settings anymore", on the site WordPress Support Forums:
    Hey songdove, Try to uninstall my plugin and then re-install it. Let me know if…

    4 months ago

  • Posted a reply to "Breaks my WordPress installation!!!", on the site WordPress Support Forums:
    Good! Thanks for the update! Rolf

    4 months ago

  • Posted a reply to "Breaks my WordPress installation!!!", on the site WordPress Support Forums:
    Hey kreativhuhn, I cannot imagine, my plugin caused that... I would suggest to Google "wordpress…

    4 months ago

  • Posted a reply to "Turkish translation available", on the site WordPress Support Forums:
    Hey Keremcan, Many thanks for your translation! Just released version 4.1.5 which includes your translation.…

    5 months ago

Plugins

  • All In One WP Security & Firewall

  • Change DB Prefix

    User rating

  • Cookie Consent

  • Email Encoder Bundle - Protect Email Address

  • FancyBox for WordPress

  • Float to Top Button

    User rating

  • Floating Admin Button

  • Limit Login Attempts

  • Maintenance

  • Optimize Database after Deleting Revisions

  • Order Your Posts Manually

    User rating

  • Page Specific Menu Items

  • ProcessingJS for WordPress

  • Rename wp-login.php

  • Rocket Reader (Speed-Reader)

  • Simple Map

    User rating

  • WP Mailto Links - Manage Email Links