WordPress.org

Profiles

  • Member Since: March 26th, 2014
  • Find me on:
  • Posted a reply to Images not showing up in Safari (Mac and IOS) but fine in Chrome, on the site WordPress.org Forums:
    It is also not recommended to have a website with broken images ;) You need…

    1 month ago

  • Posted a reply to error connecting to https://api.insightstud.io/update/tractor/patcher.json, on the site WordPress.org Forums:
    @forusak My bad. 1.2.8 was the theme version, not the plugin version. Current setup: Theme:…

    2 months ago

  • Posted a reply to error connecting to https://api.insightstud.io/update/tractor/patcher.json, on the site WordPress.org Forums:
    @forusak Wait. What version are you on? Lol. Does the theme developer of my theme…

    2 months ago

  • Posted a reply to error connecting to https://api.insightstud.io/update/tractor/patcher.json, on the site WordPress.org Forums:
    Have you tried the solution below? File to edit is “insight-core.php” Line No : 344…

    3 months ago

  • Posted a reply to error connecting to https://api.insightstud.io/update/tractor/patcher.json, on the site WordPress.org Forums:
    Seems to be working again with version 1.2.8. What version are you running?

    3 months ago

  • Posted a reply to error connecting to https://api.insightstud.io/update/tractor/patcher.json, on the site WordPress.org Forums:
    This is retarded. Now i have to pay for support to notify them that their…

    3 months ago

  • Posted a reply to Images not showing up in Safari (Mac and IOS) but fine in Chrome, on the site WordPress.org Forums:
    Still going strong here without any blank images.

    5 months ago

  • Posted a reply to Images not showing up in Safari (Mac and IOS) but fine in Chrome, on the site WordPress.org Forums:
    Because the origin server was serving mixed content to Cloudflare. So check the SSL certificate…

    6 months ago

  • Posted a reply to Images not showing up in Safari (Mac and IOS) but fine in Chrome, on the site WordPress.org Forums:
    Is your website serving mixed content? HTTP and HTTPS? I used to have this problem…

    6 months ago

  • Posted a reply to Can we get the shortcodes working in titles?, on the site WordPress.org Forums:
    Hello there, I'm aware that this is a free plugin so i can't demand any…

    8 months ago

  • Posted a reply to Images not showing up in Safari (Mac and IOS) but fine in Chrome, on the site WordPress.org Forums:
    I had the same problem some days ago, purging my Cloudflare cache solved the problem.

    8 months ago

  • Created a topic, Great! Inserts the current year with a shortcode., on the site WordPress.org Forums:
    This works like advertised. Thanks for coding this.

    8 months ago

  • Created a topic, Can we get the shortcodes working in titles?, on the site WordPress.org Forums:
    First of all, thanks for this great plugin. It works j…

    8 months ago

  • Posted a reply to Loading image not showing on iPhone Safari Browser, on the site WordPress.org Forums:
    Try resetting the file permissions on your whole WordPress install.

    9 months ago

  • Posted a reply to Images not showing up in Safari (Mac and IOS) but fine in Chrome, on the site WordPress.org Forums:
    Try resetting the file permissions. My files even looked like the permissions were set correctly…

    9 months ago

  • Created a topic, ​PHP Notice: A non well formed numeric value encountered…, on the site WordPress.org Forums:
    First of all, thanks for this great plugin. When check…

    9 months ago

  • Posted a reply to error connecting to https://api.insightstud.io/update/tractor/patcher.json, on the site WordPress.org Forums:
    According to the author this has been fixed. Remove the plugin, reinstall the plugin and…

    9 months ago

  • Posted a reply to error connecting to https://api.insightstud.io/update/tractor/patcher.json, on the site WordPress.org Forums:
    Some very helpful users on the Thememove support forum have come up with these two…

    9 months ago

  • Posted a reply to Some data is not restored from backup, on the site WordPress.org Forums:
    Thanks. I already suspected that the text editor may have been the culprit. Will use…

    10 months ago

  • Posted a reply to Some data is not restored from backup, on the site WordPress.org Forums:
    In the meanwhile i read something about serialized data. Could it be that the find…

    10 months ago

  • Posted a reply to Some data is not restored from backup, on the site WordPress.org Forums:
    The theme that loads that dialog is Aeroland by ThemeMove. Migration process: Download copy of…

    10 months ago

  • Created a topic, Some data is not restored from backup, on the site WordPress.org Forums:
    I've done quite some WordPress migrations over the yea…

    10 months ago

  • Created a topic, Works as advertised, on the site WordPress.org Forums:
    Follow the instructions and it will work like a charm.…

    10 months ago

  • Posted a reply to Cannot find where redirects are stored, on the site WordPress.org Forums:
    Bummer. In that case i can recommend Redirection which i've used on several other projects…

    11 months ago

  • Posted a reply to Cannot find where redirects are stored, on the site WordPress.org Forums:
    I'm not the author, just a user but aren't they in the WordPress admin sidebar…

    11 months ago

  • Created a topic, Multiple instances of [lwptoc] on the same page/post, on the site WordPress.org Forums:
    Hi there, First of all, thanks for maintaining this …

    11 months ago

  • Created a topic, Works as advertised, on the site WordPress.org Forums:
    Works as advertised.

    11 months ago

  • Created a topic, Superb!, on the site WordPress.org Forums:
    Works perfect but breaks the logo in my (already) stic…

    11 months ago

  • Posted a reply to Are posts and pages with the same category listed together?, on the site WordPress.org Forums:
    +1. I have the same question.

    11 months ago

  • Posted a reply to Removal of search exclude from wordpress.org, on the site WordPress.org Forums:
    Fixed, thanks!

    1 year ago

  • Posted a reply to Abandoned?, on the site WordPress.org Forums:
    Another plugin i used was temporarily removed for security reasons until it was patched. If…

    1 year ago

  • Posted a reply to Removal of search exclude from wordpress.org, on the site WordPress.org Forums:
    Appreciate keeping us in the loop.

    1 year ago

  • Posted a reply to Removal of search exclude from wordpress.org, on the site WordPress.org Forums:
    Thanks for the clarification. Looking forward to the patched version.

    1 year ago

  • Posted a reply to Removal of search exclude from wordpress.org, on the site WordPress.org Forums:
    Any explaination from the plugin author would be appreciated. Does Search Exclude contain malware? Is…

    1 year ago

  • Posted a reply to TOC not showing in sidebar while in sidebar, on the site WordPress.org Forums:
    Widgets > Tick box: Show in sidebar only Does that work?

    1 year ago

  • Posted a reply to Fine up to 4.9.9, on the site WordPress.org Forums:
    Maybe it automagically fixed itself but i don't have this issue. All plugins settings are…

    1 year ago

  • Created a topic, Quick version bump to prevent warnings, on the site WordPress.org Forums:
    Both the WordPress repository and various security sca…

    1 year ago

  • Posted a reply to Automagically enhanced my life. Works exactly as described., on the site WordPress.org Forums:
    Thanks for the plugin!

    1 year ago

  • Created a topic, Automagically enhanced my life. Works exactly as described., on the site WordPress.org Forums:
    Automagically enhanced my life. Works exactly as descr…

    1 year ago

  • Posted a reply to Error after upgrade to version 0.9.97.47, on the site WordPress.org Forums:
    Same here. Every time I wake up to server errors, after hours of troubleshooting deactivating…

    2 years ago

  • Posted a reply to 0.9.97.41 Broke Site, on the site WordPress.org Forums:
    That's why: Staging site Never update your live site first (i'm guilty here!) :)

    2 years ago

  • Posted a reply to 0.9.97.41 Broke Site, on the site WordPress.org Forums:
    @burgerlad Maybe you can FTP/SFTP into wp-content/plugins, delete the plugin, download the older version of…

    2 years ago

  • Posted a reply to 0.9.97.41 Broke Site, on the site WordPress.org Forums:
    +1. Broke my website too.

    2 years ago

  • Posted a reply to Free version versus Post Snippets Pro?, on the site WordPress.org Forums:
    Thanks.

    2 years ago

  • Created a topic, Free version versus Post Snippets Pro?, on the site WordPress.org Forums:
    I'm using Post Snippets. What are the benefits of the …

    2 years ago

  • Posted a reply to errors in google console, on the site WordPress.org Forums:
    Temporary fix: Rollback to version 0.9.85.6. If you are using the AMPforWP Cache extension: Clear…

    3 years ago

  • Posted a reply to errors in google console, on the site WordPress.org Forums:
    +1 Suddenly NONE of the AMP pages have any content, just the featured image.

    3 years ago

  • Created a topic, Still does exactly what is says if you read the readme!, on the site WordPress.org Forums:
    Don't forget to read the readme. Let me prevent some f…

    3 years ago

  • Created a topic, Serve cached pages to visitors with query strings, on the site WordPress.org Forums:
    First of all, thanks for this great plugin! When serv…

    3 years ago

  • Created a topic, Best support i ever received, on the site WordPress.org Forums:
    As other users mentioned as well: The support for this…

    3 years ago