WordPress.org

Profiles

C4talyst

Profile picture of C4talyst
  • Member Since: May 7th, 2013
  • Find me on:

  • Created a topic, Filter Feed Items Based on URL/Keyword, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Pretty/SEO URLs for Pagination", on the site WordPress Support Forums:
    Wow, thanks! I will check this out.

    3 months ago

  • Created a topic, Disable WC Auto Formatting wpautop, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Pretty/SEO URLs for Pagination", on the site WordPress Support Forums:
    No way to use wp_rewrite within the plugin?

    4 months ago

  • Created a topic, Ignore Specific URLs in Feed, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "We Need A Commercial Version Of This Plugin", on the site WordPress Support Forums:
    This plugin has become pretty important for our operations, and one I'd certainly buy.

    4 months ago

  • Posted a reply to "WordPress hacked, Wordfence didn't notify", on the site WordPress Support Forums:
    Hey Matt, about 20 of my sites got hit with this a couple days ago,…

    4 months ago

  • Posted a reply to "Dozens of WP Sites Hacked", on the site WordPress Support Forums:
    Also, how would a few outdated cores and plugins on other sites explain the files…

    4 months ago

  • Posted a reply to "Dozens of WP Sites Hacked", on the site WordPress Support Forums:
    I don't think the server was rooted through any of these attacks. Are you saying…

    4 months ago

  • Posted a reply to "Dozens of WP Sites Hacked", on the site WordPress Support Forums:
    My server. I've been through the logs but I'm not running mod_security so the information…

    4 months ago

  • Posted a reply to "Dozens of WP Sites Hacked", on the site WordPress Support Forums:
    Tara, I mentioned that guide in my post. I posted here mainly due to concerns…

    4 months ago

  • Created a topic, Dozens of WP Sites Hacked, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "WP Admin - Media Settings Gone", on the site WordPress Support Forums:
    Derp...nevermind. Always found after I make the post...

    4 months ago

  • Created a topic, WP Admin - Media Settings Gone, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Open Link in New Window (Target _blank), on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Wrong Permalink for Imported Posts", on the site WordPress Support Forums:
    It turns out our feed id's in the wp_postmeta table didn't match between the sites.…

    5 months ago

  • Posted a reply to "What is the shortcode for multiple post_types", on the site WordPress Support Forums:
    Wouldn't work for everyone's needs, but did in my case. add_filter( 'rpwe_default_query_arguments', 'dw_news_post_types' ); function…

    5 months ago

  • Posted a reply to "What is the shortcode for multiple post_types", on the site WordPress Support Forums:
    Any chance this will be implemented in the future? Dying for this feature.

    5 months ago

  • Created a topic, Wrong Permalink for Imported Posts, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "CSV Page Import Seen as Source", on the site WordPress Support Forums:
    I ended up disabling the plugin to do my imports. Not ideal...but worked.

    5 months ago

  • Created a topic, CSV Page Import Seen as Source, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Pretty/SEO URLs for Pagination, on the site WordPress Support Forums

    5 months ago

  • Created a topic, WP Editor allow disabling of wpautop?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "disable wpautop?", on the site WordPress Support Forums:
    This sucks...posting to track in case someone discovers a new method for disabling wpautop.

    5 months ago

  • Created a topic, New Method to Disable wpautop?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Checking Permalinks?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Display IF 3rd Post, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "[direct]taxonomy values[/direct] appearing after update", on the site WordPress Support Forums:
    Ok, read the other post linked to from here and fixed my issue by using…

    6 months ago

  • Posted a reply to "[direct]taxonomy values[/direct] appearing after update", on the site WordPress Support Forums:
    Same here...

    6 months ago

  • Created a topic, One of the best plugins of all time..., on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Widget Vanishing", on the site WordPress Support Forums:
    Thanks Hal! This is a really great plugin; I've been looking for something like it…

    11 months ago

  • Created a topic, Widget Vanishing, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Security Issue w/ Injected Links, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Display Uploaded Image on Form, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Gallery not found. Please check your settings.", on the site WordPress Support Forums:
    So this has been going on for weeks with no fix in sight? I just…

    2 years ago

  • Created a topic, No.1 Shopping Cart, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Connection deletion failed", on the site WordPress Support Forums:
    Same problem here...I've found a few threads here on this issue, none have replies.

    2 years ago

  • Posted a reply to "How to remove ‚óŹ at the beginning", on the site WordPress Support Forums:
    I had the same problem; what OP described is the default behavior for this plugin.…

    2 years ago

  • Posted a reply to "On one site - works, the second is not", on the site WordPress Support Forums:
    Exact same issue here...

    2 years ago

  • Posted a reply to "Disable Autoplay", on the site WordPress Support Forums:
    Jeez, found it...I was trying to add it to shortcode using JW's formatting and it…

    2 years ago

  • Created a topic, Disable Autoplay, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Unusual traffic with POST status", on the site WordPress Support Forums:
    For us, the firewall rule mitigated the issue. A more permanent fix was accomplished by…

    2 years ago

  • Posted a reply to "Unusual traffic with POST status", on the site WordPress Support Forums:
    blograzzi, in my case, we've seen over a million unique ip's in the last two…

    2 years ago

  • Posted a reply to "Unusual traffic with POST status", on the site WordPress Support Forums:
    A hardware firewall will work well against only a small botnet. For my case, I…

    2 years ago

  • Posted a reply to "Unusual traffic with POST status", on the site WordPress Support Forums:
    We're running an update StudioPress theme, update Genesis framework, updated WP 3.6 and only a…

    2 years ago

  • Posted a reply to "Unusual traffic with POST status", on the site WordPress Support Forums:
    cata, how are they trying to break in by hitting the homepage? These requests aren't…

    2 years ago

  • Posted a reply to "Unusual traffic with POST status", on the site WordPress Support Forums:
    I'm seeing this same behavior with one of my sites. Traffic went from approx. 700…

    2 years ago

  • Created a topic, Great Plugin, on the site WordPress Support Forums

    3 years ago

  • Created a topic, HTML Validation Problems, on the site WordPress Support Forums

    3 years ago