WordPress.org

Profiles

c3idesign

Profile picture of c3idesign
  • Member Since: April 23rd, 2009
  • @c3idesign on WordPress.org
  • Find me on:

  • Posted a reply to "Preview in Content Views is correct, but page is not", on the site WordPress Support Forums:
    resolved.

    1 month ago

  • Posted a reply to "Preview in Content Views is correct, but page is not", on the site WordPress Support Forums:
    Solved it - template on the page needed to be changed.

    1 month ago

  • Created a topic, Preview in Content Views is correct, but page is not, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Fatal error: Class 'Carbon\Carbon'", on the site WordPress Support Forums:
    Hi - just an update. I'm still getting the error when I activate the Simple…

    3 months ago

  • Posted a reply to "Fatal error: Class 'Carbon\Carbon'", on the site WordPress Support Forums:
    Yes, multiple times.

    6 months ago

  • Posted a reply to "Event Specific Start Date Format Breaking Plugin", on the site WordPress Support Forums:
    I've had a similar issue: Installed on development site, all worked fine. That server was…

    6 months ago

  • Created a topic, Fatal error: Class 'Carbon\Carbon', on the site WordPress Support Forums

    6 months ago

  • Created a topic, Can results show all entries on a page?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "theme is broken", on the site WordPress Support Forums:
    problem was php version

    1 year ago

  • Created a topic, theme is broken, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Good plugin for membership site, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Plugin works on all pages except category page", on the site WordPress Support Forums:
    Theme is Passage.

    2 years ago

  • Created a topic, Plugin works on all pages except category page, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Error activating plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Errors from WP 3.5 Upgrade", on the site WordPress Support Forums:
    I am getting this error also. I have WP 3.5.1 and have updated ER to…

    4 years ago

  • Posted a reply to "[Plugin: Cool Video Gallery] remove embed under video", on the site WordPress Support Forums:
    thx!

    5 years ago

  • Created a topic, [Plugin: Cool Video Gallery] remove embed under video, on the site WordPress Support Forums

    5 years ago

Plugins