WordPress.org

Profiles

Brian

  • Member Since: March 19th, 2007
  • @bwold on WordPress.org
  • Find me on:

  • Created a topic, Product Custom Visibility: no options is selection field, on the site WordPress.org Forums:
    I installed this for one reason: to be able to hide ce…

    20 hours ago

  • Created a topic, Impressive Support, on the site WordPress.org Forums:
    Added the free version of this to a small organization…

    3 months ago

  • Posted a reply to Team Member link is only the text, not the whole photo, on the site WordPress.org Forums:
    Doing that now. Thanks!

    3 months ago

  • Posted a reply to Team Member link is only the text, not the whole photo, on the site WordPress.org Forums:
    You guys are the best! Done and done. In case anyone else wants it, the…

    3 months ago

  • Posted a reply to Team Member link is only the text, not the whole photo, on the site WordPress.org Forums:
    The image changes on hover, and that's what people see. Usability is not about instructing…

    3 months ago

  • Created a topic, Team Member link is only the text, not the whole photo, on the site WordPress.org Forums:
    Hello, we're using Grid - Circles 2, and generally hap…

    3 months ago

  • Posted a reply to Conflict with WordPress 4.9, on the site WordPress.org Forums:
    It's been two months. Any news on this?

    3 months ago

  • Posted a reply to Conflict with WordPress 4.9, on the site WordPress.org Forums:
    Client of mine has the same problem. For now, we are disabling WPeC, then making…

    4 months ago

  • Posted a reply to Modal popup triggered from menu item?, on the site WordPress.org Forums:
    Think I found the answer to my question. Sharing in case it helps others. You're…

    8 months ago

  • Created a topic, Modal popup triggered from menu item?, on the site WordPress.org Forums:
    Wondering if it's possible to trigger the modal from a…

    8 months ago

  • Created a topic, Parse Error in Admin, on the site WordPress.org Forums:
    Installed the free theme v1.9; in my WP admin > App…

    9 months ago

  • Posted a reply to Form Error When Sender Email is Gmail.com, on the site WordPress.org Forums:
    Follow up: I got the form working. Two problems, as it turned out. 1) I…

    10 months ago

  • Created a topic, Form Error When Sender Email is Gmail.com, on the site WordPress.org Forums:
    Hello, The form has been working for at least a year…

    10 months ago

  • Created a topic, Social Share Buttons, on the site WordPress.org Forums:
    Hello, we're using the commercial theme The7 (from Dre…

    11 months ago

  • Posted a reply to Grouped Products Display problem after 3.06 update, on the site WordPress.org Forums:
    Looks like 3.07, released today, solves the problem for me. Thanks, everybody!

    1 year ago

  • Created a topic, Grouped Products Display problem after 3.06 update, on the site WordPress.org Forums:
    Hello, after updating WC to 3.06, our grouped products…

    1 year ago

  • Created a topic, Great Work!, on the site WordPress.org Forums:
    Client has the Pro plugin so we could import a few hun…

    2 years ago