WordPress.org

Profiles

  • Member Since: October 16th, 2007
  • Find me on:
  • Posted a reply to menu hover text color, on the site WordPress.org Forums:
    Hi Hannah, Thanks, I'll read that. I understand that there's a order in css. I…

    8 months ago

  • Posted a reply to menu hover text color, on the site WordPress.org Forums:
    Hannah, when I put this code in customizer, extra css, it works, but when I…

    8 months ago

  • Posted a reply to menu hover text color, on the site WordPress.org Forums:
    Yes! Thank you! I tried many things, but couldnt figure ouy. Bas

    8 months ago

  • Posted a reply to Title on Tablet modus, on the site WordPress.org Forums:
    Solved, I saw the answer a few posts below; its in the customizer, header, logo

    8 months ago

  • Created a topic, Title on Tablet modus, on the site WordPress.org Forums:
    In desktop modus and on the smartphone, de site title …

    8 months ago

  • Created a topic, menu hover text color, on the site WordPress.org Forums:
    Hi Great Theme! Very fast, flexible. Nice! One questio…

    8 months ago

  • Wrote a comment on the post WordPress 5.6: What’s on your wishlist?, on the site Make WordPress Core:
    Better media library management, native webp support

    1 year ago

  • Posted a reply to Excluding all pages which dont use the plugin with a function, on the site WordPress.org Forums:
    I like this plugin and use it on (almost) every post. However, it doesn't have…

    1 year ago

  • Created a topic, next/prev, on the site WordPress.org Forums:
    Hi, Question: when I click a photo in de gallery, it j…

    1 year ago

  • Posted a reply to validation error async, on the site WordPress.org Forums:
    Yes that's it. And no effect on pagespeed etc. Thanks

    1 year ago

  • Created a topic, validation error async, on the site WordPress.org Forums:
    Hi Frank, I'm back with another validation error :) …

    1 year ago

  • Posted a reply to error validation, on the site WordPress.org Forums:
    Hi Renee, Thanks for your reply! I do use a plugin to optimize: Autoptimize When…

    1 year ago

  • Posted a reply to validation error, on the site WordPress.org Forums:
    Found it and it works. Thank you! Bas

    1 year ago

  • Posted a reply to validation error, on the site WordPress.org Forums:
    Hi Frank, Ignore is by far the easiest option, and if solving it is to…

    1 year ago

  • Created a topic, validation error, on the site WordPress.org Forums:
    Hi, When running my site through the W3C validator it…

    1 year ago

  • Created a topic, error validation, on the site WordPress.org Forums:
    Hi, When running my site through the w3c validator, it…

    1 year ago

  • Posted a reply to alt tag missing, on the site WordPress.org Forums:
    Hi Lisa, Thanks for your reply; I was very busy, so didn't have time to…

    2 years ago

  • Posted a reply to alt tag missing, on the site WordPress.org Forums:
    Hi Lisa, Thanks for your reply. As I mentioned before, this happens with all plugins…

    2 years ago

  • Created a topic, alt tag missing, on the site WordPress.org Forums:
    Hi all, Yoast tells me almost all of my images don't h…

    2 years ago

  • Posted a reply to alt tag missing, on the site WordPress.org Forums:
    Thanks I will. Bas

    2 years ago

  • Posted a reply to alt tag missing, on the site WordPress.org Forums:
    Hi Frank, So its not a AO prblem? Thats weird, because it worked before as…

    2 years ago

  • Posted a reply to alt tag missing, on the site WordPress.org Forums:
    With the featured images it seems te work, but for most images in albums (I…

    2 years ago

  • Posted a reply to alt tag missing, on the site WordPress.org Forums:
    Hi Frank, Thanks for your reply. Yaost warns me that only X of Y images…

    2 years ago

  • Created a topic, alt tag missing, on the site WordPress.org Forums:
    All my images have a alt tag in media library. When I …

    2 years ago

  • Posted a reply to Grids/columns, on the site WordPress.org Forums:
    @nomadskateboarding Is there a way to put a menu (widget) in one of the 3…

    2 years ago

  • Posted a reply to Grids/columns, on the site WordPress.org Forums:
    Search in youtube for: Twenty Twenty Theme: Set homepage & style with Gutenberg blocks! Its…

    2 years ago

  • Posted a reply to Grids/columns, on the site WordPress.org Forums:
    I saw a tutorial where they made a (landing) page (customizer, fixed homepage), with a…

    2 years ago

  • Posted a reply to galley block, on the site WordPress.org Forums:
    Thanks for your reply James, I used nexgen before, which is awesome. But the fewer…

    3 years ago

  • Created a topic, cache files from static subdomain, on the site WordPress.org Forums:
    I have a www domain and a static (sub)domain using a v…

    3 years ago

  • Posted a reply to galley block, on the site WordPress.org Forums:
    In addition: - is it possible to navigate to next/prev image? - is it possible…

    3 years ago

  • Posted a reply to browser caching for static subdomain, on the site WordPress.org Forums:
    Thanks for your reply. Which plugin do you recommend?

    3 years ago

  • Created a topic, browser caching for static subdomain, on the site WordPress.org Forums:
    Not sure this is the right forum, but hope someone can…

    3 years ago

  • Created a topic, galley block, on the site WordPress.org Forums:
    In the new gallery block, there is an option to open d…

    3 years ago

  • Posted a reply to image upload failure, on the site WordPress.org Forums:
    Solved this and other problems by completely deleting WP and the database and start all…

    3 years ago

  • Posted a reply to can’t create posts, on the site WordPress.org Forums:
    I tried a lot of things, but nothing helped. So I made a backup, uninstalled…

    3 years ago

  • Posted a reply to can’t create posts, on the site WordPress.org Forums:
    Thanks again, I troubleshooted with the health plugin: with all plugins disabled and default theme,…

    3 years ago

  • Posted a reply to can’t create posts, on the site WordPress.org Forums:
    Hi Bcworkz, I checked the folder permissions, maybe this was not correct for the child…

    3 years ago

  • Posted a reply to can’t create posts, on the site WordPress.org Forums:
    Thanks Bcworkz, Json seems to work correctly, since I do get a long long list…

    3 years ago

  • Created a topic, can’t create posts, on the site WordPress.org Forums:
    Hi all, On WP 5.0.2 and twenty nineteen I can't crea…

    3 years ago

  • Posted a reply to image upload failure, on the site WordPress.org Forums:
    Hi talldawnwp, I use a synology server, with apache 4.2 and php 7.0 Uploading a…

    3 years ago

  • Posted a reply to image upload failure, on the site WordPress.org Forums:
    Hi talldanwp, Thanks for your reply. I do use some plugins. However, deactivating them all,…

    3 years ago

  • Posted a reply to image upload failure, on the site WordPress.org Forums:
    Hi Antonis, Thanks for your reply. No, uploading new or old images doens't matter. Images…

    3 years ago

  • Created a topic, image upload failure, on the site WordPress.org Forums:
    Hi all, When insert a gallery block en try to upload p…

    3 years ago

  • Created a topic, virtual host vragen, on the site Support forums:
    Hallo, Al jaren draai ik een wordpress site (op synolo…

    3 years ago

  • Created a topic, settting up a webserver, on the site WordPress.org Forums:
    Hi all, I asked the same question in the synology foru…

    3 years ago

  • Posted a reply to change language back end, on the site WordPress.org Forums:
    ok, I fixed it. In wp-confing I filled in nl_NL at define('WPLANG', 'nl_NL'); and put…

    4 years ago

  • Posted a reply to change language back end, on the site WordPress.org Forums:
    Hi Dinsan, Thanks for your reply. I know how to install plugins. It looks like…

    4 years ago

  • Created a topic, change language back end, on the site WordPress.org Forums:
    By accident I deleted the standard plugin language sel…

    4 years ago

  • Posted a reply to justify gallery?, on the site WordPress.org Forums:
    Thanks Cais, I changed the template to the default. It's a pitty there's no way…

    4 years ago

  • Posted a reply to justify gallery?, on the site WordPress.org Forums:
    Hi Cais, Thanks for your reply. Im not sure what type I use, but I…

    4 years ago