WordPress.org

Profiles

Flyhead

  • Member Since: January 4th, 2013
  • Hong Kong
  • @bukers on WordPress.org
  • Find me on:

  • Posted a reply to Getting rid of the funny quotation mark, on the site WordPress.org Forums:
    Thank you for the tips, but since I have now upgraded to the pro version,…

    2 weeks ago

  • Created a topic, Getting rid of the funny quotation mark, on the site WordPress.org Forums:
    Hi, there is a funny quotation mark on the upper left …

    2 weeks ago

  • Posted a reply to o pages to list. Make sure you have…, on the site WordPress.org Forums:
    Just did! Amazing! Thank you for the plugin, and sorry about bothering with the question.

    2 weeks ago

  • Posted a reply to o pages to list. Make sure you have…, on the site WordPress.org Forums:
    ps: the interface in FB has been changed. Also you may need to go the…

    2 weeks ago

  • Created a topic, o pages to list. Make sure you have…, on the site WordPress.org Forums:
    Hi, after pasting in the app id and hitting save, it g…

    2 weeks ago

  • Created a topic, Perhaps the most customisable plugin of its kind, on the site WordPress.org Forums:
    There maybe other post listing plugins, but this one o…

    2 weeks ago

  • Posted a reply to Get only products that are in stock, on the site WordPress.org Forums:
    That does it! Thank you so very much for solving it for me. That proves…

    2 weeks ago

  • Posted a reply to Get only products that are in stock, on the site WordPress.org Forums:
    Thank you for your kind reply. Looking forward to the solution.

    3 weeks ago

  • Created a topic, hover: unset, on the site WordPress.org Forums:
    Hello, cool plugin. Thank you! You have given clear i…

    3 weeks ago

  • Created a topic, Get only products that are in stock, on the site WordPress.org Forums:
    Hi, Great plug-in, thank you! I am experimenting wit…

    3 weeks ago

  • Posted a reply to Title variable for Primary Product Category, on the site WordPress.org Forums:
    Hi, Although this thread was marked resolved, the issue has not been taken care of…

    1 month ago

  • Created a topic, Categories, on the site WordPress.org Forums:
    Hi, I have done a first migration to work on the new …

    2 months ago

  • Created a topic, csv import, on the site WordPress.org Forums:
    Hello, Great plugin! We are rebuilding an online shop…

    4 months ago

  • Posted a reply to Facebook login does not work, again, on the site WordPress.org Forums:
    We have checked with Safari and it is the same. If your computer isn't logged…

    8 months ago

  • Posted a reply to Facebook login does not work, again, on the site WordPress.org Forums:
    Hmmm. That's strange. So could it be a browser problem? We use Chrome here. When…

    8 months ago

  • Created a topic, Facebook login does not work, again, on the site WordPress.org Forums:
    Hello, Social login works for some other social media…

    8 months ago

  • Posted a reply to Social comment does not show after activating Cloudflare, on the site WordPress.org Forums:
    Yup, that was the problem. Thanks!

    8 months ago

  • Posted a reply to Social comment does not show after activating Cloudflare, on the site WordPress.org Forums:
    Thank you for your timely response. All articles in the domain below have social comment…

    8 months ago

  • Created a topic, Social comment does not show after activating Cloudflare, on the site WordPress.org Forums:
    Hello, Social comments stop showing after we have act…

    8 months ago

  • Posted a reply to Migrating the listings from another plugin, on the site WordPress.org Forums:
    Thank you for your prompt reply. Will do that once we have decided how to…

    9 months ago

  • Created a topic, Migrating the listings from another plugin, on the site WordPress.org Forums:
    Hello again, we have been using another not so well wr…

    9 months ago

  • Posted a reply to Applying your theme to only a sub-directory, on the site WordPress.org Forums:
    Thx for the detail reply. Very kind of you. Will studies the options and try…

    9 months ago

  • Created a topic, Applying your theme to only a sub-directory, on the site WordPress.org Forums:
    Hello, I am interested in using this plugin with your…

    9 months ago

  • Created a topic, catlist search =”” searches outside of post content to include sidebars, etc, on the site WordPress.org Forums:
    Hello, When I use the search function, the plugin sea…

    11 months ago

  • Posted a reply to Social log in issues, on the site WordPress Support Forums:
    Thank you for the reply. While I am looking into the solution OP posted, would…

    1 year ago

  • Created a topic, Social log in issues, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Getting the wrong thing for description, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Facebook login on Mac OSX, on the site WordPress Support Forums:
    This is strange. We shall checkout local set up thoroughly. Thank you for your time.

    1 year ago

  • Posted a reply to Facebook login on Mac OSX, on the site WordPress Support Forums:
    Thank you for your follow up. I just tried now again, the login window for…

    1 year ago

  • Created a topic, Facebook login on Mac OSX, on the site WordPress Support Forums

    1 year ago

  • Created a topic, How to disable your schema markup for web site and organization?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Easy set up, flexible customisation and fast loading, on the site WordPress Support Forums

    1 year ago

  • Created a topic, How to specify description and main entity of page?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Existing manual Schema markups, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Would this overlap other existing Schema markup?, on the site WordPress Support Forums:
    Would you please respond to this question? It has been a week now.

    2 years ago

  • Created a topic, Would this overlap other existing Schema markup?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Adding itemprop="image", on the site WordPress Support Forums:
    That seems to be a solution for individual posts. I am thinking of a way…

    2 years ago

  • Created a topic, Adding itemprop="image", on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Photon loads wrong image proportions, on the site WordPress Support Forums:
    Jeremy, thank you for continuing to follow up on this. It's 11:44 pm in our…

    2 years ago

  • Posted a reply to Photon loads wrong image proportions, on the site WordPress Support Forums:
    @sewpafly, you are right, I refer to your plugin, which we have employed since day…

    2 years ago

  • Posted a reply to Photon loads wrong image proportions, on the site WordPress Support Forums:
    It is the picture below the slider area. The slider is hooked to the header…

    2 years ago

  • Posted a reply to Photon loads wrong image proportions, on the site WordPress Support Forums:
    We actually did that. It didn't.

    2 years ago

  • Posted a reply to Photon loads wrong image proportions, on the site WordPress Support Forums:
    Hello Jeremy, Thank you for following up on this. To respond to your request and…

    2 years ago

  • Created a topic, "image": The attribute itemtype has an invalid value, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Photon loads wrong image proportions, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Pre-cropped images load instead of cropped thumbnails, on the site WordPress Support Forums:
    This was caused by Photon instead of this plugin in. Sorry to have mistaken.

    2 years ago

  • Created a topic, New version loads un-cropped image proportion, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Pre-cropped images load instead of cropped thumbnails, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Defaulting to first image of the article, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Double pipe in title separator, on the site WordPress Support Forums:
    The double pipe is gone, so is the single pipe, and the site name that…

    2 years ago

Plugins