WordPress.org

Profiles

Flyhead

Profile picture of Flyhead
  • Member Since: January 4th, 2013
  • Hong Kong
  • @bukers on WordPress.org
  • Find me on:

  • Posted a reply to Social log in issues, on the site WordPress Support Forums:
    Thank you for the reply. While I am looking into the solution OP posted, would…

    2 months ago

  • Created a topic, Social log in issues, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Getting the wrong thing for description, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to Facebook login on Mac OSX, on the site WordPress Support Forums:
    This is strange. We shall checkout local set up thoroughly. Thank you for your time.

    5 months ago

  • Posted a reply to Facebook login on Mac OSX, on the site WordPress Support Forums:
    Thank you for your follow up. I just tried now again, the login window for…

    5 months ago

  • Created a topic, Facebook login on Mac OSX, on the site WordPress Support Forums

    5 months ago

  • Created a topic, How to disable your schema markup for web site and organization?, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Easy set up, flexible customisation and fast loading, on the site WordPress Support Forums

    6 months ago

  • Created a topic, How to specify description and main entity of page?, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Existing manual Schema markups, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Would this overlap other existing Schema markup?, on the site WordPress Support Forums:
    Would you please respond to this question? It has been a week now.

    7 months ago

  • Created a topic, Would this overlap other existing Schema markup?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Adding itemprop="image", on the site WordPress Support Forums:
    That seems to be a solution for individual posts. I am thinking of a way…

    7 months ago

  • Created a topic, Adding itemprop="image", on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Photon loads wrong image proportions, on the site WordPress Support Forums:
    Jeremy, thank you for continuing to follow up on this. It's 11:44 pm in our…

    8 months ago

  • Posted a reply to Photon loads wrong image proportions, on the site WordPress Support Forums:
    @sewpafly, you are right, I refer to your plugin, which we have employed since day…

    8 months ago

  • Posted a reply to Photon loads wrong image proportions, on the site WordPress Support Forums:
    It is the picture below the slider area. The slider is hooked to the header…

    8 months ago

  • Posted a reply to Photon loads wrong image proportions, on the site WordPress Support Forums:
    We actually did that. It didn't.

    8 months ago

  • Posted a reply to Photon loads wrong image proportions, on the site WordPress Support Forums:
    Hello Jeremy, Thank you for following up on this. To respond to your request and…

    8 months ago

  • Created a topic, "image": The attribute itemtype has an invalid value, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Photon loads wrong image proportions, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Pre-cropped images load instead of cropped thumbnails, on the site WordPress Support Forums:
    This was caused by Photon instead of this plugin in. Sorry to have mistaken.

    8 months ago

  • Created a topic, New version loads un-cropped image proportion, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Pre-cropped images load instead of cropped thumbnails, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Defaulting to first image of the article, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Double pipe in title separator, on the site WordPress Support Forums:
    The double pipe is gone, so is the single pipe, and the site name that…

    8 months ago

  • Created a topic, Existing comments, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Is there a way I can use Fontawesome in place of the image links you provide?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Double pipe in title separator, on the site WordPress Support Forums:
    It is, sir.

    9 months ago

  • Created a topic, Double pipe in title separator, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Pinterst error, on the site WordPress Support Forums:
    The interesting thing after this update is that I can be linked to Pinterest debugger…

    9 months ago

  • Created a topic, Pinterst error, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to SEO titles, descriptions and keywords missing, on the site WordPress Support Forums:
    I see. Thank you

    10 months ago

  • Posted a reply to SEO titles, descriptions and keywords missing, on the site WordPress Support Forums:
    What about the absence of the itemprop tag for title?

    10 months ago

  • Created a topic, SEO titles, descriptions and keywords missing, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Head-butting when jump to footnote and back, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Avoiding head butting in jump anchor, on the site WordPress Support Forums:
    Hi, I have posted this support thread for over 8 months now and there is…

    10 months ago

  • Posted a reply to Compatibility with All in One SEO, on the site WordPress Support Forums:
    Thank you Morisset, for your usual quick and positive response. Perhaps thats one reason we…

    10 months ago

  • Created a topic, Compatibility with WPSSO and possibility to turn off social sharing markups, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Compatibility with All in One SEO, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Changing from Yoast SEO to All in One SEO, on the site WordPress Support Forums:
    What would happen if I skip transporting the data? Yoast was actually doing something to…

    10 months ago

  • Created a topic, Indispensable, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Compatible with WPSSO?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Yoast SEO Updates, on the site WordPress Support Forums:
    In many of our articles, where the focus keyword appears in both the subtle and…

    10 months ago

  • Created a topic, Works as advertised, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Too many failed login attempts after idling for two hours, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Google structured data error, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to How does migrating from bbpress to Symposium Pro work, on the site WordPress Support Forums:
    So will this idea work: We migrate to this non-pro version first. From the working…

    1 year ago

  • Created a topic, How does migrating from bbpress to Symposium Pro work, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to New errors with Google structured data after latest WPSSO update, on the site WordPress Support Forums:
    Hi again, just wanna let you know: we did the version 3.6 update and the…

    1 year ago

Plugins