WordPress.org

Profiles

  • Member Since: November 17th, 2007
  • Find me on:
  • Created a topic, Perfect plugin, on the site WordPress.org Forums:
    works without problems

    6 months ago

  • Created a topic, Fantastic plugin, on the site WordPress.org Forums:
    Saves my site from beeing hacked. Not more, not less :…

    6 months ago

  • Posted a reply to Has been removed?, on the site WordPress.org Forums:
    If there is a security problem, it would be nice to read about it. They…

    6 months ago

  • Posted a reply to Wrong User or Password, on the site WordPress.org Forums:
    Everything is ok Thanks

    11 months ago

  • Posted a reply to Wrong User or Password, on the site WordPress.org Forums:
    Hi Bill, I have activated the Plugin again and it runs fine. Don´t know what…

    11 months ago

  • Created a topic, Wrong User or Password, on the site WordPress.org Forums:
    After 2 Days I got a Warning "Wrong User or Password" …

    11 months ago

  • Posted a reply to Server über xmlrpc.php gehackt?, on the site Support-Foren:
    Na dann schalte ich das Teil mal ab Danke

    11 months ago

  • Created a topic, Server über xmlrpc.php gehackt?, on the site Support-Foren:
    Hallo, gestern Morgen 118.163.216.107 - - [26/Jun/20…

    11 months ago

  • Created a topic, Easy to use, on the site WordPress.org Forums:
    Takes only a minute to configure Donation is on its w…

    2 years ago

  • Created a topic, DSGVO, WordPress, Plugins, on the site WordPress.org Forums:
    Hi, i have to check my system if it works legaly with…

    2 years ago

  • Created a topic, Easy to use, on the site WordPress.org Forums:
    I love it

    3 years ago

  • Posted a reply to Unable to add a new page since update, on the site WordPress.org Forums:
    restore defaults should solve the problem https://wordpress.org/support/topic/warning-strtolower-expects-parameter-1-to-be-string-2/

    3 years ago

  • Posted a reply to Warning: strtolower() expects parameter 1 to be string, on the site WordPress.org Forums:
    I had the problem with updating the menue, restore defaults solved the problem

    3 years ago

  • Posted a reply to Unable to add a new page since update, on the site WordPress.org Forums:
    Thanks a lot, got the same problem "Google Sitemap by BestWebSoft" still makes that problem…

    3 years ago