WordPress.org

Profiles

BU810

Profile picture of BU810
  • Member Since: April 8th, 2013
  • Find me on:

  • Created a topic, Homepage Changing to Sidebar of Most Recent Post, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Can we Re-Use a Custom Sidebar on Multiple Posts/Pages?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "XML Sitemap Redirecting to Feedburner w/ Feedsmith Plugin", on the site WordPress Support Forums:
    Ravan, Great idea. I just posted there directing them over here. See http://wordpress.org/support/topic/quick-fix-for-incompatibility-with-xml-sitemap-plugin?replies=1#post-4115291 I also…

    2 years ago

  • Created a topic, Quick Fix for Incompatibility with XML Sitemap Plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "XML Sitemap Redirecting to Feedburner w/ Feedsmith Plugin", on the site WordPress Support Forums:
    Ravan, it's not my place to tell them how to write their code any more…

    2 years ago

  • Posted a reply to "XML Sitemap Redirecting to Feedburner w/ Feedsmith Plugin", on the site WordPress Support Forums:
    Ravan, Wouldn't it be easier if you just directly went to the support forum for…

    2 years ago

  • Posted a reply to "XML Sitemap Redirecting to Feedburner w/ Feedsmith Plugin", on the site WordPress Support Forums:
    Ravan, I have not talked to the Feedburner Feedsmith developer. Might it be better if…

    2 years ago

  • Posted a reply to "Link format (plugin vs. Amazon-generated)", on the site WordPress Support Forums:
    "http://www.amazon.com/exec/obidos/ASIN/1612182364/{my associate id}" That's the format I've always used on my sites and it has…

    2 years ago

  • Created a topic, XML Sitemap Redirecting to Feedburner w/ Feedsmith Plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Links not Changing", on the site WordPress Support Forums:
    Good news. The WordPress sites using the plugin never had any problems. Those work properly.…

    2 years ago

  • Posted a reply to "Links not Changing", on the site WordPress Support Forums:
    Thanks Pete. I just installed the new code. We'll have to wait a day or…

    2 years ago

  • Posted a reply to "Links not Changing", on the site WordPress Support Forums:
    So Nick. You're seeing high clicks (how high by the way? Just a bit higher…

    2 years ago

  • Posted a reply to "Links not Changing", on the site WordPress Support Forums:
    OK well I chickened out. I took the javascript code off the site that's registering…

    2 years ago

  • Posted a reply to "Links not Changing", on the site WordPress Support Forums:
    Pete, This is really important. And the site that has the non-plugin version I'm not…

    2 years ago

  • Posted a reply to "Links not Changing", on the site WordPress Support Forums:
    Uh oh. In the thread Nick linked to someone said in the Euro programs if…

    2 years ago

  • Posted a reply to "Links not Changing", on the site WordPress Support Forums:
    Very interesting. Except mine isn't double the clicks. I'm getting hundreds, even thousands of clicks…

    2 years ago

  • Posted a reply to "Links not Changing", on the site WordPress Support Forums:
    Wait, I just remembered. The site that is having all of these clicks is not…

    2 years ago

  • Posted a reply to "Links not Changing", on the site WordPress Support Forums:
    Nick, I can't see it being a coincidence. I've been in the Canada program for…

    2 years ago

  • Posted a reply to "Links not Changing", on the site WordPress Support Forums:
    Pete, I'll email you the link to the site collecting huge numbers of clicks ok?

    2 years ago

  • Posted a reply to "Links not Changing", on the site WordPress Support Forums:
    Pete, I'll email you the link to the site collecting huge numbers of clicks ok?

    2 years ago

  • Posted a reply to "Links not Changing", on the site WordPress Support Forums:
    Sounds good. You could always contact one of the affiliate programs where it's happening too…

    2 years ago

  • Posted a reply to "Links not Changing", on the site WordPress Support Forums:
    Nick, I also assumed that it must be showing clicks for impressions. If you look…

    2 years ago

  • Posted a reply to "Links not Changing", on the site WordPress Support Forums:
    Nick, I've seen the same but not on the US site. On the US site…

    2 years ago

  • Posted a reply to "Links not Changing", on the site WordPress Support Forums:
    It's not a specific proxy. I just use torbrowser and keep refreshing identities until I…

    2 years ago

  • Posted a reply to "Links not Changing", on the site WordPress Support Forums:
    I just installed Amazon Affiliate Link Localizer on another site that has W3 Total Cache…

    2 years ago

  • Posted a reply to "Links not Changing", on the site WordPress Support Forums:
    Adventurenick, thanks for the response. I may have been wrong all along. I think link…

    2 years ago

  • Created a topic, Fatal error in TotalCacheAdmin.php on line 217, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "UK Links not Changing but Others Are?", on the site WordPress Support Forums:
    It's very hard to test what's working on our end as you've seen since proxies…

    2 years ago

  • Posted a reply to "UK Links not Changing but Others Are?", on the site WordPress Support Forums:
    Thanks for checking Pete. I appreciate it. Looks like it's working fine then. Now my…

    2 years ago

  • Posted a reply to "Does Amazon Affiliate Link Localizer work with W3 Total Cache?", on the site WordPress Support Forums:
    This seems to me like a very important issue. I would use this plugin on…

    2 years ago

  • Created a topic, UK Links not Changing but Others Are?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Links not Changing", on the site WordPress Support Forums:
    With W3TC deactivated it did work for me. So that's no longer a problem. The…

    2 years ago

  • Posted a reply to "Links not Changing", on the site WordPress Support Forums:
    OK once I deactivated W3 Total Cache it worked. So is there no way to…

    2 years ago

  • Posted a reply to "Does Amazon Affiliate Link Localizer work with W3 Total Cache?", on the site WordPress Support Forums:
    Will Amazon Affiliate Link Localizer still not work with W3 Total Cache? Or have updates…

    2 years ago

  • Created a topic, Links not Changing, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Links not Changing, on the site WordPress Support Forums

    2 years ago