WordPress.org

Profiles

Profile picture of
  • Member Since: February 10th, 2009
  • @bsteinlo on WordPress.org
  • Find me on:

  • Posted a reply to Ad Google AdWords Conversion Tracking code, on the site WordPress.org Forums:
    Hey, thanks for getting back to me! A submit hook for the JS would be…

    2 weeks ago

  • Posted a reply to Ad Google AdWords Conversion Tracking code, on the site WordPress.org Forums:
    This also looks promising.... thoughts? https://developers.google.com/adwords-remarketing-tag/asynchronous/

    2 weeks ago

  • Posted a reply to Ad Google AdWords Conversion Tracking code, on the site WordPress.org Forums:
    After doing a little research, would something like this work? function ajax_submit(formid, redirect){ var formData…

    2 weeks ago

  • Created a topic, Ad Google AdWords Conversion Tracking code, on the site WordPress.org Forums:
    Howdy! Using Cycle & Inline settings. I am using …

    2 weeks ago

  • Posted a reply to Forms are being received but no thank you message displayed, on the site WordPress Support Forums:
    So I managed to get it working again. After updating my WP install, I noticed…

    5 months ago

  • Posted a reply to Forms are being received but no thank you message displayed, on the site WordPress Support Forums:
    Any update on this?

    5 months ago

  • Posted a reply to Forms are being received but no thank you message displayed, on the site WordPress Support Forums:
    Having the same issue, eagerly awaiting an update. Seems like the mail gets sent but…

    5 months ago

  • Created a topic, WP 4.5.1 & WP Super Cache 1.4.8 Breaks site, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to WP 4.5 + WP SuperCache 1.4.8 = site is broken, on the site WordPress Support Forums:
    Having the same issue, had to deactivate for now...

    5 months ago

  • Posted a reply to Individual Job Post SEO, on the site WordPress Support Forums:
    One possible solution would be to dynamically create a sitemap with all the returned content.…

    6 months ago

  • Created a topic, Individual Job Post SEO, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Add social shares to individual job descriptions?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Setting FX to 'none' in cycle options, on the site WordPress Support Forums:
    Hey thanks for getting back to me! Yeah it's a strange issue indeed, seems like…

    10 months ago

  • Posted a reply to Setting FX to 'none' in cycle options, on the site WordPress Support Forums:
    Any update on this?

    10 months ago

  • Created a topic, Setting FX to 'none' in cycle options, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Multiple shortcodes on page in 'Cycle' mode breaks JS, on the site WordPress Support Forums:
    Wow, you rock! Thanks so much for addressing this. I will take a look now.…

    11 months ago

  • Created a topic, Multiple shortcodes on page in 'Cycle' mode breaks JS, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Great plugin, full API features, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Error when submitting job application, on the site WordPress Support Forums:
    Glad to help! Nice debugging options in there as well, as well as the CSS…

    11 months ago

  • Posted a reply to Conditionally load scripts?, on the site WordPress Support Forums:
    Thanks for the update! Works great, I changed the logic to do the same for…

    11 months ago

  • Posted a reply to Error when submitting job application, on the site WordPress Support Forums:
    From another forum post: Since merging WP and WPMU, it appears the best way to…

    11 months ago

  • Posted a reply to Error when submitting job application, on the site WordPress Support Forums:
    Or just change require('../../../../../wp-blog-header.php'); to require_once('../../../../../wp-load.php'); Works as well! Should be safe, no?

    11 months ago

  • Posted a reply to Error when submitting job application, on the site WordPress Support Forums:
    Ok, I figured it out (I think)... When I started to debug greenhouse-job-board-apply-submit.php - starting…

    11 months ago

  • Posted a reply to Error when submitting job application, on the site WordPress Support Forums:
    Another note, if I pass data in the error response, it comes back undefined

    11 months ago

  • Posted a reply to Error when submitting job application, on the site WordPress Support Forums:
    If I console jqXHR the error thrown is statusText: "Not Found"

    11 months ago

  • Posted a reply to Error when submitting job application, on the site WordPress Support Forums:
    Thanks for your follow up. Yeah, the files thing was weird, but easy fix. Perhaps…

    11 months ago

  • Posted a reply to Error when submitting job application, on the site WordPress Support Forums:
    error Not Found is the error in console. Also, the actual job submission does go…

    11 months ago

  • Posted a reply to Error when submitting job application, on the site WordPress Support Forums:
    Hm, a few things I am noticing... jQuery Cycle2 isn't even in the JS folder…

    11 months ago

  • Posted a reply to Conditionally load scripts?, on the site WordPress Support Forums:
    If anyone is interested, I changed the enqueue_scripts function to check for the shortcode public…

    11 months ago

  • Created a topic, Conditionally load scripts?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Error when submitting job application, on the site WordPress Support Forums:
    Awesome, thank you! Looking forward to an update :)

    11 months ago

  • Posted a reply to Error when submitting job application, on the site WordPress Support Forums:
    Hey, thanks so much for responding! The file is indeed on my server, in the…

    11 months ago

  • Posted a reply to Error when submitting job application, on the site WordPress Support Forums:
    This is very strange ! /wp-content/plugins/greenhouse-job-board/public/partials/greenhouse-job-board-apply-submit.php 404's upon an inline submit. cURL is enabled on…

    11 months ago

  • Posted a reply to Error when submitting job application, on the site WordPress Support Forums:
    turns out that did not work at all... in fact the error displays and the…

    11 months ago

  • Posted a reply to Error when submitting job application, on the site WordPress Support Forums:
    I figured it out... on line 340 of greenhouse-job-board-public.js, I added a forward slash to…

    11 months ago

  • Created a topic, Error when submitting job application, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Cache is not clear for scheduled posts, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Empty login rows, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Still Calling wp-emoji-release.min.js, on the site WordPress Support Forums:
    Hey everyone, this solves the issue with no plugin: remove_action( 'wp_head', 'print_emoji_detection_script', 7 ); remove_action(…

    1 year ago

  • Posted a reply to Custom wp_login_form don't redirect to wp-login.php, on the site WordPress Support Forums:
    Yeah, of course-I was thinking of another option field in the backend with a textarea…

    1 year ago

  • Posted a reply to Custom wp_login_form don't redirect to wp-login.php, on the site WordPress Support Forums:
    Ha, yes - I definitely replaced the xxx's with my IP :) Printing my IP…

    1 year ago

  • Posted a reply to Custom wp_login_form don't redirect to wp-login.php, on the site WordPress Support Forums:
    I tried that, with my IP and it still triggers the lockout. Just looking for…

    1 year ago

  • Posted a reply to Custom wp_login_form don't redirect to wp-login.php, on the site WordPress Support Forums:
    I ended up just counting the session and printing a warning with session_start(); if (isset($_SESSION['loginCount']))…

    1 year ago

  • Posted a reply to Whitelist IP, on the site WordPress Support Forums:
    Anyone find an answer to this?

    1 year ago

  • Posted a reply to Custom wp_login_form don't redirect to wp-login.php, on the site WordPress Support Forums:
    Hi Michael- Thanks for the response. I've disabled all backend capabilities for subscribers, so they…

    1 year ago

  • Created a topic, Custom wp_login_form don't redirect to wp-login.php, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Whitelist IP, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Conditional script/style loading, on the site WordPress Support Forums:
    Amazing, thanks Mike!

    2 years ago

  • Posted a reply to Conditional script/style loading, on the site WordPress Support Forums:
    For anyone who is interested, I actually killed the 3 JS files being enqueued and…

    2 years ago

  • Posted a reply to Conditional script/style loading, on the site WordPress Support Forums:
    Awesome, thanks so much!

    2 years ago