WordPress.org

Profiles

  • Member Since: January 24th, 2018
  • Find me on:
  • Created a topic, Great Plugin! Must Have for ACF & Elementor Users!, on the site WordPress.org Forums:
    Works just as expected! Thank you for your great plugi…

    7 months ago

  • Created a topic, A bad Review for an even worse Review Plugin!, on the site WordPress.org Forums:
    Its a mess! DONT BUY! Ypu will loose 60 Bucks, like ma…

    8 months ago

  • Posted a reply to Plugin das not work with ajax filtering, on the site WordPress.org Forums:
    I found a solution - Replace the the js code in the assets folder "make-column-clickable.js"…

    8 months ago

  • Created a topic, Plugin das not work with ajax filtering, on the site WordPress.org Forums:
    The Featured Images of the Listing items are clickable…

    8 months ago

  • Posted a reply to about WooCommerce Product Image Gallery, on the site WordPress.org Forums:
    Hey Mazhar, I just realized, that i missed to add some critical information. I´m not…

    8 months ago

  • Posted a reply to about WooCommerce Product Image Gallery, on the site WordPress.org Forums:
    "if only one image, show perfect on frontend but if more than one images not…

    9 months ago

  • Created a topic, Fantastic Support and great Plugin, on the site WordPress.org Forums:
    A great Plugin - and a support, that other plugins cou…

    11 months ago

  • Created a topic, Great!, on the site WordPress.org Forums:
    Works just as expected!

    12 months ago

  • Created a topic, Dynamic Fields – ACF Google Maps, on the site WordPress.org Forums:
    Hi! can I use dynamic maps (input comes from advanced …

    1 year ago

  • Created a topic, Job done!, on the site WordPress.org Forums:
    good

    2 years ago

  • Posted a reply to no title= tag using image widget, on the site WordPress.org Forums:
    Im not 100 % sure but i thougt , that it worked some weeks ago…

    2 years ago

  • Posted a reply to no title= tag using image widget, on the site WordPress.org Forums:
    @Ben Pines: at least please reopen the thread, because this problem obviously does not seem…

    2 years ago

  • Posted a reply to no title= tag using image widget, on the site WordPress.org Forums:
    this really shoud not be marked as resolved. I also use the paid elementor pro…

    2 years ago

  • Posted a reply to no title= tag using image widget, on the site WordPress.org Forums:
    Same here! I have added a title tag in the media library for every image…

    2 years ago